Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted Oct 15, 2008
12:32:34 AM
Internet fails to keep long connecting nailed up...

Hello all!

 

Any help or ideas would be greatly appreciated...

 

I can not seem to keep a "single-stream" of internet connection up for more than 15 minutes or so. Examples of this would be d/l'ing a large file from a file server out in the WWW, streaming music from someone's server (di.fm) OR connecting to my home network from a friends house via VPN. ALL "single-stream" internet connections ALWAYS fail; the music will stop playing or the d/l or VPN connection will just quit. If I use bit-torrent to d/l my favorite Linux ISO it works fine...I am assuming because it has many inbound and outbound connections that if one fails, it has 100 others to take it's place. I have had numerous techs out and placed numerous calls to tech support and I am still having the problem.

 

I DO run my home network with a router (buffalo WRHP-125G) with dd-wrt instead of the standard buffalo software. BUT I DID try doing all of my testing directly from the R.G.(residential gateway) both wired and wireless with everything else (DVR & dd-wrt router) unplugged, when I started having the problems......

 

I can not figure it out and AT&T can't seem to fix the issue. 

 

Has anyone else had this problem? If so have you or AT&T been able to fix it?

 

P.S. I HAVE hade the "last mile" replaced, along with the NID attached to the outside of my apartment, we went from the 2-wire that left the NID to RG-6 Quad shield to get my RG to connect to the AT&T infastructure AND my R.G. has been replaced.......:smileymad: I don;t know what else to do.

Hello all!

 

Any help or ideas would be greatly appreciated...

 

I can not seem to keep a "single-stream" of internet connection up for more than 15 minutes or so. Examples of this would be d/l'ing a large file from a file server out in the WWW, streaming music from someone's server (di.fm) OR connecting to my home network from a friends house via VPN. ALL "single-stream" internet connections ALWAYS fail; the music will stop playing or the d/l or VPN connection will just quit. If I use bit-torrent to d/l my favorite Linux ISO it works fine...I am assuming because it has many inbound and outbound connections that if one fails, it has 100 others to take it's place. I have had numerous techs out and placed numerous calls to tech support and I am still having the problem.

 

I DO run my home network with a router (buffalo WRHP-125G) with dd-wrt instead of the standard buffalo software. BUT I DID try doing all of my testing directly from the R.G.(residential gateway) both wired and wireless with everything else (DVR & dd-wrt router) unplugged, when I started having the problems......

 

I can not figure it out and AT&T can't seem to fix the issue. 

 

Has anyone else had this problem? If so have you or AT&T been able to fix it?

 

P.S. I HAVE hade the "last mile" replaced, along with the NID attached to the outside of my apartment, we went from the 2-wire that left the NID to RG-6 Quad shield to get my RG to connect to the AT&T infastructure AND my R.G. has been replaced.......:smileymad: I don;t know what else to do.

Internet fails to keep long connecting nailed up...

1,054 views
5 replies
(0) Me too
(0) Me too
Reply
View all replies
(5)
0
(0)
  • Rate this reply
View profile
Oct 15, 2008 7:43:43 AM
0
(0)
Expert

Are you running any servers that you have set up for access from the internet?

 

Are you running any servers that you have set up for access from the internet?

 

Re: Internet fails to keep long connecting nailed up...

2 of 6 (1,054 Views)
0
(0)
  • Rate this reply
View profile
Oct 18, 2008 12:39:30 AM
0
(0)
Tutor
Yes I am. I am the only one who takes advantage of my server, so it should not be a bandwidth related issue. I have also done all of the testing above w/ my server powered down, so I do not believe it is related to my server.
Yes I am. I am the only one who takes advantage of my server, so it should not be a bandwidth related issue. I have also done all of the testing above w/ my server powered down, so I do not believe it is related to my server.

Re: Internet fails to keep long connecting nailed up...

3 of 6 (1,054 Views)
0
(0)
  • Rate this reply
View profile
Oct 18, 2008 9:45:44 AM
0
(0)
Expert

When I first got U-Verse, I was having some odd problems with Internet as well.  You may try a factory reset on the RG:

 

http://192.168.1.254/xslt?PAGE=J21&THISPAGE=J01&NEXTPAGE=J21

 

Go to that page and click the "Reset to Factory State".

 

Warning: This will reset your wireless settings like SSID, passwords, firewall settings, etc.  But if there's some odd firewall or security setting somewhere that's responsible for the off behavior, this should clear it.

 

When I first got U-Verse, I was having some odd problems with Internet as well.  You may try a factory reset on the RG:

 

http://192.168.1.254/xslt?PAGE=J21&THISPAGE=J01&NEXTPAGE=J21

 

Go to that page and click the "Reset to Factory State".

 

Warning: This will reset your wireless settings like SSID, passwords, firewall settings, etc.  But if there's some odd firewall or security setting somewhere that's responsible for the off behavior, this should clear it.

 

Re: Internet fails to keep long connecting nailed up...

4 of 6 (1,054 Views)
0
(0)
  • Rate this reply
View profile
Oct 19, 2008 12:05:03 AM
0
(0)
Tutor

Thanks!

 

I tried that and I am still having problems... Any other ideas?

Thanks!

 

I tried that and I am still having problems... Any other ideas?

Re: Internet fails to keep long connecting nailed up...

5 of 6 (1,054 Views)
0
(0)
  • Rate this reply
View profile
Oct 19, 2008 6:07:33 AM
0
(0)
Master

faultyline wrote:

Thanks!

 

I tried that and I am still having problems... Any other ideas?


 

         bit - torrent ??    maybe u have run out of sessions  (courtesy koolkid way back)

         

 

       

NAT Sessions
current secs since boot: 87698
session table 1002/1024 available, 0/512 used in inbound sessions:
 old thought   :smileyhappy:
Message Edited by randyl on 10-19-2008 08:08 AM

faultyline wrote:

Thanks!

 

I tried that and I am still having problems... Any other ideas?


 

         bit - torrent ??    maybe u have run out of sessions  (courtesy koolkid way back)

         

 

       

NAT Sessions
current secs since boot: 87698
session table 1002/1024 available, 0/512 used in inbound sessions:
 old thought   :smileyhappy:
Message Edited by randyl on 10-19-2008 08:08 AM

Re: Internet fails to keep long connecting nailed up...

6 of 6 (1,054 Views)
Share this post
Share this post