Ask a question

    Reply
    Posted Feb 27, 2011
    8:10:35 PM
    View profile
    Intermittent loss of connection
    Edited by icehacka on Feb 27, 2011 at 8:34:07 PM

    Hi all,

     

    I have been having an issue with my Uverse for about 6 months now (ever since they installed).  I have had roughly 15 techs come out to my house (both inside and line techs).  They fix some of the major issues, but I am still having an intermittent connection issue.  I get no warnings on the gateway, but all connection to the internet ceases for roughtly 15 seconds and then returns.  Webpages, streaming media, and online games all halt, but then return to normal.

     

    To aid in troubleshooting, I downloaded Uverse Realtime and attached the screenshots here.  Any help is much appreciated.

     

     

     

    Intermittent loss of connection

    [ Edited ]
    1,501 views
    17 replies
    (0) Me too
    (0) Me too
    Post reply
    View all replies
    (17)
    0
    (0)
    • Rate this reply
    View profile
    Mar 1, 2011 11:33:50 AM
    0
    (0)
    Contributor

    I also have this same problem. Very disappointed that no one has responded.  

    Re: Intermittent loss of connection

    2 of 18 (1,364 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 1, 2011 11:55:50 AM
    0
    (0)
    ACE - Expert


    GuyGrim wrote:

     

    I also have this same problem. Very disappointed that no one has responded.  


     

    There was a response to the message that you posted in your other thread.

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Intermittent loss of connection

    3 of 18 (1,356 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 1, 2011 1:03:18 PM
    0
    (0)
    Expert

    There looks to be some issues with your line.  There are a high number of uncorrected blocks and losses of signal.


    You should call technical support, have them send a premises tech to your house to check the line. He should open a helper ticket with the Installation and Maintenance group (I&M), which are the linesmen, to come find any problems with the lines and remove them.

     

    Re: Intermittent loss of connection

    4 of 18 (1,337 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 3, 2011 6:02:46 AM
    0
    (0)
    Teacher

    Hi - Still having link drops. Happens at least twice a day. Had inside tech come out yesterday, he tested line at NID. Found many errors on the uplink portion, said a value on his equipment was to be 5 or greater and mine was 4. He dispatched an outside line tech. According to the dispatch records, they came out and repaired some grounding. However, last evening we had another re-link. This has been extremely frustrating since I've been focusing on the problem since January (this has taken so much of my time) and so far it has not been resolved. Reliability has been better for short periods, but then degrade.

     

    Here are current screen shots:

     

    Bitloading-2011-03-03-08-00-23.png

     

    ErrorTable-2011-03-03-08-00-16.png

     

    Stats-2011-03-03-08-00-01.png

    Re: Intermittent loss of connection

    5 of 18 (1,275 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 4, 2011 10:50:15 PM
    0
    (0)
    Teacher

    Hi,

    Did you notice on your first set of screen shots that you had 59K down stream on a Loop length of 3300', and after the technicians were there you know have 50K downstream and a loop length of 1400'? Fluctuations like that generally indicate a dirty open (a bad splice somewhere between you and the VRAD), a bad port, or defective peripheral equipment (either the protector, balun, vdsl splitter), possible EMI (could be a sump pump, water heater, alarm system, microwave, computer... stab in the dark).

     

    While your graph looks significantly better than it did- you still have something going on with your line (or port).  I would be curious to know what protector is in your NID--- it should be a gel (new version) protector- and if your ground on the house is an actual grounded ground...

     

    Is your RG (residential gateway) fed via a coax line or is it fed with a RJ11 line (what looks like a regular phone wire, plugged into the green port on the back of the RG)?  Either way- besides the protector- another point of failure is the balun or VDSL splitter in the NID... 

     

    Has this problem been happening since install? Anything electrical new in the home? Anything electrical acting odd otherwise? Florescent lights all working right?

     

    Unfortunately, USUALLY, when we see numbers like that- my first stab is that there is an outside line issue, port issue, or equipment in the nid issue- which means if your RG continues to REINIT, you need another technician... 

     

    Sorry for all the trouble.

    Ana

     

    Re: Intermittent loss of connection

    6 of 18 (1,204 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 5, 2011 8:46:26 AM
    0
    (0)
    Expert

    anadunkerra,

     

    The second person who posted screenshots is a different customer than the original poster.

     

    Re: Intermittent loss of connection

    7 of 18 (1,174 Views)
    Highlighted
    0
    (0)
    • Rate this reply
    View profile
    Mar 6, 2011 7:13:39 AM
    0
    (0)
    Teacher

    Hi SomeJoe and anadunkerra -

     

    well, I'll just summarize.... another outside tech came out Thursday 3-3-11. I told him my ongoing saga of frustration. I've told every tech that I speak with that the underground line from my house to the pole has scotchlocks on it. I cut the line 20+ years ago with a garden shovel and repaired it with scotchlocks and electrical tape. 

     

    The tech realized that even though the wires are connected - THE GROUND IS NOT. So he promptly replaced the line from house to pole. I've had one re-train last evening - around 8PM.

    I'll continue to monitor, but I'm encouraged to see better reliability.  

    Re: Intermittent loss of connection

    8 of 18 (1,115 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 7, 2011 4:19:18 PM
    0
    (0)
    ACE - Expert

    I hope your issues are behind you.  Enjoy.

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Intermittent loss of connection

    9 of 18 (1,056 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 7, 2011 5:15:54 PM
    0
    (0)
    Teacher

    My optimism was short lived. I continue to have link retrains. Have had at least six in the past 3 days. Tier 2 tech has reduced my profile speeds to "help" keep the link up - until they can fix the line issue - believed to be an outside line issue. Now the focus is on the uplink portion of my bandwidth, and Tier 2 thinks the noise margin is too low - still point to an outside line issue. argh...

     

    Below are my line stats - after the link downgrade, and prior to the link downgrade. Prior is the earlier time stamp:

     

    Stats-2011-03-07-19-12-12.png 

     

     

     

    Stats-2011-03-07-08-31-10.png

    Re: Intermittent loss of connection

    10 of 18 (1,046 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 7, 2011 6:31:32 PM
    0
    (0)
    ACE - Expert

    The images haven't been approved by the mods.  When they are, we can see them.

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Intermittent loss of connection

    11 of 18 (757 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 9, 2011 5:33:33 AM
    0
    (0)
    Teacher

    O.K. what data would you like to see? or how do you want the data reported? I thought this forum was  "unofficial", ie opinions/suggestions were not officially those of AT&T.

    So the images are not approved by the "mods" (not sure who that is ??) - but if the data descriptions match up with gateway data descriptions..... what would your expertise say to be a problem area to review or resolve?

     

    I'm just interested in resolution, which I've been frustrated with since I've been focusing on link retrains since January 2011 - it's been 3 months and at least a dozen (12) visits from techs - inside and out - but the issue still exists.

    Re: Intermittent loss of connection

    12 of 18 (720 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 9, 2011 7:27:40 AM
    0
    (0)
    Expert

    horntoad,

     

    It is normal procedure on this forum that images that are uploaded by a user go into a queue for approval by the moderators.  They usually will approve images within 12 hours.  Until they approve the images, no one else can see them in your post.  RCSMG was just informing you that we were waiting for this to take place so that you didn't think anyone wasn't responding to your post.

     

    Looking at your images (which are now approved and visible) it shows that you've been raised to the 32/5 profile, which is good, but your bitloading graph you posted a while back still shows intermittent line interference.

     

    Please take a look at the following post which details one of my experiences with line interference and how I tracked it down:

     

    http://forums.att.com/t5/Receivers/Tracking-Down-Line-Interference/m-p/2654177#M47347

     

     

    Re: Intermittent loss of connection

    13 of 18 (709 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 9, 2011 7:39:22 AM
    0
    (0)
    ACE - Master

    SJ....I believe what HT was saying was that Tier 2 actually lowered his rate from 32/5 to 25/2 to try to keep the retrains down until they could figure out the issue.

    "If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Intermittent loss of connection

    14 of 18 (704 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 9, 2011 9:13:13 AM
    0
    (0)
    Expert

    Sorry ... you're right, they lowered his profile to try to combat the issues.

     

    Either way, I don't think that's going to matter.  The interference, if it's occurring, will still cause the retrains unless the source is found and eliminated.

     

    Re: Intermittent loss of connection

    15 of 18 (687 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 15, 2011 10:03:35 AM
    0
    (0)
    ACE - Master
    Edited by dhascall on Mar 15, 2011 at 10:33:33 AM

    horntoad - Tier 2 should be able to tell if your line interference issues are downstream (from the outside in) or upstream (generated in your home, going out).  SomeJoe's link to his interference issues mirrored my findings.  A buggy coax connection and a failing power supply on a U-Verse STB were my culprits.  He had a power supply fail too but his was on a non U-Verse box.  My interference issues were intermittent, unlike his.  

     

    Having them determine if it's coming in from the outside or in, from the inside should help you.

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Intermittent loss of connection

    [ Edited ]
    16 of 18 (597 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 15, 2011 10:49:33 AM
    0
    (0)
    Teacher

    Hi All -

     

    Yes, they have determined the issue is outside, on the upstream portion of the link. Many techs have come out, and said they repaired the "issue". However, working with Tier 2 folks, my line still has 2 short faults and 1 open fault - at specific distances from the Vrad. Today, another crew is working on the main line to fix these. I hope they do, as I've only been asking/complaining about this since January.

    Re: Intermittent loss of connection

    17 of 18 (591 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 15, 2011 1:58:01 PM
    0
    (0)
    ACE - Expert

    Contact David using the hyperlink in my sig.  Shoot him your info and he or a member of his staff will be in touch with you.  He is a tier 2 tech who has helped lots of people get issues resolved after they were told the issues were resolved.

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Intermittent loss of connection

    18 of 18 (566 Views)
    Share this post
    Share this post