Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Feb 27, 2010
8:16:00 AM
View profile
Home page will not stay signed in.
I have my Firefox browser homepage set to http://att.myyahoo.com and every time I open my browser the homepage ask me to sign in even though I have the “Keep me signed in “ box checked. I even tried using Internet Explorer with the homepage set to http://att.myyahoo.com and the same thing happens with it. Ironically only the Apple Safari browser allows me to stay signed in but I do not use that browser on a regular basis. Does any one have a suggestion how to resolve this issue?
I have my Firefox browser homepage set to http://att.myyahoo.com and every time I open my browser the homepage ask me to sign in even though I have the “Keep me signed in “ box checked. I even tried using Internet Explorer with the homepage set to http://att.myyahoo.com and the same thing happens with it. Ironically only the Apple Safari browser allows me to stay signed in but I do not use that browser on a regular basis. Does any one have a suggestion how to resolve this issue?

Home page will not stay signed in.

1,428 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Mar 1, 2010 10:13:02 AM
0
(0)
Employee

Hi Fixroad,

Please follow the steps below in order to resolve your login issues.

Mozilla Firefox

A. Password Manager settings - Firefox will remember passwords by default. You may have disabled this feature, or told Firefox to never remember passwords for a particular site.

1. On the menu bar, click on the Tools menu, and select Options...
2. Select the Security panel.
3. If it isn't already check marked, check Remember passwords for sites.
4. To the right of Remember passwords for sites, click the Exceptions... button .
5. Make sure that the site you're trying to log in to isn't in the list.
* If it is, select the entry and click Remove.
6. Close the Exceptions window.
7. Click OK to close the Options window.

B. Passwords cleared with Clear Private Data - Firefox's Clear Private Data feature may be set to clear your passwords when you close Firefox.

 

Make sure that Tools >> Options >> Privacy tab >> "Always clear my private data when I close Firefox" is unchecked, or that under Settings, "Saved Passwords" is not checked.

For additional troubleshooting steps, you may click here to visit the Mozilla Firefox support site.

 

Internet Explorer (IE)

AutoComplete may be disabled, you can check by going to Tools, then Internet Options. On the Internet Options screen go to the Content tab, and click the Settings button in the AutoComplete section. In the Settings make sure that Usernames and Passwords on forms is checked.

 

It is also possible that your stored passwords are simply being deleted. IE includes a number of features that allow you to delete your browsing history, including your stored passwords. Make sure that you have the checkbox Delete browsing history on exit unchecked inside Tools >> Internet Options >> General tab. Also, if you use the Delete Browser History command, you should uncheck the Passwords checkbox or you will lose your stored passwords.

Hi Fixroad,

Please follow the steps below in order to resolve your login issues.

Mozilla Firefox

A. Password Manager settings - Firefox will remember passwords by default. You may have disabled this feature, or told Firefox to never remember passwords for a particular site.

1. On the menu bar, click on the Tools menu, and select Options...
2. Select the Security panel.
3. If it isn't already check marked, check Remember passwords for sites.
4. To the right of Remember passwords for sites, click the Exceptions... button .
5. Make sure that the site you're trying to log in to isn't in the list.
* If it is, select the entry and click Remove.
6. Close the Exceptions window.
7. Click OK to close the Options window.

B. Passwords cleared with Clear Private Data - Firefox's Clear Private Data feature may be set to clear your passwords when you close Firefox.

 

Make sure that Tools >> Options >> Privacy tab >> "Always clear my private data when I close Firefox" is unchecked, or that under Settings, "Saved Passwords" is not checked.

For additional troubleshooting steps, you may click here to visit the Mozilla Firefox support site.

 

Internet Explorer (IE)

AutoComplete may be disabled, you can check by going to Tools, then Internet Options. On the Internet Options screen go to the Content tab, and click the Settings button in the AutoComplete section. In the Settings make sure that Usernames and Passwords on forms is checked.

 

It is also possible that your stored passwords are simply being deleted. IE includes a number of features that allow you to delete your browsing history, including your stored passwords. Make sure that you have the checkbox Delete browsing history on exit unchecked inside Tools >> Internet Options >> General tab. Also, if you use the Delete Browser History command, you should uncheck the Passwords checkbox or you will lose your stored passwords.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Home page will not stay signed in.

2 of 2 (1,428 Views)
Share this post
Share this post