Help with Linksys PCI Adapter and 2Wire Router. PLEASE!!!!!!!

Contributor

Help with Linksys PCI Adapter and 2Wire Router. PLEASE!!!!!!!

Hello everyone,

 

We've had ATT UVerse installed for about a month now. At the time of the installation, my mom's desktop had a virus so we couldn't get it connected.

Now, I have reinstalled Windows XP on the desktop. Installed is a Linksys WMP54GS PCI adapter in the desktop. I have tried installing and uninstalling the driver a million times. Also, we are using the 2Wire wireless router that came with UVerse.

 

When I try to connect with out network, it says that the wirelss card cannot connect to the wireless router (2Wire). Lastly, I can only assume that cross-brand wireless products work with eachother? AKA 2Wire and Linksys...

 

So what is the problem? I really need help because my mom needs to use her computer and there's no way to connect wirelessly!

PLEASE, PLEASE HELP ME!!!!!!!

Message 1 of 4 (969 Views)
Expert

Re: Help with Linksys PCI Adapter and 2Wire Router. PLEASE!!!!!!!

What I do when I setup a new computer to work with my wireless is if the network is not detected.  I right click on the adapter's icon and select detect wireless network.  Then my network shows up.  You might try the troubleshooter that comes with that network adapter.
Message 2 of 4 (969 Views)
Scholar

Re: Help with Linksys PCI Adapter and 2Wire Router. PLEASE!!!!!!!

Have you verified that the wireless on the 2-Wire RG is enabled?

Go to: 192.168.1.254 on your web browser the click Home Network. In the Status at a Glance section does the wireless have a red line going through it? If it does it is disabled.

- Steve
Message 3 of 4 (969 Views)
Teacher

Re: Help with Linksys PCI Adapter and 2Wire Router. PLEASE!!!!!!!

if your network is having a hard time to connect wirelessly, just set a static ip address to your computer using the adapter...

 

copy everything in the DNS of your RG and set a static ip range just within the range of the 2wire RG which is 192.168.1.254

 

then after that it should work fine...

 

theres a lot of run arounds for router and adapter to work together and playing on the authentication key types and channels could also help...

 

and just a reminder, brands are made to work on the same brand

 

..but having cross brands, their is a possibility that it may or may not work...

 

we are always reminded with that by our technical trainers...

Message 4 of 4 (969 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.