Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Dec 4, 2010
12:30:31 AM
View profile
Help me connect Uverse to my new LCD tv!

I am a technical goof and have no idea what I'm doing wrong. I recently got a new LCD tv- nothing fancy, just nicer than the box model I had previously. I thought I hooked up Uverse correctly, but I'm getting no signal. My wireless is working like normal. I don't subscribe to HD channels- I'm just looking to get my channels back!

 

The tv I got is a Viore 32" HD LCD LC32VH56A. I have the older, tall-ish silver box and the regular silver DVR box. My green cord is hooked into the wall and into the receiver, and I hooked the cord (screw-on aerial connector) going from the DVR into the antennae socket, since it appears to be the only space where it can go. This is probably the problem? Not sure. I've scanned through my source list and all sources have no signal except for my DVD player, which is set up and working fine. The white cord is connecting the box to the receiver. Everything is plugged into a power source.

 

Please help!

I am a technical goof and have no idea what I'm doing wrong. I recently got a new LCD tv- nothing fancy, just nicer than the box model I had previously. I thought I hooked up Uverse correctly, but I'm getting no signal. My wireless is working like normal. I don't subscribe to HD channels- I'm just looking to get my channels back!

 

The tv I got is a Viore 32" HD LCD LC32VH56A. I have the older, tall-ish silver box and the regular silver DVR box. My green cord is hooked into the wall and into the receiver, and I hooked the cord (screw-on aerial connector) going from the DVR into the antennae socket, since it appears to be the only space where it can go. This is probably the problem? Not sure. I've scanned through my source list and all sources have no signal except for my DVD player, which is set up and working fine. The white cord is connecting the box to the receiver. Everything is plugged into a power source.

 

Please help!

Help me connect Uverse to my new LCD tv!

12,447 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Dec 4, 2010 12:52:56 AM
0
(0)
ACE - Expert

knico wrote:

 

The tv I got is a Viore 32" HD LCD LC32VH56A. I have the older, tall-ish silver box and the regular silver DVR box. My green cord is hooked into the wall and into the receiver, and I hooked the cord (screw-on aerial connector) going from the DVR into the antennae socket, since it appears to be the only space where it can go. This is probably the problem? Not sure. I've scanned through my source list and all sources have no signal except for my DVD player, which is set up and working fine. The white cord is connecting the box to the receiver. Everything is plugged into a power source.


 

We need some clarification on the terms that you are using.  Based on your description, I have an idea how you have things setup, but  I'm not 100% sure.  I highlighted the words that I am not sure what they are referring to.

 

Basically, you should not connect your new LCD TV to the U-verse DVR or set top box (STB) using the existing coaxial cable that connected the U-verse DVR or STB to your old TV using the antenna connection.  Please remove that coaxial cable.  Connect the U-verse DVR or STB to your new LCD TV using either an HDMI cable or component cables only (red, green, blue). 

 

Once you have connected the U-verse DVR or STB to the new LCD TV with an HDMI cable or component cables, select the appropriate input on your TV to view U-verse.  Then go into the U-verse menu to set the Aspect ratio to either 720p or 1080i (Menu --> Options --> System Options --> Aspect ratio). 

 

Try those steps and report back to us.

 


knico wrote:

 

The tv I got is a Viore 32" HD LCD LC32VH56A. I have the older, tall-ish silver box and the regular silver DVR box. My green cord is hooked into the wall and into the receiver, and I hooked the cord (screw-on aerial connector) going from the DVR into the antennae socket, since it appears to be the only space where it can go. This is probably the problem? Not sure. I've scanned through my source list and all sources have no signal except for my DVD player, which is set up and working fine. The white cord is connecting the box to the receiver. Everything is plugged into a power source.


 

We need some clarification on the terms that you are using.  Based on your description, I have an idea how you have things setup, but  I'm not 100% sure.  I highlighted the words that I am not sure what they are referring to.

 

Basically, you should not connect your new LCD TV to the U-verse DVR or set top box (STB) using the existing coaxial cable that connected the U-verse DVR or STB to your old TV using the antenna connection.  Please remove that coaxial cable.  Connect the U-verse DVR or STB to your new LCD TV using either an HDMI cable or component cables only (red, green, blue). 

 

Once you have connected the U-verse DVR or STB to the new LCD TV with an HDMI cable or component cables, select the appropriate input on your TV to view U-verse.  Then go into the U-verse menu to set the Aspect ratio to either 720p or 1080i (Menu --> Options --> System Options --> Aspect ratio). 

 

Try those steps and report back to us.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Help me connect Uverse to my new LCD tv!

2 of 5 (12,440 Views)
0
(0)
  • Rate this reply
View profile
Dec 4, 2010 6:38:48 AM
0
(0)
Contributor

I connected it using component cables- success! Thanks so much.

I connected it using component cables- success! Thanks so much.

Re: Help me connect Uverse to my new LCD tv!

3 of 5 (12,369 Views)
0
(0)
  • Rate this reply
View profile
Dec 4, 2010 9:49:39 AM
0
(0)
Scholar

Texasguy, maybe you can help me. I'm also getting an hd tv. Are you saying my existing cables on dvr

won't work with hd? I know i need hdmi cable, but thought that was only extra I needed.

Texasguy, maybe you can help me. I'm also getting an hd tv. Are you saying my existing cables on dvr

won't work with hd? I know i need hdmi cable, but thought that was only extra I needed.

Re: Help me connect Uverse to my new LCD tv!

4 of 5 (12,324 Views)
0
(0)
  • Rate this reply
View profile
Dec 4, 2010 10:11:55 AM
0
(0)
ACE - Expert

With an HDTV, connect the U-verse DVR or STB to the HDTV using either an HDMI cable or component cables (red, blue, green) in order to receive an HD picture.  Do not use a coaxial cable or composite cables (red, white, yellow) to connect the U-verse DVR or STB to the HDTV. 

 

How is your current TV connected to the U-verse DVR or STB?

With an HDTV, connect the U-verse DVR or STB to the HDTV using either an HDMI cable or component cables (red, blue, green) in order to receive an HD picture.  Do not use a coaxial cable or composite cables (red, white, yellow) to connect the U-verse DVR or STB to the HDTV. 

 

How is your current TV connected to the U-verse DVR or STB?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Help me connect Uverse to my new LCD tv!

5 of 5 (12,307 Views)
Share this post
Share this post