Help - Home wireless and my iphone 3Gs

Help - Home wireless and my iphone 3Gs

I have spoken with Apple, AT&T business (my iPhone and all related costs are provided by my job) and at least four different tech support departments within AT&T consumer.  Changed from Comcast to ATT high speed internet with in home wireless network about 8 weeks ago.  My iPhone receives emails via wi-fi but will not send.  I must turn off wi-fi, reboot my phone, and when in 3G only the messages go out just fine.  I have no problem sending and receiving emails from any other wi-fi connection - just the new one at home.  The last tech support person a short while ago said I need a service tech to come at at a cost of $119.00 but I'd go back to Comcast before spending that kind of money.  So I turn to you, the community.  Any help on this out there?

Message 1 of 16 (731 Views)
Master

Re: Help - Home wireless and my iphone 3Gs

Have you tried deleting the account then re sync the phone with your computer ?

Message 2 of 16 (711 Views)

Re: Help - Home wireless and my iphone 3Gs

Thanks for the response, unfortunately it did not resolve the issue. 

Message 3 of 16 (692 Views)
Mentor

Re: Help - Home wireless and my iphone 3Gs

go into the wireless settings of the RG. 192.168.1.254. Enable MAC address filtering.(need passcode on side of RG....not wireless key) Add MAC address of phone. The MAC address will save on the right. Highlight and arrow over to allowed list on left. Make sure you save. Then you can connect the 3GS after putting in the wireless key.Smiley Happy

Message 4 of 16 (670 Views)

Re: Help - Home wireless and my iphone 3Gs

My iPhone address was already listed in Allowed Devices list.

Message 5 of 16 (662 Views)

Re: Help - Home wireless and my iphone 3Gs

One additional note that might help.  My iPhone is set up with two email accounts; Personal and Business.  My personal account sends and receives emails over either 3G or wireless.  My Business account sends and receives emails over 3G but will only receive emails over wireless - cannot send business emails when connected wireless.  This is the specific issue I've been trying to resolve.

Message 6 of 16 (661 Views)
Master

Re: Help - Home wireless and my iphone 3Gs

[ Edited ]

Do you have the same info on your home computer as the iPhone for outgoing mail server in both system set ups for

your business account which obviously is different from personal? The only other thing I could think of if a port is blocked then you need to call AT&T to have it unblocked after you find out which port it is.

Message 7 of 16 (642 Views)

Re: Help - Home wireless and my iphone 3Gs

I appreciate the effort!  I've tried five times (so far) to resolve this with AT&T tech support.  I have yet to have a tech even discuss this issue - I only get referred to different support divisions.  It was Wednesday night that I was told I need a technician to come out at my expense - $119.00.

Message 8 of 16 (619 Views)
Mentor

Re: Help - Home wireless and my iphone 3Gs

This, I'm almost sure, is an outgoing mail server SMTP port issue. Check the port used for your company account. Look in Settings - Mail - Your Business Account - Outgoing Mail Server - Select the server for you business account  and note the Server Port.  If it is 25, that is the issue. Try 465 if you use SSL or 587 if not using SSL. Usually a business will want SSL connections outside of their network. 

 

I hope that helps. 

 

D

Message 9 of 16 (586 Views)

Re: Help - Home wireless and my iphone 3Gs

I recently read about the port 25 potential issues.  Neither of the ports you recommended worked but I will once again talk to IT at the office today and see if they can recommend a port other than the current 25.  Thanks.

Message 10 of 16 (566 Views)
Mentor

Re: Help - Home wireless and my iphone 3Gs

Hopefully your IT folks can resolve this. I find it most unusual for a business to use port 25 outside its own network as it is so often blocked.

 

Another possible option is to use your personal email SMTP server. Some will allow you to send any outgoing email through them, some won't. Because we've had some many sending issues while traveling, we use a single SMTP server with a non-standard port for all outgoing email with 5 separate email accounts. 

 

 

Message 11 of 16 (462 Views)

Re: Help - Home wireless and my iphone 3Gs

I wish I had hair to pull out.  My company email only supports port 25 for outgoing email.  Once again, AT&T wants to charge me for their "ConnectTech" service and I don't even know if they will unblock port 25.  Anyone know if I can do this myself, I've been all over my router settings and cannot find port settings.

Message 12 of 16 (440 Views)
Highlighted
Mentor

Re: Help - Home wireless and my iphone 3Gs

You cannot unblock port 25 yourself, only AT&T can do it. They will if you call and ask. Some have reported they will do so for free, some reported they were charged. If they want to charge you, complain and perhaps they will do the right thing.

 

D

Message 13 of 16 (437 Views)

Re: Help - Home wireless and my iphone 3Gs

I'll give it a shot, thanks.

Message 14 of 16 (435 Views)
Mentor

Re: Help - Home wireless and my iphone 3Gs

Please let us know how it goes.

 

Also be advised that you probably will have this same issue when sending company email with your phone while connected to various external or public WiFi sites, such as hotels when traveling. Port 25 is blocked more often than it is not.

 

Again, you might try sending your company email via a different outgoing server, such as you personal email one which does not use port 25.

Message 15 of 16 (430 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.