Ask a question

    Reply
    Posted Apr 20, 2011
    3:47:12 PM
    Help - Home wireless and my iphone 3Gs

    I have spoken with Apple, AT&T business (my iPhone and all related costs are provided by my job) and at least four different tech support departments within AT&T consumer.  Changed from Comcast to ATT high speed internet with in home wireless network about 8 weeks ago.  My iPhone receives emails via wi-fi but will not send.  I must turn off wi-fi, reboot my phone, and when in 3G only the messages go out just fine.  I have no problem sending and receiving emails from any other wi-fi connection - just the new one at home.  The last tech support person a short while ago said I need a service tech to come at at a cost of $119.00 but I'd go back to Comcast before spending that kind of money.  So I turn to you, the community.  Any help on this out there?

    Help - Home wireless and my iphone 3Gs

    470 views
    15 replies
    (0) Me too
    (0) Me too
    Post reply
    View all replies
    (15)
    0
    (0)
    • Rate this reply
    View profile
    Apr 20, 2011 7:54:31 PM
    0
    (0)
    ACE - Master

    Have you tried deleting the account then re sync the phone with your computer ?

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Help - Home wireless and my iphone 3Gs

    2 of 16 (450 Views)
    0
    (0)
    • Rate this reply
    View profile
    Apr 22, 2011 4:32:52 AM
    0
    (0)
    Tutor

    Thanks for the response, unfortunately it did not resolve the issue. 

    Re: Help - Home wireless and my iphone 3Gs

    3 of 16 (431 Views)
    Highlighted
    0
    (0)
    • Rate this reply
    View profile
    Apr 22, 2011 7:00:50 PM
    0
    (0)
    Mentor

    go into the wireless settings of the RG. 192.168.1.254. Enable MAC address filtering.(need passcode on side of RG....not wireless key) Add MAC address of phone. The MAC address will save on the right. Highlight and arrow over to allowed list on left. Make sure you save. Then you can connect the 3GS after putting in the wireless key.Smiley Happy

    Re: Help - Home wireless and my iphone 3Gs

    4 of 16 (409 Views)
    0
    (0)
    • Rate this reply
    View profile
    Apr 23, 2011 4:07:41 AM
    0
    (0)
    Tutor

    My iPhone address was already listed in Allowed Devices list.

    Re: Help - Home wireless and my iphone 3Gs

    5 of 16 (401 Views)
    0
    (0)
    • Rate this reply
    View profile
    Apr 23, 2011 4:13:00 AM
    0
    (0)
    Tutor

    One additional note that might help.  My iPhone is set up with two email accounts; Personal and Business.  My personal account sends and receives emails over either 3G or wireless.  My Business account sends and receives emails over 3G but will only receive emails over wireless - cannot send business emails when connected wireless.  This is the specific issue I've been trying to resolve.

    Re: Help - Home wireless and my iphone 3Gs

    6 of 16 (400 Views)
    0
    (0)
    • Rate this reply
    View profile
    Apr 23, 2011 7:43:10 AM
    0
    (0)
    ACE - Master
    Edited by oz_1 on Apr 23, 2011 at 7:45:22 AM

    Do you have the same info on your home computer as the iPhone for outgoing mail server in both system set ups for

    your business account which obviously is different from personal? The only other thing I could think of if a port is blocked then you need to call AT&T to have it unblocked after you find out which port it is.

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Help - Home wireless and my iphone 3Gs

    [ Edited ]
    7 of 16 (381 Views)
    0
    (0)
    • Rate this reply
    View profile
    Apr 24, 2011 4:06:45 AM
    0
    (0)
    Tutor

    I appreciate the effort!  I've tried five times (so far) to resolve this with AT&T tech support.  I have yet to have a tech even discuss this issue - I only get referred to different support divisions.  It was Wednesday night that I was told I need a technician to come out at my expense - $119.00.

    Re: Help - Home wireless and my iphone 3Gs

    8 of 16 (358 Views)
    0
    (0)
    • Rate this reply
    View profile
    Apr 25, 2011 12:46:47 PM
    0
    (0)
    Mentor

    This, I'm almost sure, is an outgoing mail server SMTP port issue. Check the port used for your company account. Look in Settings - Mail - Your Business Account - Outgoing Mail Server - Select the server for you business account  and note the Server Port.  If it is 25, that is the issue. Try 465 if you use SSL or 587 if not using SSL. Usually a business will want SSL connections outside of their network. 

     

    I hope that helps. 

     

    D

    Re: Help - Home wireless and my iphone 3Gs

    9 of 16 (325 Views)
    0
    (0)
    • Rate this reply
    View profile
    Apr 26, 2011 5:12:23 AM
    0
    (0)
    Tutor

    I recently read about the port 25 potential issues.  Neither of the ports you recommended worked but I will once again talk to IT at the office today and see if they can recommend a port other than the current 25.  Thanks.

    Re: Help - Home wireless and my iphone 3Gs

    10 of 16 (305 Views)
    0
    (0)
    • Rate this reply
    View profile
    Apr 26, 2011 6:39:40 AM
    0
    (0)
    Mentor

    Hopefully your IT folks can resolve this. I find it most unusual for a business to use port 25 outside its own network as it is so often blocked.

     

    Another possible option is to use your personal email SMTP server. Some will allow you to send any outgoing email through them, some won't. Because we've had some many sending issues while traveling, we use a single SMTP server with a non-standard port for all outgoing email with 5 separate email accounts. 

     

     

    Re: Help - Home wireless and my iphone 3Gs

    11 of 16 (201 Views)
    0
    (0)
    • Rate this reply
    View profile
    Apr 29, 2011 9:33:14 AM
    0
    (0)
    Tutor

    I wish I had hair to pull out.  My company email only supports port 25 for outgoing email.  Once again, AT&T wants to charge me for their "ConnectTech" service and I don't even know if they will unblock port 25.  Anyone know if I can do this myself, I've been all over my router settings and cannot find port settings.

    Re: Help - Home wireless and my iphone 3Gs

    12 of 16 (179 Views)
    0
    (0)
    • Rate this reply
    View profile
    Apr 29, 2011 9:42:05 AM
    0
    (0)
    Mentor

    You cannot unblock port 25 yourself, only AT&T can do it. They will if you call and ask. Some have reported they will do so for free, some reported they were charged. If they want to charge you, complain and perhaps they will do the right thing.

     

    D

    Re: Help - Home wireless and my iphone 3Gs

    13 of 16 (176 Views)
    0
    (0)
    • Rate this reply
    View profile
    Apr 29, 2011 9:44:46 AM
    0
    (0)
    Tutor

    I'll give it a shot, thanks.

    Re: Help - Home wireless and my iphone 3Gs

    14 of 16 (174 Views)
    0
    (0)
    • Rate this reply
    View profile
    Apr 29, 2011 9:59:56 AM
    0
    (0)
    Mentor

    Please let us know how it goes.

     

    Also be advised that you probably will have this same issue when sending company email with your phone while connected to various external or public WiFi sites, such as hotels when traveling. Port 25 is blocked more often than it is not.

     

    Again, you might try sending your company email via a different outgoing server, such as you personal email one which does not use port 25.

    Re: Help - Home wireless and my iphone 3Gs

    15 of 16 (169 Views)
    0
    (0)
    • Rate this reply
    View profile
    Apr 29, 2011 10:02:44 AM
    0
    (0)
    Tutor

    That's part of what's been puzzling and why I'm still not sure the port is the problem.  I have never had a problem with email (either direction) from any other wireless spot - only home.

    Re: Help - Home wireless and my iphone 3Gs

    16 of 16 (166 Views)
    Share this post
    Share this post