HDMI not working on HD DVR

Contributor

HDMI not working on HD DVR

I recently purchased some HDMI cords for my Televisions have one DVR and apparently that's the TV ( LG 50C1DRA) that is not getting  a signal. My TV says no signal found, what am I doing wrong?

Message 1 of 5 (1,450 Views)
Mentor

Re: HDMI not working on HD DVR

WIth the STB box ON and the TV ON, unplug the HDMI cable, wait 5 seconds and plug it back in.

 

I have the same issue once in a while and that corrects the problem (it is a handshake issue between the box and the TV).

 

Yo can also, press the box power button for like around 10 secs. That will reset the box and it should correct the issue.

Message 2 of 5 (1,450 Views)
Expert

Re: HDMI not working on HD DVR

Actually to resolve the handshake issue while the tv and stb are turned on, disconnect the hdmi cable from the stb and press and hold the power button until the lights blink.  After about 5 minutes reconnect the hdmi cable.  You said your tv is saying "No Signal".  Make sure your tv is on the correct input.  Does your tv have more than one hdmi input?

Message 3 of 5 (1,450 Views)
ACE - Expert

Re: HDMI not working on HD DVR

 


jungledog82 wrote:

I recently purchased some HDMI cords for my Televisions have one DVR and apparently that's the TV ( LG 50C1DRA) that is not getting  a signal. My TV says no signal found, what am I doing wrong?


 

Since you had the TV connected some other way, you must change the input.  Press TV at the top of the Uverse remote, then press TV/Video until you find HDMI input.  Then stop pushing and wait a few seconds the input box should disappear and you'll be good to go. :smileywink:


Chris

_______________________________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
1-866-465-1496 for direct TS to avoid Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 5 (1,450 Views)
Expert

Re: HDMI not working on HD DVR

It seems like the tv is just on the wrong input.

Message 5 of 5 (1,450 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.