HD Quality

Explorer

HD Quality

I'm not sure if it is just my original 4 year old set-top-box or something to do with the signal, but our HD quality is terrible! I've worked with games, computers, and electronics for 15 years and have never seen pixelation this bad. Even the quality of the ATT Attention channel is low. Is there any diagnostics test we can run to find problems? Does this picture compare with everyone elses quality?

 

My Quality [1 Foot, focused]

 

 

Message 1 of 8 (471 Views)
Expert

Re: HD Quality

You mentioned that you have had the TV service for 4 years.  Have you had HD service the entire time?  If so, has the HD quality changed?

Message 2 of 8 (463 Views)
Explorer

Re: HD Quality

It definitely feels like it has gotten sloppier, because if we would have started with this quality, we most likely would have been complaining as much as we have been lately.

Message 3 of 8 (453 Views)
Expert

Re: HD Quality

Are your stb and television set at your television's native hd settings?

Message 4 of 8 (448 Views)
Master

Re: HD Quality

Just had my balun in the D-Mark  replaced today picture would intermediately freeze or pixel on the HD

channels it was the original from 08 and Tech said it showed interference and noise after

the replacement so far so good.

Message 5 of 8 (442 Views)
Expert

Re: HD Quality

Hey Oz good to see you here.  Its been awhile.

Message 6 of 8 (411 Views)
Master

Re: HD Quality

I never go away just get busy and sometimes I can provide an answer and then other times not so much. 

Message 7 of 8 (391 Views)
ACE - Expert

Re: HD Quality


Darkeligos wrote:

I'm not sure if it is just my original 4 year old set-top-box or something to do with the signal, but our HD quality is terrible! I've worked with games, computers, and electronics for 15 years and have never seen pixelation this bad. Even the quality of the ATT Attention channel is low. Is there any diagnostics test we can run to find problems? Does this picture compare with everyone elses quality?

 

My Quality [1 Foot, focused]

 

 


As TG77 implied, this looks like your STB is not outputting a signal at your TV's native resolution.  Assuming you have an HD TV and that you're connected via Component cable, check the Aspect Ratio setting under System Settings.  The text on menus should be razor sharp.

 


 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 8 (344 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.