Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Apr 28, 2011
8:48:00 PM
View profile
DSL link is CONNECTED, but Intenet stuck CONNECTING

Only had Uverse for about 3 weeks now.  There was some noise on the line (errors and whatnot), and we had a tech come out to check the line.  He didn't find anything, and an hour after he left, we lost EVERYTHING. (Wednesday night)

 

the DSL shows CONNECTED

the Internet shows CONNECTING, but never gets past that point.

 

They came out the next morning (Thursday) and swapped the INID (it came up for maybe 2 minutes) and then called a line tech to swap the port at the VRAD (still didn't work).  The router shows a good DSL connection with no errors.

 

By then it was almost 5pm and they wouldn't send a prem tech back out until Friday AM.  I'm almost certain that there is some kind of 'permissions' or 'authorization' issue on the other side of the VRAD. 

 

Does anybody know what jargon I should use to get the techs to look at that side of the equation instead of more needless hardware troubleshooting??

 

Only had Uverse for about 3 weeks now.  There was some noise on the line (errors and whatnot), and we had a tech come out to check the line.  He didn't find anything, and an hour after he left, we lost EVERYTHING. (Wednesday night)

 

the DSL shows CONNECTED

the Internet shows CONNECTING, but never gets past that point.

 

They came out the next morning (Thursday) and swapped the INID (it came up for maybe 2 minutes) and then called a line tech to swap the port at the VRAD (still didn't work).  The router shows a good DSL connection with no errors.

 

By then it was almost 5pm and they wouldn't send a prem tech back out until Friday AM.  I'm almost certain that there is some kind of 'permissions' or 'authorization' issue on the other side of the VRAD. 

 

Does anybody know what jargon I should use to get the techs to look at that side of the equation instead of more needless hardware troubleshooting??

 

DSL link is CONNECTED, but Intenet stuck CONNECTING

563 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Apr 28, 2011 9:14:18 PM
0
(0)
Expert

Tell them exactly what you're seeing.  The phone techs may not get it, but the premises tech should.  He should call their internal support line and get someone to look closely at your account.  It sounds like it isn't provisioned correctly or your iNID is not registered on the system.

 

Tell them exactly what you're seeing.  The phone techs may not get it, but the premises tech should.  He should call their internal support line and get someone to look closely at your account.  It sounds like it isn't provisioned correctly or your iNID is not registered on the system.

 

Re: DSL link is CONNECTED, but Intenet stuck CONNECTING

2 of 3 (560 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
May 4, 2011 6:33:42 PM
0
(0)
Contributor

Get used to it.  I've had the service for about 2 years and have had the techs over 6 times to fix this issue.  still have it.  We'll likely only have Uverse until something better comes along in our area

Get used to it.  I've had the service for about 2 years and have had the techs over 6 times to fix this issue.  still have it.  We'll likely only have Uverse until something better comes along in our area

Re: DSL link is CONNECTED, but Intenet stuck CONNECTING

3 of 3 (491 Views)
Share this post
Share this post