Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Oct 8, 2010
10:58:00 PM
View profile
Constant Freezing/Stuttering/Audio Drops

We've been having problems with our Uverse TV for a while now.  We've had techs come out a few times, but the issue remains.  The problem right now is that the TV's in the bedrooms constantly freeze, or at its best, will work for an hour before starting to stutter.  Doing a complete power cycle will sometimes get it to work temporarily, but the problem will come back.

 

Another problem is that, even when it IS working in the bedrooms (rarely), when I try to use On-Demand the audio drops out and the video stutters.

 

From looking at previous threads explaining similar problems, I'm assuming I need to attach pictures of my statistics using Uverse Realtime; so, here they are:

 

3036i57990D521BAF02E53038i7AD2B5794CDA05FC3040iE38CDF74B0B80831

 

I appreciate any and all help on the matter.

 

Edit: Grammar and typos.  I apologize if this post looks jumbled.  I'm tired.

We've been having problems with our Uverse TV for a while now.  We've had techs come out a few times, but the issue remains.  The problem right now is that the TV's in the bedrooms constantly freeze, or at its best, will work for an hour before starting to stutter.  Doing a complete power cycle will sometimes get it to work temporarily, but the problem will come back.

 

Another problem is that, even when it IS working in the bedrooms (rarely), when I try to use On-Demand the audio drops out and the video stutters.

 

From looking at previous threads explaining similar problems, I'm assuming I need to attach pictures of my statistics using Uverse Realtime; so, here they are:

 

3036i57990D521BAF02E53038i7AD2B5794CDA05FC3040iE38CDF74B0B80831

 

I appreciate any and all help on the matter.

 

Edit: Grammar and typos.  I apologize if this post looks jumbled.  I'm tired.

Constant Freezing/Stuttering/Audio Drops

2,692 views
10 replies
(0) Me too
(0) Me too
Reply
View all replies
(10)
0
(0)
  • Rate this reply
View profile
Oct 8, 2010 11:15:02 PM
0
(0)
ACE - Expert

They have to be approved before we can see them. :smileywink:


Chris

_______________________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
1-866-465-1496 for direct TS to avoid Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

They have to be approved before we can see them. :smileywink:


Chris

_______________________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
1-866-465-1496 for direct TS to avoid Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Constant Freezing/Stuttering/Audio Drops

2 of 11 (2,691 Views)
0
(0)
  • Rate this reply
View profile
Oct 11, 2010 7:28:50 AM
0
(0)
Tutor

When should I expect the pictures to be approved?

When should I expect the pictures to be approved?

Re: Constant Freezing/Stuttering/Audio Drops

3 of 11 (2,532 Views)
0
(0)
  • Rate this reply
View profile
Oct 11, 2010 1:56:57 PM
0
(0)
Scholar

 Looks as if they got rid of the moderators also when they messed up the forum.

 Looks as if they got rid of the moderators also when they messed up the forum.

Re: Constant Freezing/Stuttering/Audio Drops

4 of 11 (2,477 Views)
0
(0)
  • Rate this reply
View profile
Oct 11, 2010 2:04:28 PM
0
(0)
ACE - Expert

Wendy is still the moderator of this forum.

 

Wendy is still the moderator of this forum.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Constant Freezing/Stuttering/Audio Drops

5 of 11 (2,471 Views)
0
(0)
  • Rate this reply
View profile
Oct 11, 2010 2:23:37 PM
0
(0)
ACE - Expert

She has a lot more to moderate these days.

She has a lot more to moderate these days.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Constant Freezing/Stuttering/Audio Drops

6 of 11 (2,461 Views)
0
(0)
  • Rate this reply
View profile
Oct 11, 2010 2:30:58 PM
0
(0)
Former Moderator

There may be an issue with uploaded images - I'm having someone look into it.

There may be an issue with uploaded images - I'm having someone look into it.

Re: Constant Freezing/Stuttering/Audio Drops

7 of 11 (2,453 Views)
0
(0)
  • Rate this reply
View profile
Oct 11, 2010 7:07:04 PM
0
(0)
Expert

 


timb38 wrote:

When should I expect the pictures to be approved?


 

Unfortunately, when the forum was merged with wireless, I think the uploaded pictures were lost.

 

It will probably be faster if you post them again.

 

 


timb38 wrote:

When should I expect the pictures to be approved?


 

Unfortunately, when the forum was merged with wireless, I think the uploaded pictures were lost.

 

It will probably be faster if you post them again.

 

Re: Constant Freezing/Stuttering/Audio Drops

8 of 11 (2,414 Views)
0
(0)
  • Rate this reply
View profile
Oct 11, 2010 7:52:40 PM
0
(0)
Tutor

Re: Constant Freezing/Stuttering/Audio Drops

9 of 11 (2,393 Views)
0
(0)
  • Rate this reply
View profile
Oct 11, 2010 8:14:26 PM
0
(0)
Expert
Edited by SomeJoe7777 on Oct 11, 2010 at 8:16:00 PM

Yes, the problem is an HPNA/coax issue.

 

You need to call technical support, have them send a premises tech, he needs to redo all coax-related items:

 

  • Check/replace all splitters with 1.5GHz HPNA-certified splitters.
  • Check/replace the diplexer (if applicable)
  • Check/replace wall plates
  • Check/replace all compression fittings
  • Make sure there are no unterminated ends on coax runs, make sure there are no empty splitter ports.

 

Once everything has been done, run U-Verse Realtime and check the Coax/HPNA tab.  All of the PHY rates should show 112.

 

Yes, the problem is an HPNA/coax issue.

 

You need to call technical support, have them send a premises tech, he needs to redo all coax-related items:

 

  • Check/replace all splitters with 1.5GHz HPNA-certified splitters.
  • Check/replace the diplexer (if applicable)
  • Check/replace wall plates
  • Check/replace all compression fittings
  • Make sure there are no unterminated ends on coax runs, make sure there are no empty splitter ports.

 

Once everything has been done, run U-Verse Realtime and check the Coax/HPNA tab.  All of the PHY rates should show 112.

 

Re: Constant Freezing/Stuttering/Audio Drops

[ Edited ]
10 of 11 (2,381 Views)
0
(0)
  • Rate this reply
View profile
Oct 12, 2010 2:23:17 PM
0
(0)
Contributor

I am also having a problem with the audio stuttering.  The problem just started about a week ago.  I am in the Los Angeles market.  I have tried restarting the dvr and rebooting the router, to no avail.

I am also having a problem with the audio stuttering.  The problem just started about a week ago.  I am in the Los Angeles market.  I have tried restarting the dvr and rebooting the router, to no avail.

Re: Constant Freezing/Stuttering/Audio Drops

11 of 11 (1,098 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post