Constant Freezing/Stuttering/Audio Drops

Tutor

Constant Freezing/Stuttering/Audio Drops

We've been having problems with our Uverse TV for a while now.  We've had techs come out a few times, but the issue remains.  The problem right now is that the TV's in the bedrooms constantly freeze, or at its best, will work for an hour before starting to stutter.  Doing a complete power cycle will sometimes get it to work temporarily, but the problem will come back.

 

Another problem is that, even when it IS working in the bedrooms (rarely), when I try to use On-Demand the audio drops out and the video stutters.

 

From looking at previous threads explaining similar problems, I'm assuming I need to attach pictures of my statistics using Uverse Realtime; so, here they are:

 

3036i57990D521BAF02E53038i7AD2B5794CDA05FC3040iE38CDF74B0B80831

 

I appreciate any and all help on the matter.

 

Edit: Grammar and typos.  I apologize if this post looks jumbled.  I'm tired.

Tags (1)
2,799 Views
Message 1 of 11
ACE - Expert

Re: Constant Freezing/Stuttering/Audio Drops

They have to be approved before we can see them. :smileywink:


Chris

_______________________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
1-866-465-1496 for direct TS to avoid Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 11
Tutor

Re: Constant Freezing/Stuttering/Audio Drops

When should I expect the pictures to be approved?

Message 3 of 11
Scholar

Re: Constant Freezing/Stuttering/Audio Drops

 Looks as if they got rid of the moderators also when they messed up the forum.

Message 4 of 11
Expert

Re: Constant Freezing/Stuttering/Audio Drops

Wendy is still the moderator of this forum.

 

Message 5 of 11
Expert

Re: Constant Freezing/Stuttering/Audio Drops

She has a lot more to moderate these days.

Message 6 of 11
Former Moderator

Re: Constant Freezing/Stuttering/Audio Drops

There may be an issue with uploaded images - I'm having someone look into it.

Message 7 of 11
Expert

Re: Constant Freezing/Stuttering/Audio Drops

 


timb38 wrote:

When should I expect the pictures to be approved?


 

Unfortunately, when the forum was merged with wireless, I think the uploaded pictures were lost.

 

It will probably be faster if you post them again.

 

Message 8 of 11
Highlighted
Tutor

Re: Constant Freezing/Stuttering/Audio Drops

Tags (1)
Message 9 of 11
Expert

Re: Constant Freezing/Stuttering/Audio Drops

Yes, the problem is an HPNA/coax issue.

 

You need to call technical support, have them send a premises tech, he needs to redo all coax-related items:

 

  • Check/replace all splitters with 1.5GHz HPNA-certified splitters.
  • Check/replace the diplexer (if applicable)
  • Check/replace wall plates
  • Check/replace all compression fittings
  • Make sure there are no unterminated ends on coax runs, make sure there are no empty splitter ports.

 

Once everything has been done, run U-Verse Realtime and check the Coax/HPNA tab.  All of the PHY rates should show 112.

 

Tags (1)
Message 10 of 11
Contributor

Re: Constant Freezing/Stuttering/Audio Drops

I am also having a problem with the audio stuttering.  The problem just started about a week ago.  I am in the Los Angeles market.  I have tried restarting the dvr and rebooting the router, to no avail.

Message 11 of 11
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support