Configuring Windows Live Mail

Configuring Windows Live Mail

Does anyone know how to put an AT&T email account on "Windows Live Mail" on Windows 7? I've got the pop.att.yahoo.com for the incoming mail, and smpt.att.yahoo.com for the outgoing mail, with the incoming POP port set at 465 and the outgoing SMPT port set at 995. I can receive email in the program but I just can't send any. I get an error message saying the server rejected the sender's email address. I've added other email accounts to this program with no problem.  Any help would be appreciated.

Message 1 of 6 (8,225 Views)

Re: Configuring Windows Live Mail

Make sure you have your mail set to "Requires Authentication"

 

Here's the link to the setup for Outlook, which should work with Live Mail.

Configure Outlook: https://www.att.com/esupport/article.jsp?sid=KB401570&ct=9000812

 

I don't know that  you can use it though since mine says I need either an MSN or Hotmail login.  Good Luck.

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway
Message 2 of 6 (8,225 Views)
Scholar

Re: Configuring Windows Live Mail

In Windows Live Mail to to the "Tools | Accounts" menu item, and the "Servers" tab.  It sounded like your inbound mail was working, so I'll only focus on outbound mail settings.

 

Be sure at the bottom to check the checkbox for "My Server Requires Authentication" and then click the "Settings" button.  I suggest using the "Log on using" selection and place your username@attsite.net username and password provided to you with your AT&T account.  Make certain NOT to check the "Log on using Secure Password Authentication".

 

That should do it.

 

PS - if you are trying to use an e-mail address other than an AT&T provided address, it can work, but you must do a few more things.  There are a number of posts on this site describing the additional setup to use another "email alias".  Search for those keywords and you should find the posts. 

Message 3 of 6 (8,225 Views)

Re: Configuring Windows Live Mail

I got it going with the help of AT&T before I saw these replies. I had to check the box that says "My server requires authentication". Then I had to make sure that "Use the same settings as my incoming mail server" was selected. It worked perfectly sending and receiving after that!  Thanks for the replies. I'm still new here, so I'm sure that I'll be having more questions in the future.

Message 4 of 6 (8,225 Views)

Re: Configuring Windows Live Mail

I can't even find the Tools|Account tab you're talking about.

 

Please help.  I know the addresses to put in and the port numbers, but i'LL BE DANGED IF i CAN FIND THE PAGE TO PUT THEM ON!

Message 5 of 6 (7,637 Views)

Re: Configuring Windows Live Mail

[ Edited ]

smpt.att.yahoo.com, windows live says, doesn't exist.  please help.

 

reply appreciated at [text removed for privacy]

Message 6 of 6 (7,628 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.