Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Oct 6, 2010
10:08:04 AM
View profile
Computer won't find my slingbox classic - HELP!!

I just got U-verse and my computers won't find my slingbox. I allowed slingbox on the U-verse router firewall settings and the network light is lit on the slingbox. I'm not sure I have it connected correctly to the Cisco IPN 4320 set top box. Or since I switched it from being on a cable box is it configured wrong? I have no idea what to do.

I just got U-verse and my computers won't find my slingbox. I allowed slingbox on the U-verse router firewall settings and the network light is lit on the slingbox. I'm not sure I have it connected correctly to the Cisco IPN 4320 set top box. Or since I switched it from being on a cable box is it configured wrong? I have no idea what to do.

Computer won't find my slingbox classic - HELP!!

659 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Oct 6, 2010 3:17:18 PM
0
(0)
Expert

I don't Slingbox, but until someone comes along who does, perhaps something will in this Search.


barbp wrote:

I just got U-verse and my computers won't find my slingbox. I allowed slingbox on the U-verse router firewall settings and the network light is lit on the slingbox. I'm not sure I have it connected correctly to the Cisco IPN 4320 set top box. Or since I switched it from being on a cable box is it configured wrong? I have no idea what to do.


 

I don't Slingbox, but until someone comes along who does, perhaps something will in this Search.


barbp wrote:

I just got U-verse and my computers won't find my slingbox. I allowed slingbox on the U-verse router firewall settings and the network light is lit on the slingbox. I'm not sure I have it connected correctly to the Cisco IPN 4320 set top box. Or since I switched it from being on a cable box is it configured wrong? I have no idea what to do.


 

Re: Computer won't find my slingbox classic - HELP!!

2 of 2 (659 Views)
Share this post
Share this post