Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Apr 4, 2011
4:59:10 PM
Are you having frequent internet disconnects with AT&T Uverse while using McAfee Virus Scan???

I recently had a problem with my AT&T Uverse internet connection - frequent disconnects with service. I thought it was a problem with the router - a technician came out and replaced it. Initially, it worked fine, and then my internet connection disconnected again. After some online research, I discovered that McAfee Virus Scan was the issue. When the computer went into sleep/hibernation mode (I wasn't using it for 10+) minutes, the internet connection timed out. Here's what I did to fix it (Vista):

 

Open Control Panel

Open Administrative tools

Open Computer Management

Double click Device Manager (within System Tools)

Open Network Adapters

Right-Click the device (mine is NVIDIA nForce10/100/1000 Mbps Ethernet)

Click on Properties

Click on Power Management

If the box is checked next to "Allow the computer to turn off this device to save power" - uncheck it.

Click OK

 

The problem will be fixed.

 

I suspect that a lot of folks may be having this problem - but am not sure. If so, glad to be of assistance:-)

 

I recently had a problem with my AT&T Uverse internet connection - frequent disconnects with service. I thought it was a problem with the router - a technician came out and replaced it. Initially, it worked fine, and then my internet connection disconnected again. After some online research, I discovered that McAfee Virus Scan was the issue. When the computer went into sleep/hibernation mode (I wasn't using it for 10+) minutes, the internet connection timed out. Here's what I did to fix it (Vista):

 

Open Control Panel

Open Administrative tools

Open Computer Management

Double click Device Manager (within System Tools)

Open Network Adapters

Right-Click the device (mine is NVIDIA nForce10/100/1000 Mbps Ethernet)

Click on Properties

Click on Power Management

If the box is checked next to "Allow the computer to turn off this device to save power" - uncheck it.

Click OK

 

The problem will be fixed.

 

I suspect that a lot of folks may be having this problem - but am not sure. If so, glad to be of assistance:-)

 

Are you having frequent internet disconnects with AT&T Uverse while using McAfee Virus Scan???

7,579 views
7 replies
(0) Me too
(0) Me too
Reply
View all replies
(7)
0
(0)
  • Rate this reply
View profile
Apr 4, 2011 5:37:00 PM
0
(0)
Professor

How is this a McAfee issue?

How is this a McAfee issue?

Re: Are you having frequent internet disconnects with AT&T Uverse while using McAfee Virus Scan?

2 of 8 (7,565 Views)
0
(0)
  • Rate this reply
View profile
Apr 4, 2011 7:38:12 PM
0
(0)
Contributor

Ihave disconnects, but they occur around the hours of 6 am Centrak ans 9 pm Central.   I don't have McAfee and ny machine is not set to sleep or hibernate.

Ihave disconnects, but they occur around the hours of 6 am Centrak ans 9 pm Central.   I don't have McAfee and ny machine is not set to sleep or hibernate.

Re: Are you having frequent internet disconnects with AT&T Uverse while using McAfee Virus Scan?

3 of 8 (7,537 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Apr 4, 2011 8:45:26 PM
0
(0)
Tutor

It occured right after I installed McAfee. I was using Trend Micro previous to this with no disconnect

issues. After researching the web, I found another instance of someone using McAfee and Uverse with the same issue. Perhaps there is an underlying cause secondary to McAfee - but I've not yet heard of it.

It occured right after I installed McAfee. I was using Trend Micro previous to this with no disconnect

issues. After researching the web, I found another instance of someone using McAfee and Uverse with the same issue. Perhaps there is an underlying cause secondary to McAfee - but I've not yet heard of it.

Re: Are you having frequent internet disconnects with AT&T Uverse while using McAfee Virus Scan?

4 of 8 (7,514 Views)
0
(0)
  • Rate this reply
View profile
Apr 4, 2011 8:48:41 PM
0
(0)
Tutor

If your computer is disconnecting at regular intervals, you may want to try this as a solution. 

If your computer is disconnecting at regular intervals, you may want to try this as a solution. 

Re: Are you having frequent internet disconnects with AT&T Uverse while using McAfee Virus Scan?

5 of 8 (7,510 Views)
0
(0)
  • Rate this reply
View profile
Apr 6, 2011 4:26:08 PM
0
(0)
Tutor

I am a diehard U-Verse customer converted from COX which until reciently was our only option. When we bought our home we had to move to an area without U-Verse and after being forced to switch back to COX we realized we had been spoiled by super dependable and consistantly fast U-Verse connection that after a couple months we canceled all Cox services except internet and used our XBox NetFlix and Zune for all visual intertainment. Surprisingly we never missed cable!!!! Now we have U-Verse again and I am experiencing some customer service issues but as soon as I manage to get that resolved we'll be back on track. Any company with as dependable of service as I have experienced from U-Verse deserves some patience while other areas of the company experience areas. This fact proves to me that the service it's self is top priority.

I am a diehard U-Verse customer converted from COX which until reciently was our only option. When we bought our home we had to move to an area without U-Verse and after being forced to switch back to COX we realized we had been spoiled by super dependable and consistantly fast U-Verse connection that after a couple months we canceled all Cox services except internet and used our XBox NetFlix and Zune for all visual intertainment. Surprisingly we never missed cable!!!! Now we have U-Verse again and I am experiencing some customer service issues but as soon as I manage to get that resolved we'll be back on track. Any company with as dependable of service as I have experienced from U-Verse deserves some patience while other areas of the company experience areas. This fact proves to me that the service it's self is top priority.

Re: Are you having frequent internet disconnects with AT&T Uverse while using McAfee Virus Scan?

6 of 8 (7,417 Views)
0
(0)
  • Rate this reply
View profile
Apr 9, 2011 6:03:43 PM
0
(0)
ACE - Expert

It's normal for the internet connection to die when you hibernate the computer.  I know it does that on my laptop and can see it reconnect automatically when I bring it back to life w/o having to make any other changes from day 1. Smiley Wink


Chris

 


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

 

It's normal for the internet connection to die when you hibernate the computer.  I know it does that on my laptop and can see it reconnect automatically when I bring it back to life w/o having to make any other changes from day 1. Smiley Wink


Chris

 


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Are you having frequent internet disconnects with AT&T Uverse while using McAfee Virus Scan?

7 of 8 (7,347 Views)
0
(0)
  • Rate this reply
View profile
Apr 9, 2011 7:19:33 PM
0
(0)
Contributor

For my purpose, I've checked the modem log and seen some conclusive events.  First, our connection drops around 400 am and around 8 pm.  During those times, the logs show several timeouts happening with both AT&T DNS servers.  I am getting the proper speed for my plan and it appears that the equipment functions as it is configured.  The problem is with AT&T and not us.  They may be taking the servers down at those times or doing something else on the DNS servers themselves.  Calling tech support or a technician is a waste of everyone's time. (ours and theirs)   The desktop does not sleeo or hibernate because it is not set up to do so,  Nor is MCafee installed.  Symantec Anti-Virus is installed and functions correctly.  Thanks for all your input, though.  I'm ending this part of the thread.

For my purpose, I've checked the modem log and seen some conclusive events.  First, our connection drops around 400 am and around 8 pm.  During those times, the logs show several timeouts happening with both AT&T DNS servers.  I am getting the proper speed for my plan and it appears that the equipment functions as it is configured.  The problem is with AT&T and not us.  They may be taking the servers down at those times or doing something else on the DNS servers themselves.  Calling tech support or a technician is a waste of everyone's time. (ours and theirs)   The desktop does not sleeo or hibernate because it is not set up to do so,  Nor is MCafee installed.  Symantec Anti-Virus is installed and functions correctly.  Thanks for all your input, though.  I'm ending this part of the thread.

Re: Are you having frequent internet disconnects with AT&T Uverse while using McAfee Virus Scan?

8 of 8 (7,341 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post