Are you having frequent internet disconnects with AT&T Uverse while using McAfee Virus Scan???

Highlighted

Are you having frequent internet disconnects with AT&T Uverse while using McAfee Virus Scan???

I recently had a problem with my AT&T Uverse internet connection - frequent disconnects with service. I thought it was a problem with the router - a technician came out and replaced it. Initially, it worked fine, and then my internet connection disconnected again. After some online research, I discovered that McAfee Virus Scan was the issue. When the computer went into sleep/hibernation mode (I wasn't using it for 10+) minutes, the internet connection timed out. Here's what I did to fix it (Vista):

 

Open Control Panel

Open Administrative tools

Open Computer Management

Double click Device Manager (within System Tools)

Open Network Adapters

Right-Click the device (mine is NVIDIA nForce10/100/1000 Mbps Ethernet)

Click on Properties

Click on Power Management

If the box is checked next to "Allow the computer to turn off this device to save power" - uncheck it.

Click OK

 

The problem will be fixed.

 

I suspect that a lot of folks may be having this problem - but am not sure. If so, glad to be of assistance:-)

 

Message 1 of 8 (7,705 Views)
Professor

Re: Are you having frequent internet disconnects with AT&T Uverse while using McAfee Virus Scan?

How is this a McAfee issue?

Message 2 of 8 (7,691 Views)
Contributor

Re: Are you having frequent internet disconnects with AT&T Uverse while using McAfee Virus Scan?

Ihave disconnects, but they occur around the hours of 6 am Centrak ans 9 pm Central.   I don't have McAfee and ny machine is not set to sleep or hibernate.

Message 3 of 8 (7,663 Views)

Re: Are you having frequent internet disconnects with AT&T Uverse while using McAfee Virus Scan?

It occured right after I installed McAfee. I was using Trend Micro previous to this with no disconnect

issues. After researching the web, I found another instance of someone using McAfee and Uverse with the same issue. Perhaps there is an underlying cause secondary to McAfee - but I've not yet heard of it.

Message 4 of 8 (7,640 Views)

Re: Are you having frequent internet disconnects with AT&T Uverse while using McAfee Virus Scan?

If your computer is disconnecting at regular intervals, you may want to try this as a solution. 

Message 5 of 8 (7,636 Views)
Tutor

Re: Are you having frequent internet disconnects with AT&T Uverse while using McAfee Virus Scan?

I am a diehard U-Verse customer converted from COX which until reciently was our only option. When we bought our home we had to move to an area without U-Verse and after being forced to switch back to COX we realized we had been spoiled by super dependable and consistantly fast U-Verse connection that after a couple months we canceled all Cox services except internet and used our XBox NetFlix and Zune for all visual intertainment. Surprisingly we never missed cable!!!! Now we have U-Verse again and I am experiencing some customer service issues but as soon as I manage to get that resolved we'll be back on track. Any company with as dependable of service as I have experienced from U-Verse deserves some patience while other areas of the company experience areas. This fact proves to me that the service it's self is top priority.

Message 6 of 8 (7,543 Views)
ACE - Expert

Re: Are you having frequent internet disconnects with AT&T Uverse while using McAfee Virus Scan?

It's normal for the internet connection to die when you hibernate the computer.  I know it does that on my laptop and can see it reconnect automatically when I bring it back to life w/o having to make any other changes from day 1. Smiley Wink


Chris

 


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 7 of 8 (7,473 Views)
Contributor

Re: Are you having frequent internet disconnects with AT&T Uverse while using McAfee Virus Scan?

For my purpose, I've checked the modem log and seen some conclusive events.  First, our connection drops around 400 am and around 8 pm.  During those times, the logs show several timeouts happening with both AT&T DNS servers.  I am getting the proper speed for my plan and it appears that the equipment functions as it is configured.  The problem is with AT&T and not us.  They may be taking the servers down at those times or doing something else on the DNS servers themselves.  Calling tech support or a technician is a waste of everyone's time. (ours and theirs)   The desktop does not sleeo or hibernate because it is not set up to do so,  Nor is MCafee installed.  Symantec Anti-Virus is installed and functions correctly.  Thanks for all your input, though.  I'm ending this part of the thread.

Message 8 of 8 (7,467 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.