Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jun 25, 2009
5:15:23 AM
View profile
5.1 Surround Sound
I got the DVR update last night. How do I check to see if I have 5.1 Surround Sound or not. I followed one instruction from another post, but could not find anything..
I got the DVR update last night. How do I check to see if I have 5.1 Surround Sound or not. I followed one instruction from another post, but could not find anything..

5.1 Surround Sound

798 views
19 replies
(0) Me too
(0) Me too
Reply
View all replies
(19)
0
(0)
  • Rate this reply
View profile
Jun 25, 2009 8:50:47 AM
0
(0)
ACE - Expert

Supposedly appears a day or so later that phase 2. :smileywink:

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-983-2811 to avoid Mr. Voice Recognition
YRMV IMHO Simply a U-verse user, nothing more

 

Supposedly appears a day or so later that phase 2. :smileywink:

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-983-2811 to avoid Mr. Voice Recognition
YRMV IMHO Simply a U-verse user, nothing more

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 5.1 Surround Sound

2 of 20 (798 Views)
0
(0)
  • Rate this reply
View profile
Jun 25, 2009 10:03:57 AM
0
(0)
Guru

mibrnsurg wrote:

Supposedly appears a day or so later that phase 2. :smileywink:

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-983-2811 to avoid Mr. Voice Recognition
YRMV IMHO Simply a U-verse user, nothing more

 


Just read this post on Uverseusers:

 

 Credit to Daverp:

 

Just got off the phone with tech support.  Roll Eyes  They are telling me that the upgade is two parts.  THDVR Phase 2 removed 5.1 audio due to the drop out issue.  After the update they are deploying a hotfix to fix the drop out issue and re-enable digital audio.  Media Share may or may not come at that time, as it is a seperate update and being deployed in "select" areas for testing. They said they are deploying the hotfix within 3 to 5 days of the THDVR upgrade.

 

http://www.uverseusers.com/index.php?option=com_smf&Itemid=2&topic=13327.msg119018#msg119018

 

 

 

 

 

 


mibrnsurg wrote:

Supposedly appears a day or so later that phase 2. :smileywink:

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-983-2811 to avoid Mr. Voice Recognition
YRMV IMHO Simply a U-verse user, nothing more

 


Just read this post on Uverseusers:

 

 Credit to Daverp:

 

Just got off the phone with tech support.  Roll Eyes  They are telling me that the upgade is two parts.  THDVR Phase 2 removed 5.1 audio due to the drop out issue.  After the update they are deploying a hotfix to fix the drop out issue and re-enable digital audio.  Media Share may or may not come at that time, as it is a seperate update and being deployed in "select" areas for testing. They said they are deploying the hotfix within 3 to 5 days of the THDVR upgrade.

 

http://www.uverseusers.com/index.php?option=com_smf&Itemid=2&topic=13327.msg119018#msg119018

 

 

 

 

 

 

Re: 5.1 Surround Sound

3 of 20 (798 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jun 27, 2009 8:03:01 AM
0
(0)
Scholar
For those who fret about permanently losing 5.1 sound through their optical connection, be reassured.  I'd recommend viewing CH. 400:  the notice pertaining to how one configures 'surround' sound after the update says it applies to those who connect their Uverse STB/DVR via optical TOS link.
For those who fret about permanently losing 5.1 sound through their optical connection, be reassured.  I'd recommend viewing CH. 400:  the notice pertaining to how one configures 'surround' sound after the update says it applies to those who connect their Uverse STB/DVR via optical TOS link.

Re: 5.1 Surround Sound

4 of 20 (798 Views)
0
(0)
  • Rate this reply
View profile
Jun 27, 2009 8:32:52 AM
0
(0)
Tutor

I got the multichannel audio update last night in Plano TX. It works great using the optical output. I haven't tried the HDMI yet, but it should work.

Now I am a happy camper!

I got the multichannel audio update last night in Plano TX. It works great using the optical output. I haven't tried the HDMI yet, but it should work.

Now I am a happy camper!

Re: 5.1 Surround Sound

5 of 20 (798 Views)
0
(0)
  • Rate this reply
View profile
Jun 27, 2009 1:34:43 PM
0
(0)
Tutor
I checked it out and it does work great over HDMI. I only have  5.1 setup, no 7.1.
I checked it out and it does work great over HDMI. I only have  5.1 setup, no 7.1.

Re: 5.1 Surround Sound

6 of 20 (798 Views)
0
(0)
  • Rate this reply
View profile
Jun 27, 2009 3:19:51 PM
0
(0)
Employee
There is something in the upgrade process the kills 5.1 optical until the end of the update. In the big areas that take several days to load everyone the customers that get the update first may be out for a day or two.
There is something in the upgrade process the kills 5.1 optical until the end of the update. In the big areas that take several days to load everyone the customers that get the update first may be out for a day or two.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: 5.1 Surround Sound

7 of 20 (798 Views)
0
(0)
  • Rate this reply
View profile
Jul 2, 2009 9:14:27 AM
0
(0)
Mentor
No update on the hotfix yet here in St Louis.
No update on the hotfix yet here in St Louis.

Re: 5.1 Surround Sound

8 of 20 (798 Views)
0
(0)
  • Rate this reply
View profile
Jul 8, 2009 11:52:35 AM
0
(0)
Contributor

not working in kansas city either - this is so irritating - if they don't fix this quick I'm going back to Time Warner.

not working in kansas city either - this is so irritating - if they don't fix this quick I'm going back to Time Warner.

Re: 5.1 Surround Sound

9 of 20 (798 Views)
0
(0)
  • Rate this reply
View profile
Jul 8, 2009 12:23:36 PM
0
(0)
Mentor

Shyster951 wrote:
For those who fret about permanently losing 5.1 sound through their optical connection, be reassured.  I'd recommend viewing CH. 400:  the notice pertaining to how one configures 'surround' sound after the update says it applies to those who connect their Uverse STB/DVR via optical TOS link.
I received the THDVR Ph II update last night and sure enough the 5.1 for my TOSLINK connection as reported by many others has reverted to Dolby PLII.  I followed the directions on channel 400 to see about getting it corrected and I could follow it up to the point where it suggests selecting the audio / language option (I do not have that menu option displayed) does this menu item get added with the hotfix?  Can anyone confirm that has received the audio hotfix that the menu item is present?

 

Message Edited by viscountuk on 07-08-2009 12:24 PM

Shyster951 wrote:
For those who fret about permanently losing 5.1 sound through their optical connection, be reassured.  I'd recommend viewing CH. 400:  the notice pertaining to how one configures 'surround' sound after the update says it applies to those who connect their Uverse STB/DVR via optical TOS link.
I received the THDVR Ph II update last night and sure enough the 5.1 for my TOSLINK connection as reported by many others has reverted to Dolby PLII.  I followed the directions on channel 400 to see about getting it corrected and I could follow it up to the point where it suggests selecting the audio / language option (I do not have that menu option displayed) does this menu item get added with the hotfix?  Can anyone confirm that has received the audio hotfix that the menu item is present?

 

Message Edited by viscountuk on 07-08-2009 12:24 PM

Re: 5.1 Surround Sound

10 of 20 (798 Views)
0
(0)
  • Rate this reply
View profile
Jul 8, 2009 12:48:28 PM
0
(0)
Scholar
It It showed up on mine about three days after the update.
It It showed up on mine about three days after the update.

Re: 5.1 Surround Sound

11 of 20 (768 Views)
0
(0)
  • Rate this reply
View profile
Jul 8, 2009 1:51:29 PM
0
(0)
Mentor
Perfect.  Thanks for the quick response.  Guess I shall sit and be patient.  :smileyhappy:
Perfect.  Thanks for the quick response.  Guess I shall sit and be patient.  :smileyhappy:

Re: 5.1 Surround Sound

12 of 20 (768 Views)
0
(0)
  • Rate this reply
View profile
Jul 8, 2009 6:32:04 PM
0
(0)
ACE - Expert

viscountuk wrote:

Shyster951 wrote:
For those who fret about permanently losing 5.1 sound through their optical connection, be reassured.  I'd recommend viewing CH. 400:  the notice pertaining to how one configures 'surround' sound after the update says it applies to those who connect their Uverse STB/DVR via optical TOS link.
I received the THDVR Ph II update last night and sure enough the 5.1 for my TOSLINK connection as reported by many others has reverted to Dolby PLII.  I followed the directions on channel 400 to see about getting it corrected and I could follow it up to the point where it suggests selecting the audio / language option (I do not have that menu option displayed) does this menu item get added with the hotfix?  Can anyone confirm that has received the audio hotfix that the menu item is present?

 

Message Edited by viscountuk on 07-08-2009 12:24 PM

 

The audio hotfix which creates the Audio/Language menu option happens a few days after the initial update once everyone in your market has that update.  No need to worry, it will happen.

viscountuk wrote:

Shyster951 wrote:
For those who fret about permanently losing 5.1 sound through their optical connection, be reassured.  I'd recommend viewing CH. 400:  the notice pertaining to how one configures 'surround' sound after the update says it applies to those who connect their Uverse STB/DVR via optical TOS link.
I received the THDVR Ph II update last night and sure enough the 5.1 for my TOSLINK connection as reported by many others has reverted to Dolby PLII.  I followed the directions on channel 400 to see about getting it corrected and I could follow it up to the point where it suggests selecting the audio / language option (I do not have that menu option displayed) does this menu item get added with the hotfix?  Can anyone confirm that has received the audio hotfix that the menu item is present?

 

Message Edited by viscountuk on 07-08-2009 12:24 PM

 

The audio hotfix which creates the Audio/Language menu option happens a few days after the initial update once everyone in your market has that update.  No need to worry, it will happen.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 5.1 Surround Sound

13 of 20 (768 Views)
0
(0)
  • Rate this reply
View profile
Jul 8, 2009 8:03:44 PM
0
(0)
Mentor
I got both updates overnight las night. Maybe they figured out how to combine them.
I got both updates overnight las night. Maybe they figured out how to combine them.

Re: 5.1 Surround Sound

14 of 20 (768 Views)
0
(0)
  • Rate this reply
View profile
Jul 8, 2009 11:19:37 PM
0
(0)
Contributor

I received the update today, and lost my 5.1 Surround.    I spent quite a while searching for the audio setup, but couldn't find it.  So, I called Tech. Support and spent another 15 minutes on the phone as they "ran tests" on my system.  It did give me the chance to complain about the random high pitch noises the box has been making for the past few months.  End result, a Technician is coming to check this out tomorrow.  What a waste of time.  I found this thread AFTER calling Tech Support, but you would think that at least they would know what is going on.  I'm sure they have been receiving PLENTY of complaints about the loss of 5.1 after the update.

 

Date Update Rcvd:  07/08/09

City:  San Diego

 

Date 5.1 Restored:  ?????

 

 

I'm not very happy right now.

I received the update today, and lost my 5.1 Surround.    I spent quite a while searching for the audio setup, but couldn't find it.  So, I called Tech. Support and spent another 15 minutes on the phone as they "ran tests" on my system.  It did give me the chance to complain about the random high pitch noises the box has been making for the past few months.  End result, a Technician is coming to check this out tomorrow.  What a waste of time.  I found this thread AFTER calling Tech Support, but you would think that at least they would know what is going on.  I'm sure they have been receiving PLENTY of complaints about the loss of 5.1 after the update.

 

Date Update Rcvd:  07/08/09

City:  San Diego

 

Date 5.1 Restored:  ?????

 

 

I'm not very happy right now.

Re: 5.1 Surround Sound

15 of 20 (768 Views)
0
(0)
  • Rate this reply
View profile
Jul 8, 2009 11:26:40 PM
0
(0)
ACE - Expert

Kooz wrote:

I received the update today, and lost my 5.1 Surround.    I spent quite a while searching for the audio setup, but couldn't find it.  So, I called Tech. Support and spent another 15 minutes on the phone as they "ran tests" on my system.  It did give me the chance to complain about the random high pitch noises the box has been making for the past few months.  End result, a Technician is coming to check this out tomorrow.  What a waste of time.  I found this thread AFTER calling Tech Support, but you would think that at least they would know what is going on.  I'm sure they have been receiving PLENTY of complaints about the loss of 5.1 after the update.

 

Date Update Rcvd:  07/08/09

City:  San Diego

 

Date 5.1 Restored:  ?????

 

 

I'm not very happy right now.


 

Welcome to the forum!  Frequency, you will received faster and better help if you visit this forum first instead of calling customer service.  :smileyhappy:

 

Users are reporting that they receive the hotfix which restores 5.1 sound within a few days after receiving the update.  AT&T is waiting for all users in a certain market to receive the initial update before pushing out the hotfix.  Which market are you located in? 

 

Users are also reporting that 5.1 sounds can now be obtained using HDMI, and that the hotfix corrected the audio drop problem.


Kooz wrote:

I received the update today, and lost my 5.1 Surround.    I spent quite a while searching for the audio setup, but couldn't find it.  So, I called Tech. Support and spent another 15 minutes on the phone as they "ran tests" on my system.  It did give me the chance to complain about the random high pitch noises the box has been making for the past few months.  End result, a Technician is coming to check this out tomorrow.  What a waste of time.  I found this thread AFTER calling Tech Support, but you would think that at least they would know what is going on.  I'm sure they have been receiving PLENTY of complaints about the loss of 5.1 after the update.

 

Date Update Rcvd:  07/08/09

City:  San Diego

 

Date 5.1 Restored:  ?????

 

 

I'm not very happy right now.


 

Welcome to the forum!  Frequency, you will received faster and better help if you visit this forum first instead of calling customer service.  :smileyhappy:

 

Users are reporting that they receive the hotfix which restores 5.1 sound within a few days after receiving the update.  AT&T is waiting for all users in a certain market to receive the initial update before pushing out the hotfix.  Which market are you located in? 

 

Users are also reporting that 5.1 sounds can now be obtained using HDMI, and that the hotfix corrected the audio drop problem.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 5.1 Surround Sound

16 of 20 (768 Views)
0
(0)
  • Rate this reply
View profile
Jul 8, 2009 11:31:04 PM
0
(0)
Contributor

texasguy37 wrote:  

Welcome to the forum!  Frequency, you will received faster and better help if you visit this forum first instead of calling customer service.  :smileyhappy:

 

Users are reporting that they receive the hotfix which restores 5.1 sound within a few days after receiving the update.  AT&T is waiting for all users in a certain market to receive the initial update before pushing out the hotfix.  Which market are you located in? 

 

Users are also reporting that 5.1 sounds can now be obtained using HDMI, and that the hotfix corrected the audio drop problem.


San Diego, CA

Message Edited by Kooz on 07-08-2009 11:31 PM

texasguy37 wrote:  

Welcome to the forum!  Frequency, you will received faster and better help if you visit this forum first instead of calling customer service.  :smileyhappy:

 

Users are reporting that they receive the hotfix which restores 5.1 sound within a few days after receiving the update.  AT&T is waiting for all users in a certain market to receive the initial update before pushing out the hotfix.  Which market are you located in? 

 

Users are also reporting that 5.1 sounds can now be obtained using HDMI, and that the hotfix corrected the audio drop problem.


San Diego, CA

Message Edited by Kooz on 07-08-2009 11:31 PM

Re: 5.1 Surround Sound

17 of 20 (768 Views)
0
(0)
  • Rate this reply
View profile
Jul 8, 2009 11:32:39 PM
0
(0)
ACE - Expert

Kooz wrote:

texasguy37 wrote:  

Welcome to the forum!  Frequency, you will received faster and better help if you visit this forum first instead of calling customer service.  :smileyhappy:

 

Users are reporting that they receive the hotfix which restores 5.1 sound within a few days after receiving the update.  AT&T is waiting for all users in a certain market to receive the initial update before pushing out the hotfix.  Which market are you located in? 

 

Users are also reporting that 5.1 sounds can now be obtained using HDMI, and that the hotfix corrected the audio drop problem.


San Diego, CA


 

Cool!  The rumor is that everyone will have the updates by July 10th, so you don't have long to wait.

Kooz wrote:

texasguy37 wrote:  

Welcome to the forum!  Frequency, you will received faster and better help if you visit this forum first instead of calling customer service.  :smileyhappy:

 

Users are reporting that they receive the hotfix which restores 5.1 sound within a few days after receiving the update.  AT&T is waiting for all users in a certain market to receive the initial update before pushing out the hotfix.  Which market are you located in? 

 

Users are also reporting that 5.1 sounds can now be obtained using HDMI, and that the hotfix corrected the audio drop problem.


San Diego, CA


 

Cool!  The rumor is that everyone will have the updates by July 10th, so you don't have long to wait.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 5.1 Surround Sound

18 of 20 (768 Views)
0
(0)
  • Rate this reply
View profile
Jul 8, 2009 11:36:29 PM
0
(0)
Contributor

I'm not going to hold my breath on that one though.:smileymad:

 

It better be back up by Saturday night..........UFC 100!

Message Edited by Kooz on 07-08-2009 11:37 PM

I'm not going to hold my breath on that one though.:smileymad:

 

It better be back up by Saturday night..........UFC 100!

Message Edited by Kooz on 07-08-2009 11:37 PM

Re: 5.1 Surround Sound

19 of 20 (768 Views)
0
(0)
  • Rate this reply
View profile
Jul 8, 2009 11:44:24 PM
0
(0)
ACE - Expert

Kooz wrote:

I'm not going to hold my breath on that one though.:smileymad:

 

It better be back up by Saturday night..........UFC 100!

Message Edited by Kooz on 07-08-2009 11:37 PM

You might also want to check out the thread below concerning the noise coming from your DVR:

 

http://utalk.att.com/utalk/board/message?board.id=Uverse_TV_Equipment&thread.id=11940&view=by_date_a...


Kooz wrote:

I'm not going to hold my breath on that one though.:smileymad:

 

It better be back up by Saturday night..........UFC 100!

Message Edited by Kooz on 07-08-2009 11:37 PM

You might also want to check out the thread below concerning the noise coming from your DVR:

 

http://utalk.att.com/utalk/board/message?board.id=Uverse_TV_Equipment&thread.id=11940&view=by_date_ascending&page=1

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 5.1 Surround Sound

20 of 20 (768 Views)
Share this post
Share this post