Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted May 19, 2010
9:25:31 AM
2wire wireless issue

Ok so i have the 3800 hgv-b and i've run into an odd problem, its been about a month now maybe longer. the first week it was installed my laptop (hp vista) was working fine connected through the wireless internet. A week later i can't connect to it no matter what i do, my roommate has no problems connecting with his laptop, neither do our ps3's or xbox's.

 

We also still have our old comcast internet still set up for my other roommate who's without a wireless card at the moment. I've had friends come over and connect to the 2wire wireless just fine. when i attempt to connect it tells me instantly that it couldn't connect either due to user action or timeout...it doesn't seem like it took much time trying and i didn't do anything so it leaves me confused.

 

I've spent a lot of time reading through the forums and other sites and seen the plethora of issues involved with 2wire and wireless connectivity issues but none quite like mine :/

 

Any suggestions would be greatly appreciated.

Ok so i have the 3800 hgv-b and i've run into an odd problem, its been about a month now maybe longer. the first week it was installed my laptop (hp vista) was working fine connected through the wireless internet. A week later i can't connect to it no matter what i do, my roommate has no problems connecting with his laptop, neither do our ps3's or xbox's.

 

We also still have our old comcast internet still set up for my other roommate who's without a wireless card at the moment. I've had friends come over and connect to the 2wire wireless just fine. when i attempt to connect it tells me instantly that it couldn't connect either due to user action or timeout...it doesn't seem like it took much time trying and i didn't do anything so it leaves me confused.

 

I've spent a lot of time reading through the forums and other sites and seen the plethora of issues involved with 2wire and wireless connectivity issues but none quite like mine :/

 

Any suggestions would be greatly appreciated.

2wire wireless issue

730 views
7 replies
(0) Me too
(0) Me too
Reply
View all replies
(7)
0
(0)
  • Rate this reply
View profile
May 19, 2010 9:36:02 AM
0
(0)
ACE - Expert
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 2wire wireless issue

2 of 8 (730 Views)
0
(0)
  • Rate this reply
View profile
May 19, 2010 10:36:27 AM
0
(0)
Tutor

I almost thought it worked, there's progress at least.

 

I can still see it in my connections and the signal is still good, now it takes a good minute trying to connect instead of instantly denying me but still wont connect, when I try diagnosing the problem it just says to just try again. i did, and then i was instanly denied again :/

I almost thought it worked, there's progress at least.

 

I can still see it in my connections and the signal is still good, now it takes a good minute trying to connect instead of instantly denying me but still wont connect, when I try diagnosing the problem it just says to just try again. i did, and then i was instanly denied again :/

Re: 2wire wireless issue

3 of 8 (730 Views)
0
(0)
  • Rate this reply
View profile
May 19, 2010 10:43:53 AM
0
(0)
ACE - Expert
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 2wire wireless issue

4 of 8 (730 Views)
0
(0)
  • Rate this reply
View profile
May 19, 2010 11:25:01 AM
0
(0)
Tutor

if its not one thing its something else. i tried getting into the advance settings on the RG and i get this: The server at 192.168.1.254 is taking too long to respond. oh so frustrating, more so because ive been in it before to changed a few settings like the wifi range.

if its not one thing its something else. i tried getting into the advance settings on the RG and i get this: The server at 192.168.1.254 is taking too long to respond. oh so frustrating, more so because ive been in it before to changed a few settings like the wifi range.

Re: 2wire wireless issue

5 of 8 (730 Views)
0
(0)
  • Rate this reply
View profile
May 19, 2010 11:39:43 AM
0
(0)
ACE - Expert

Have you tired rebooting the RG?

Have you tired rebooting the RG?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 2wire wireless issue

6 of 8 (730 Views)
0
(0)
  • Rate this reply
View profile
May 19, 2010 12:44:18 PM
0
(0)
Tutor

IT WORKS!!

 

What a mission, I had to bring up the command prompt and find the new default gateway on the RG, (my roommate had changed it in the advance config of the RG accidentally, which is why I couldn't get in there) After I did I tried disabling the wifi protection and still nothing, then changing WAP-TKIP to WEP shared and boom VICTORY. thank you very much for the help, that second link is what got my using the command prompt to begin with :smileyhappy:

IT WORKS!!

 

What a mission, I had to bring up the command prompt and find the new default gateway on the RG, (my roommate had changed it in the advance config of the RG accidentally, which is why I couldn't get in there) After I did I tried disabling the wifi protection and still nothing, then changing WAP-TKIP to WEP shared and boom VICTORY. thank you very much for the help, that second link is what got my using the command prompt to begin with :smileyhappy:

Re: 2wire wireless issue

7 of 8 (730 Views)
0
(0)
  • Rate this reply
View profile
May 19, 2010 12:47:44 PM
0
(0)
ACE - Expert

Good deal.  Glad that worked out.

Good deal.  Glad that worked out.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 2wire wireless issue

8 of 8 (730 Views)
Share this post
Share this post