Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted Nov 19, 2012
8:22:19 PM
View profile
U-verse gateway authentication failure
Edited by ATTU-verseCare on Apr 28, 2015 at 9:54:45 AM

I was cleaning up some wires and unplugged my modem and when it was plugged back in I'm getting a gateway authentication failure when trying to access the internet. My TV no longer works either. My power local internet and broadband lights are green, while service is lit up red (3800 hgv-b modem). I did go to my home portal site but couldn't find a run setup wizard button (saw it on a forum post). Not really sure what to do next, any response would be appreciated.

I was cleaning up some wires and unplugged my modem and when it was plugged back in I'm getting a gateway authentication failure when trying to access the internet. My TV no longer works either. My power local internet and broadband lights are green, while service is lit up red (3800 hgv-b modem). I did go to my home portal site but couldn't find a run setup wizard button (saw it on a forum post). Not really sure what to do next, any response would be appreciated.

0
(0)
  • Rate this reply
View profile
Solved
Nov 20, 2012 4:46:57 AM
0
(0)
Master

camf3xu wrote:
I was cleaning up some wires and unplugged my modem and when it was plugged back in I'm getting a gateway authentication failure when trying to access the internet. My TV no longer works either. My power local internet and broadband lights are green, while service is lit up red (3800 hgv-b modem). I did go to my home portal site but couldn't find a run setup wizard button (saw it on a forum post). Not really sure what to do next, any response would be appreciated.

 

 

You can try cycling the power on the gateway by pulling the plug out, wait 15 seconds and plugging it back in, and waiting ~5 minutes for the gateway to fully restart.

 

If that does not do it, try a factory reset. There should be a small recessed button on the back/side ot the gateway, using a toothpick or a ball-point pen press and hold the button for 20 seconds, then release. This will set the gateway back to factory defaults. You will have to re-enter login info as well as set up your wireless network  and firewall again if you modified them from their defaults.

 

If this does not do it, then unfortunately, you're going to have to call in.

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

Accepted Solution

U-verse gateway authentication failure

[ Edited ]
82,791 views
2 replies
(2) Me too
(2) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Solved
Nov 20, 2012 4:46:57 AM
0
(0)
Master

camf3xu wrote:
I was cleaning up some wires and unplugged my modem and when it was plugged back in I'm getting a gateway authentication failure when trying to access the internet. My TV no longer works either. My power local internet and broadband lights are green, while service is lit up red (3800 hgv-b modem). I did go to my home portal site but couldn't find a run setup wizard button (saw it on a forum post). Not really sure what to do next, any response would be appreciated.

 

 

You can try cycling the power on the gateway by pulling the plug out, wait 15 seconds and plugging it back in, and waiting ~5 minutes for the gateway to fully restart.

 

If that does not do it, try a factory reset. There should be a small recessed button on the back/side ot the gateway, using a toothpick or a ball-point pen press and hold the button for 20 seconds, then release. This will set the gateway back to factory defaults. You will have to re-enter login info as well as set up your wireless network  and firewall again if you modified them from their defaults.

 

If this does not do it, then unfortunately, you're going to have to call in.

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                              


camf3xu wrote:
I was cleaning up some wires and unplugged my modem and when it was plugged back in I'm getting a gateway authentication failure when trying to access the internet. My TV no longer works either. My power local internet and broadband lights are green, while service is lit up red (3800 hgv-b modem). I did go to my home portal site but couldn't find a run setup wizard button (saw it on a forum post). Not really sure what to do next, any response would be appreciated.

 

 

You can try cycling the power on the gateway by pulling the plug out, wait 15 seconds and plugging it back in, and waiting ~5 minutes for the gateway to fully restart.

 

If that does not do it, try a factory reset. There should be a small recessed button on the back/side ot the gateway, using a toothpick or a ball-point pen press and hold the button for 20 seconds, then release. This will set the gateway back to factory defaults. You will have to re-enter login info as well as set up your wireless network  and firewall again if you modified them from their defaults.

 

If this does not do it, then unfortunately, you're going to have to call in.

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

Re: gateway authentication failure

2 of 3 (82,760 Views)
Solution
0
(0)
  • Rate this reply
View profile
Jun 18, 2014 7:33:41 PM
0
(0)
Scholar

First reset your router by pushing the pin hole with a paper clip for 30 secondes. Then log into the settings by using internet explorer at the top where a web address goes and type 192.168.1.254  Then configure your router once again.

First reset your router by pushing the pin hole with a paper clip for 30 secondes. Then log into the settings by using internet explorer at the top where a web address goes and type 192.168.1.254  Then configure your router once again.

Re: gateway authentication failure

3 of 3 (69,127 Views)
Share this post
Share this post