Reply
Posted Oct 7, 2012
8:35:20 PM
View profile
Volume problems with ATT Uverse

I have just received a new replacement DVR unit - Motorola VIP 2250 becaues I was having volume problems with my previous unit. ...and when I first setup the new unit everything worked great.  Then I switched over to Xbox to test sound there, and when I went back to Uverse, I  am having the same volume control problems I experienced with my first settop box. (!)

 

I am only getting at best 30-40% of the max volume of my TV when watching Uverse TV.   If I switch to FM Radio or Xbox 360 or DVD player (i.e. anything not connected to UVERSE) and play the sound through the TV, I get full volume.   I have the same problem if instead I switch to my home entertainment system - the volume is 30-40% of max when watching Uverse, but 100% when watching a DVD or listening to the radio, ipod input, etc.  anything besides the cable input.

 

I spent over 1 hour with technical support who was unable to solve the problem when I had this issue with the first unit -  therefore, they sent me a new one.  Since it worked fine with the new box until switching out of Uverse, and now I have the exact same problem, there must be a solution.  Does anyone know what might have happened? 

 

As best I can figure out, here is what I "did":

 

Connected and then plugged in new settop box.  

Volume worked great - 100% through TV or through Home Entertainment system.

I switched the input on my TV from CAble/Antenna to my Game Console.   Played a game and ***adjusted the volume***  

When I switched back to Uverse, the sound dropped 70%!

Various combinations of turning Uverse on and off, changing the volume on the TV or the Entertainment system with it off, and then going back to turning on the Uverse box (i.e. after plugging it back in) have not reset the sound.

 

Is this a known issue with a known solution???

 

Thanks to anyone who has seen this issue before,

 

Regards,

I have just received a new replacement DVR unit - Motorola VIP 2250 becaues I was having volume problems with my previous unit. ...and when I first setup the new unit everything worked great.  Then I switched over to Xbox to test sound there, and when I went back to Uverse, I  am having the same volume control problems I experienced with my first settop box. (!)

 

I am only getting at best 30-40% of the max volume of my TV when watching Uverse TV.   If I switch to FM Radio or Xbox 360 or DVD player (i.e. anything not connected to UVERSE) and play the sound through the TV, I get full volume.   I have the same problem if instead I switch to my home entertainment system - the volume is 30-40% of max when watching Uverse, but 100% when watching a DVD or listening to the radio, ipod input, etc.  anything besides the cable input.

 

I spent over 1 hour with technical support who was unable to solve the problem when I had this issue with the first unit -  therefore, they sent me a new one.  Since it worked fine with the new box until switching out of Uverse, and now I have the exact same problem, there must be a solution.  Does anyone know what might have happened? 

 

As best I can figure out, here is what I "did":

 

Connected and then plugged in new settop box.  

Volume worked great - 100% through TV or through Home Entertainment system.

I switched the input on my TV from CAble/Antenna to my Game Console.   Played a game and ***adjusted the volume***  

When I switched back to Uverse, the sound dropped 70%!

Various combinations of turning Uverse on and off, changing the volume on the TV or the Entertainment system with it off, and then going back to turning on the Uverse box (i.e. after plugging it back in) have not reset the sound.

 

Is this a known issue with a known solution???

 

Thanks to anyone who has seen this issue before,

 

Regards,

0
(0)
  • Rate this reply
View profile
Solved
Oct 8, 2012 3:13:48 AM
0
(0)
ACE - Master
jparadow - The 2250 does have a volume control. You want to set it at max (25). To check it and set it you need to reprogram your U-verse remote. When the TV is programmed the remote defaults to controlling the TV volume.

The volume code is 955. Press att/OK simultaneously - 955 - the mode button that you want you control volume (ATT) then the enter button.

If you leave out the ATT button while programing, the volume control will depend on the mode key active while watching.

When you are done you probably want to reprogram to always control the TV volume while watching (TV mode).

Since the X-box and 2250 are on the same software platform using a fragile IR signal, there is a possibility of the x-box remote adversely affecting the 2250.

Try to determine the unique sound control icon that is displayed on the TV screen for the 2250 volume, the TV volume and the X-box volume so that you can verify proper functionality of each remote.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

Volume problems with ATT Uverse

8,675 views
4 replies
(2) Me too
(2) Me too
Post reply
Cancel
Submit
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Solved
Oct 8, 2012 3:13:48 AM
0
(0)
ACE - Master
jparadow - The 2250 does have a volume control. You want to set it at max (25). To check it and set it you need to reprogram your U-verse remote. When the TV is programmed the remote defaults to controlling the TV volume.

The volume code is 955. Press att/OK simultaneously - 955 - the mode button that you want you control volume (ATT) then the enter button.

If you leave out the ATT button while programing, the volume control will depend on the mode key active while watching.

When you are done you probably want to reprogram to always control the TV volume while watching (TV mode).

Since the X-box and 2250 are on the same software platform using a fragile IR signal, there is a possibility of the x-box remote adversely affecting the 2250.

Try to determine the unique sound control icon that is displayed on the TV screen for the 2250 volume, the TV volume and the X-box volume so that you can verify proper functionality of each remote.
jparadow - The 2250 does have a volume control. You want to set it at max (25). To check it and set it you need to reprogram your U-verse remote. When the TV is programmed the remote defaults to controlling the TV volume.

The volume code is 955. Press att/OK simultaneously - 955 - the mode button that you want you control volume (ATT) then the enter button.

If you leave out the ATT button while programing, the volume control will depend on the mode key active while watching.

When you are done you probably want to reprogram to always control the TV volume while watching (TV mode).

Since the X-box and 2250 are on the same software platform using a fragile IR signal, there is a possibility of the x-box remote adversely affecting the 2250.

Try to determine the unique sound control icon that is displayed on the TV screen for the 2250 volume, the TV volume and the X-box volume so that you can verify proper functionality of each remote.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Volume problems with ATT Uverse

2 of 5 (8,621 Views)
Solution
0
(0)
  • Rate this reply
View profile
Oct 8, 2012 4:34:25 AM
0
(0)
Contributor

Thank you, I will give it a shot!

Thank you, I will give it a shot!

Re: Volume problems with ATT Uverse

3 of 5 (8,615 Views)
0
(0)
  • Rate this reply
View profile
Oct 14, 2012 4:35:38 PM
0
(0)
Contributor

Unfortunately I am back with the same problem...now on a vip 1225...my brand new 2250 unit had to be returned b/c tier 2 support could not activate the DVR functionality on the unit.  So now they shipped me a new "old" model.  The volume worked fine until I used it in conjunction with my home entertainment system.  I unfortunately used the volume dial on the entertainment unit and then turned the volume back down with that same dial...now the uverse volume is again <50% of max.  

 

I tried the code 955 recommended above and the volume was at max (25) .  A hard reboot made no difference. The overall volume from the tv is still low.

 

Do you have any other suggestions for how to get the volume back?

 

This is getting so frustrating as it is our third DVR box in a month and we have yet to have success with the technology for more than a week!  This is crazy that it does not integrate smoothly with any other technology!  Regretting signing up with ATT.

 

Unfortunately I am back with the same problem...now on a vip 1225...my brand new 2250 unit had to be returned b/c tier 2 support could not activate the DVR functionality on the unit.  So now they shipped me a new "old" model.  The volume worked fine until I used it in conjunction with my home entertainment system.  I unfortunately used the volume dial on the entertainment unit and then turned the volume back down with that same dial...now the uverse volume is again <50% of max.  

 

I tried the code 955 recommended above and the volume was at max (25) .  A hard reboot made no difference. The overall volume from the tv is still low.

 

Do you have any other suggestions for how to get the volume back?

 

This is getting so frustrating as it is our third DVR box in a month and we have yet to have success with the technology for more than a week!  This is crazy that it does not integrate smoothly with any other technology!  Regretting signing up with ATT.

 

Re: Volume problems with ATT Uverse

4 of 5 (8,294 Views)
0
(0)
  • Rate this reply
View profile
Oct 14, 2012 5:48:08 PM
0
(0)
ACE - Master
jparadow - If the STB is set at 25, that is all the control you have. How about the connections to the TV & the HT??

How is the TV connected? How is the HT connected? Are there two separate connections? Or, one through the HT?
Can you try just connecting the TV &/or just connecting the HT?
jparadow - If the STB is set at 25, that is all the control you have. How about the connections to the TV & the HT??

How is the TV connected? How is the HT connected? Are there two separate connections? Or, one through the HT?
Can you try just connecting the TV &/or just connecting the HT?
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Volume problems with ATT Uverse

5 of 5 (8,273 Views)
Share this post
Share this post