U-verse Forums

Reply
Posted Aug 27, 2014
2:09:40 PM
View profile
Clock guide off, and all TIMER recordings off

Help. I'm still trying to give Uverse benefit of doubt but remain so frustrated at many things.

Called Uverse support, no resolution.

Chatted Uverse support, no resolution.

Used Troubleshooting/Resolve app on DVR, no resolution.

Read every article on ATT.com I could find, no resolution.

 

I have 2 clock problems. First, every single program I record has about 60-90 seconds of the prio program recorded and then the final minute of my selected program cut off. Now I realize that many networks play with their start/end times to force viewers to watch a minute of another program to get them hooked or to set wider DVR time settings. However, this is usually on major networks like ABC, CBS, etc, not on cable channels. My problem is happening on EVERY SINGLE show I record so it seems like my DVR/GUIDE clock is off by about a minute. Oh, and all my timers are set to record without starting early or ending late. How can I correct this (without manually changing every timer)?

 

Second, when I search for programs or use MORE SHOWTIMES, all the shows that are listed are off by ONE HOUR. For example, if I search HOMELAND on Showtime, the search list will tell me it next plays at 7pm Thursday. However, that is WRONG. The actual time it plays is 8pm. This is not a huge problem except that I know certain times and nights are big game nights or recorded shows so I need to keep free a channel to watch. Since the show listings are wrong, I find myself hogging all 4 record channels because I set a 4th timer not realizing the time indicated is wrong. FYI...the CHANNEL GUIDE is correct. It is only the times listed in SEARCH shows and MORE SHOWTIMES.

 

Finally, the one response I got from Uverse is that I need to reset all my factory settings. But this means, I lose all my recordings (currently over 45 shows) and a few other settings like all my hidden channel setups which took me about 3 hours to work on.

 

It's almost like my clock is on CST and not EST or maybe not on daylight savings, but I can see nowhere on the DVR to adjust time or check it. Any thoughts?

Help. I'm still trying to give Uverse benefit of doubt but remain so frustrated at many things.

Called Uverse support, no resolution.

Chatted Uverse support, no resolution.

Used Troubleshooting/Resolve app on DVR, no resolution.

Read every article on ATT.com I could find, no resolution.

 

I have 2 clock problems. First, every single program I record has about 60-90 seconds of the prio program recorded and then the final minute of my selected program cut off. Now I realize that many networks play with their start/end times to force viewers to watch a minute of another program to get them hooked or to set wider DVR time settings. However, this is usually on major networks like ABC, CBS, etc, not on cable channels. My problem is happening on EVERY SINGLE show I record so it seems like my DVR/GUIDE clock is off by about a minute. Oh, and all my timers are set to record without starting early or ending late. How can I correct this (without manually changing every timer)?

 

Second, when I search for programs or use MORE SHOWTIMES, all the shows that are listed are off by ONE HOUR. For example, if I search HOMELAND on Showtime, the search list will tell me it next plays at 7pm Thursday. However, that is WRONG. The actual time it plays is 8pm. This is not a huge problem except that I know certain times and nights are big game nights or recorded shows so I need to keep free a channel to watch. Since the show listings are wrong, I find myself hogging all 4 record channels because I set a 4th timer not realizing the time indicated is wrong. FYI...the CHANNEL GUIDE is correct. It is only the times listed in SEARCH shows and MORE SHOWTIMES.

 

Finally, the one response I got from Uverse is that I need to reset all my factory settings. But this means, I lose all my recordings (currently over 45 shows) and a few other settings like all my hidden channel setups which took me about 3 hours to work on.

 

It's almost like my clock is on CST and not EST or maybe not on daylight savings, but I can see nowhere on the DVR to adjust time or check it. Any thoughts?

0
(0)
  • Rate this reply
View profile
Solved
Aug 27, 2014 2:16:50 PM
0
(0)
ACE - Expert

The more showtimes hour off is a known problem for more than a year and no resolution.

 

If you have a Series Recording, it should add 1 min b4 and 2 mins after (soft padding), unless you have so much recording it will jettison all the 'soft padding' as needed for it to work.  This is the same if you just click Record on any program.

 

To see if clock is right: menu>options>system options>system information   Should be correct date/time.

 

Anything else, I'd do a hard reboot by unplug/plug in power after 30 seconds. This will fix many DVR problems, let us know if it worked, good luck. :smileywink:

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

Clock guide off, and all TIMER recordings off

530 views
1 reply
(0) Me too
(0) Me too
Post reply
Cancel
Submit
Replies
(1)
0
(0)
  • Rate this reply
View profile
Solved
Aug 27, 2014 2:16:50 PM
0
(0)
ACE - Expert

The more showtimes hour off is a known problem for more than a year and no resolution.

 

If you have a Series Recording, it should add 1 min b4 and 2 mins after (soft padding), unless you have so much recording it will jettison all the 'soft padding' as needed for it to work.  This is the same if you just click Record on any program.

 

To see if clock is right: menu>options>system options>system information   Should be correct date/time.

 

Anything else, I'd do a hard reboot by unplug/plug in power after 30 seconds. This will fix many DVR problems, let us know if it worked, good luck. :smileywink:

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

The more showtimes hour off is a known problem for more than a year and no resolution.

 

If you have a Series Recording, it should add 1 min b4 and 2 mins after (soft padding), unless you have so much recording it will jettison all the 'soft padding' as needed for it to work.  This is the same if you just click Record on any program.

 

To see if clock is right: menu>options>system options>system information   Should be correct date/time.

 

Anything else, I'd do a hard reboot by unplug/plug in power after 30 seconds. This will fix many DVR problems, let us know if it worked, good luck. :smileywink:

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Clock guide off, and all TIMER recordings off

2 of 2 (529 Views)
Solution
Share this post
Share this post