Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Mar 16, 2011
8:18:23 AM
U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?
Edited by Treo600user on Mar 16, 2011 at 8:59:31 AM

I am having trouble properly configuring this AT&T 2Wire 3600HGV modem for my network. Maybe someone is aware of a different firmware for this product?

 

I am completely aware of how to setup the DMZ mode & router behind router setup in these boxes but that is NOT the point. (We have supported firewalled networked equipment working that has all the bells & whistles including QoS)

 

In the event of a factory reset of the AT&T 2Wire VDSL modem at this business, I want to properly insure the following business requirements are met:

- DHCP - OFF (at min, it appears you must leave one available?)

- WiFi - OFF (Yes this can be turned off, but bridging it always insured it was turned off in the past. ON is a security concern among just bad business i.e. conflict with other business WiFi, employees might see/use this non-content filtered WiFi, etc etc)

- & passing off internet service needs to be easy to another networked supported OUTSIDE of AT&T firewall. (I'm NOT asking for AT&T support on this, but in the bridge DSL world, this was EASY)

- if bridging this 2Wire is NOT an option, backing up the configuration settings would be a nice alternative but that is not available as well?

 

Bridging the old DSL modems always worked nicely but the 2Wire 3XXXHGV line appears to be the ONLY ones to support the AT&T VDSL Max Turbo speeds. 24Mbps down / 3 Mbps up which we use not only for normal business operations (credit cards, business email, web based training, etc) but this high speed is required to view onsite security video (3Mbps up) and offer customers FAST free WiFi!

 

AT&T U-Verse offers the right price, contract, speed, internet package & installers to properly handle our resturant locations company's data needs but I'm struggling with the their "business" support of this 2Wire VDSL modem product. We ONLY use the internet, no TV (not legally available for restaurants, yet). No Voip because POTS is our reliable backup. So it's just the internet service ...

 

For coverage on AT&T Uverse, we have over 50 locations lit up like a Christmas tree but sadly business support on this product is driving me nutz! Maybe because I now see this is listed under "Residential Gateway"? Is this AT&T 2Wire VDSL modem product not meant for business? Is anyone aware of another supported AT&T VDSL modem or a different 2Wire firmware available? Official AT&T support has me running in circles (AT&T U-verse support > AT&T Connecttech > AT&T Connecttech360 > AT&T U-verse support, rinse, repeat)  

 

help?

I am having trouble properly configuring this AT&T 2Wire 3600HGV modem for my network. Maybe someone is aware of a different firmware for this product?

 

I am completely aware of how to setup the DMZ mode & router behind router setup in these boxes but that is NOT the point. (We have supported firewalled networked equipment working that has all the bells & whistles including QoS)

 

In the event of a factory reset of the AT&T 2Wire VDSL modem at this business, I want to properly insure the following business requirements are met:

- DHCP - OFF (at min, it appears you must leave one available?)

- WiFi - OFF (Yes this can be turned off, but bridging it always insured it was turned off in the past. ON is a security concern among just bad business i.e. conflict with other business WiFi, employees might see/use this non-content filtered WiFi, etc etc)

- & passing off internet service needs to be easy to another networked supported OUTSIDE of AT&T firewall. (I'm NOT asking for AT&T support on this, but in the bridge DSL world, this was EASY)

- if bridging this 2Wire is NOT an option, backing up the configuration settings would be a nice alternative but that is not available as well?

 

Bridging the old DSL modems always worked nicely but the 2Wire 3XXXHGV line appears to be the ONLY ones to support the AT&T VDSL Max Turbo speeds. 24Mbps down / 3 Mbps up which we use not only for normal business operations (credit cards, business email, web based training, etc) but this high speed is required to view onsite security video (3Mbps up) and offer customers FAST free WiFi!

 

AT&T U-Verse offers the right price, contract, speed, internet package & installers to properly handle our resturant locations company's data needs but I'm struggling with the their "business" support of this 2Wire VDSL modem product. We ONLY use the internet, no TV (not legally available for restaurants, yet). No Voip because POTS is our reliable backup. So it's just the internet service ...

 

For coverage on AT&T Uverse, we have over 50 locations lit up like a Christmas tree but sadly business support on this product is driving me nutz! Maybe because I now see this is listed under "Residential Gateway"? Is this AT&T 2Wire VDSL modem product not meant for business? Is anyone aware of another supported AT&T VDSL modem or a different 2Wire firmware available? Official AT&T support has me running in circles (AT&T U-verse support > AT&T Connecttech > AT&T Connecttech360 > AT&T U-verse support, rinse, repeat)  

 

help?

5
(1)
  • Rate this reply
View profile
Solved
Mar 16, 2011 6:52:30 PM
5
(1)
Expert

There is no true bridge mode on the 2Wire routers.  However, you can still configure it such that almost all functions of your own router will work properly.

 

1. Set your router's WAN interface to get an IP address via DHCP.  This is required at first so that the 2Wire recognizes your router.

2. Plug your router's WAN interface to one of the 2Wire's LAN interfaces.

3. Restart your router, let it get an IP address via DHCP.

4. Log into the 2Wire router's interface.  Go to Settings -> Firewall -> Applications, Pinholes, and DMZ

5. Select your router under section (1).

6. Click the DMZPlus button under section (2).

7. Click the Save button.

8. Restart your router, when it gets an address via DHCP again, it will be the public outside IP address.  At this point, you can leave your router in DHCP mode (make sure the firewall on your router allows the DHCP renewal packets, which will occur every 10 minutes), or you can change your router's IP address assignment on the WAN interface to static, and use the same settings it received via DHCP.

9. On the 2Wire router, go to Settings -> Firewall -> Advanced Configuration

10. Uncheck the following: Stealth Mode, Block Ping, Strict UDP Session Control.

11. Check everything under Outbound Protocol Control except NetBIOS.

12. Uncheck NetBIOS under Inbound Protocol Control.

13. Uncheck all the Attack Detection checkboxes (7 of them).

14. Click Save.

 

Your router should now be able to route as if the 2Wire was a straight bridge, for the most part.

 

Inbound port 22 might be blocked, and inbound ports 8000-8015 might also be blocked, and there's nothing that can be done about it.

 

This is how I have my 2Wire configured, and I have a Cisco 2811 behind it doing IPSec, IPv6 tunnels, etc.

 

Accepted Solution

U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

[ Edited ]
534,507 views
615 replies
(0) Me too
(0) Me too
Reply
View all replies
(615)
0
(0)
  • Rate this reply
View profile
Apr 11, 2012 5:12:40 AM
0
(0)
Master

psmd44 wrote:

Computer-Joe wrote:

  So it only happens when you try to connect to the WRT wirelessly and not wired?

 

Have you turned off the wireless on the RG?


No because that defeats the purpose of what I am trying to do.   I want to use the RG as the wireless hub for the main floor of the house and the WRT as an extension of that to get a stronger wireless signal in an upstairs bedroom.   Turning off the wireless on the RG in order to get the WRT to work would leave me back where I started -- with one wireless router situated on the main floor.  
 

 

 



 


 



Well, as I mentioned earlier, you may find that the WRT upstairs will cover your home wirelessly well enough without the RG's wireless even being needed, as well as it being a troubleshooting step to see if we can pinpoint whether the problem is do to the load over the wired connection through the STB or some  kind of conflict between the radios.

 

Did you try a wired connection to the WRT yet to see if that also crashes the RG.?

 

Did you turn off NAT in the WRT?




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                              


psmd44 wrote:

Computer-Joe wrote:

  So it only happens when you try to connect to the WRT wirelessly and not wired?

 

Have you turned off the wireless on the RG?


No because that defeats the purpose of what I am trying to do.   I want to use the RG as the wireless hub for the main floor of the house and the WRT as an extension of that to get a stronger wireless signal in an upstairs bedroom.   Turning off the wireless on the RG in order to get the WRT to work would leave me back where I started -- with one wireless router situated on the main floor.  
 

 

 



 


 



Well, as I mentioned earlier, you may find that the WRT upstairs will cover your home wirelessly well enough without the RG's wireless even being needed, as well as it being a troubleshooting step to see if we can pinpoint whether the problem is do to the load over the wired connection through the STB or some  kind of conflict between the radios.

 

Did you try a wired connection to the WRT yet to see if that also crashes the RG.?

 

Did you turn off NAT in the WRT?




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

211 of 616 (6,331 Views)
0
(0)
  • Rate this reply
View profile
Apr 13, 2012 8:29:24 PM
0
(0)
Tutor

Was able to disable NAT and am still having the same issue.   The Ipad sees the router, asks for the passphrase, I enter it in, it tries to join the network, then kicks me out after a couple seconds and tells me it is unable to join the network.   I suppose for the next step I will try to turn off the 2wire wireless and run all the wireless from the upstairs WRT and see if that works for me.  Otherwise I am about to just fork over the $100 for an actual access point after I get done dislodging this router from my my computer screen.  

Was able to disable NAT and am still having the same issue.   The Ipad sees the router, asks for the passphrase, I enter it in, it tries to join the network, then kicks me out after a couple seconds and tells me it is unable to join the network.   I suppose for the next step I will try to turn off the 2wire wireless and run all the wireless from the upstairs WRT and see if that works for me.  Otherwise I am about to just fork over the $100 for an actual access point after I get done dislodging this router from my my computer screen.  

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

212 of 616 (6,289 Views)
0
(0)
  • Rate this reply
View profile
Apr 23, 2012 5:23:18 PM
0
(0)
Tutor
Followed your advice....after a week or so, the printer showed up in the Netgear device listings with IP address 10.0.0.10 and after adding printer with this IP address on networked PCs and iPad, everything is working like a charm....I LOVE self-healing nework issues ! Thanks for the advice !
Followed your advice....after a week or so, the printer showed up in the Netgear device listings with IP address 10.0.0.10 and after adding printer with this IP address on networked PCs and iPad, everything is working like a charm....I LOVE self-healing nework issues ! Thanks for the advice !

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

213 of 616 (6,664 Views)
0
(0)
  • Rate this reply
View profile
Apr 25, 2012 8:44:46 AM
0
(0)
Voyager

SomeJoe7777:

 

I realize this is an old thread, but the solution seems to match my needs almost completely.  My need is this:  to the configuration you have mentioned, I need to add another router that connects to wired devices (Dish Network DVR, SlingBox, WII, etc).  To re-state, can I have router A (used for wired connections) connected into my wireless router B which in turn is connected to my U-Verse 3600HGV gateway?

 

I need router B for its wireless capabilities and wireless print server functions and I need router A so that I have a wired way to connect my non-wireless devices which are in a remote part of my house.

 

My U-verse service was switched on just yesterday (Internet and VOIP only)

 

Would appreciate any help.

Thanks,

RM

 

 

SomeJoe7777:

 

I realize this is an old thread, but the solution seems to match my needs almost completely.  My need is this:  to the configuration you have mentioned, I need to add another router that connects to wired devices (Dish Network DVR, SlingBox, WII, etc).  To re-state, can I have router A (used for wired connections) connected into my wireless router B which in turn is connected to my U-Verse 3600HGV gateway?

 

I need router B for its wireless capabilities and wireless print server functions and I need router A so that I have a wired way to connect my non-wireless devices which are in a remote part of my house.

 

My U-verse service was switched on just yesterday (Internet and VOIP only)

 

Would appreciate any help.

Thanks,

RM

 

 

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

214 of 616 (6,216 Views)
0
(0)
  • Rate this reply
View profile
Apr 25, 2012 8:54:34 AM
0
(0)
Voyager
Sorry, I saw the newer parts of the thread after my post...apologies. The solution I was referring to in my post was #13. My question still stands though. Thanks.
Sorry, I saw the newer parts of the thread after my post...apologies. The solution I was referring to in my post was #13. My question still stands though. Thanks.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

215 of 616 (6,215 Views)
0
(0)
  • Rate this reply
View profile
Apr 26, 2012 7:42:19 PM
0
(0)
Expert
Edited by SomeJoe7777 on Apr 26, 2012 at 7:43:14 PM

Essentially what you're describing is using the 2nd router (router A) as a switch rather than a router. You can do that if you do not have a separate switch available, you just need to make sure to turn off router A's DHCP and set it's LAN IP address to a free IP within your LAN's range.  Essentially the configuration is the same as post #13 without configuring any wireless.

 

Essentially what you're describing is using the 2nd router (router A) as a switch rather than a router. You can do that if you do not have a separate switch available, you just need to make sure to turn off router A's DHCP and set it's LAN IP address to a free IP within your LAN's range.  Essentially the configuration is the same as post #13 without configuring any wireless.

 

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

[ Edited ]
216 of 616 (6,198 Views)
0
(0)
  • Rate this reply
View profile
May 2, 2012 5:24:47 PM
0
(0)
Tutor

A sad update.......couldnt get it to work and bit the bullet -- bought the Linksys wireless range extender.   It solved my problem.   Unfortunate I couldnt get the router to work as an access point but oh well.   Thanks anyway for all your help and feedback, much appreciated.   

A sad update.......couldnt get it to work and bit the bullet -- bought the Linksys wireless range extender.   It solved my problem.   Unfortunate I couldnt get the router to work as an access point but oh well.   Thanks anyway for all your help and feedback, much appreciated.   

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

217 of 616 (6,149 Views)
0
(0)
  • Rate this reply
View profile
May 4, 2012 5:08:14 AM
0
(0)
Teacher

SomeJoe,

I am trying to connect my Belkin Router (model F5D7231-4 version 1000) to my 2Wire i38HG so I can use the parental controls (put limits on IP addresses).  I followed the steps in post #2, but when I get to step 8, I could not access my Belkins setup features anymore. Neither by connecting my PC to my Belkin or connecting through my 2Wire.  Did I miss something?

 

Here is what I did:

 

1. Set your router's WAN interface to get an IP address via DHCP.  This is required at first so that the 2Wire recognizes your router.
- Under my Belkin LAN settings my DHCP server is set to "on".  Pool of addresses is 192.168.2.2-100
- My Belkin WAN Connection Type to "Dynamic"
- my Belkin IP address is set for 192.168.2.1 (this is the address I type in to make changes to the Belkin)

2. Plug your router's WAN interface to one of the 2Wire's LAN interfaces.
- I unplug power to the Belkin
- Plug Belkin WAN to port on 2wire

3. Restart your router, let it get an IP address via DHCP.
- I plugged in power to Belkin to restart it.


4. Log into the 2Wire router's interface.  Go to Settings -> Firewall -> Applications, Pinholes, and DMZ
- I connect my computer to my 2Wire i38HG a access the settings by 192.168.1.254
- I see my Belkin and confirm it by the Mac Address

5. Select your router under section (1).
- Done

6. Click the DMZPlus button under section (2).
- I select "Allow all applications (DMZplus mode)"

7. Click the Save button.
- Done

8. Restart your router, when it gets an address via DHCP again, it will be the public outside IP address.  At this point, you can leave your router in DHCP mode (make sure the firewall on your router allows the DHCP renewal packets, which will occur every 10 minutes), or you can change your router's IP address assignment on the WAN interface to static, and use the same settings it received via DHCP.

- I can not access my Belkin router now.

9. On the 2Wire router, go to Settings -> Firewall -> Advanced Configuration

10. Uncheck the following: Stealth Mode, Block Ping, Strict UDP Session Control.

11. Check everything under Outbound Protocol Control except NetBIOS.
- Under this setting it reads "Checking the box ALLOWS the associated traffic type through the firewall."  Do I still want to uncheck them?

 

Where did I go wrong?

Thanks!

SomeJoe,

I am trying to connect my Belkin Router (model F5D7231-4 version 1000) to my 2Wire i38HG so I can use the parental controls (put limits on IP addresses).  I followed the steps in post #2, but when I get to step 8, I could not access my Belkins setup features anymore. Neither by connecting my PC to my Belkin or connecting through my 2Wire.  Did I miss something?

 

Here is what I did:

 

1. Set your router's WAN interface to get an IP address via DHCP.  This is required at first so that the 2Wire recognizes your router.
- Under my Belkin LAN settings my DHCP server is set to "on".  Pool of addresses is 192.168.2.2-100
- My Belkin WAN Connection Type to "Dynamic"
- my Belkin IP address is set for 192.168.2.1 (this is the address I type in to make changes to the Belkin)

2. Plug your router's WAN interface to one of the 2Wire's LAN interfaces.
- I unplug power to the Belkin
- Plug Belkin WAN to port on 2wire

3. Restart your router, let it get an IP address via DHCP.
- I plugged in power to Belkin to restart it.


4. Log into the 2Wire router's interface.  Go to Settings -> Firewall -> Applications, Pinholes, and DMZ
- I connect my computer to my 2Wire i38HG a access the settings by 192.168.1.254
- I see my Belkin and confirm it by the Mac Address

5. Select your router under section (1).
- Done

6. Click the DMZPlus button under section (2).
- I select "Allow all applications (DMZplus mode)"

7. Click the Save button.
- Done

8. Restart your router, when it gets an address via DHCP again, it will be the public outside IP address.  At this point, you can leave your router in DHCP mode (make sure the firewall on your router allows the DHCP renewal packets, which will occur every 10 minutes), or you can change your router's IP address assignment on the WAN interface to static, and use the same settings it received via DHCP.

- I can not access my Belkin router now.

9. On the 2Wire router, go to Settings -> Firewall -> Advanced Configuration

10. Uncheck the following: Stealth Mode, Block Ping, Strict UDP Session Control.

11. Check everything under Outbound Protocol Control except NetBIOS.
- Under this setting it reads "Checking the box ALLOWS the associated traffic type through the firewall."  Do I still want to uncheck them?

 

Where did I go wrong?

Thanks!

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

218 of 616 (6,138 Views)
0
(0)
  • Rate this reply
View profile
May 4, 2012 9:46:36 AM
0
(0)
Expert
OK:

On step 11, you want to CHECK everything under outbound protocol control (except NetBIOS), not UNcheck. This allows the traffic to your router. Then your router can filter it as appropriate.

Once you've done that, you need to plug your computer into one of the Belkin's LAN ports and restart your computer. This will give your computer a 192.168.2.x address handed out by the Belkin instead of a 192.168.1.x address handed out by the 2Wire.

You should then be able to access the Belkin at http://192.168.2.1.

After that, move all of your computers to the Belkin's LAN ports or the Belkin's wireless and activate your parental controls.
OK:

On step 11, you want to CHECK everything under outbound protocol control (except NetBIOS), not UNcheck. This allows the traffic to your router. Then your router can filter it as appropriate.

Once you've done that, you need to plug your computer into one of the Belkin's LAN ports and restart your computer. This will give your computer a 192.168.2.x address handed out by the Belkin instead of a 192.168.1.x address handed out by the 2Wire.

You should then be able to access the Belkin at http://192.168.2.1.

After that, move all of your computers to the Belkin's LAN ports or the Belkin's wireless and activate your parental controls.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

219 of 616 (6,135 Views)
0
(0)
  • Rate this reply
View profile
May 4, 2012 1:35:00 PM
0
(0)
Teacher

SomeJoe, Boy do I feel dumb!  If it was a snake, it would have got me!

That seems to do the trick!  Thank you!

 

I can now access the internet with my Belkin through my 2Wire i38HG. The IP filters work!

 

If ATT would have chosen to add the 2Wire Access Control to the software in the i38HG, it would have been easier!  2Wire offers it but for some reason ATT doesn't want to give up that control.

 

Smiley Happy

SomeJoe, Boy do I feel dumb!  If it was a snake, it would have got me!

That seems to do the trick!  Thank you!

 

I can now access the internet with my Belkin through my 2Wire i38HG. The IP filters work!

 

If ATT would have chosen to add the 2Wire Access Control to the software in the i38HG, it would have been easier!  2Wire offers it but for some reason ATT doesn't want to give up that control.

 

Smiley Happy

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

220 of 616 (6,128 Views)
0
(0)
  • Rate this reply
View profile
May 12, 2012 9:20:28 AM
0
(0)
Teacher

OK, here is my issue or question, I want to be able to control my STB with my Iphone just like the remote, U-verse has updated their app for the iphone and now has this capability. My problem is that when I go to manage devices in the app it does not find any of the STB's it comes back with the message "U-verse wireless gateway not found". Now my guess the problem is that I have a D-link dir655 behind the RG i38hg and I have the RG set to DMZ Plus mode. The Rg is on 1.254 and the D-link is on 0.1 so they are on differnet subnets. My question is do I have to switch over to connect the RG to a normal LAN port on the D-LINK and shut down the DHP server on the D-LINK and have the RG hand-out the IP's.

If I do this will  the network still be using the D-Link's firewall, which I prefer and will I still be able to use the wireless through the D-link. I just can't figure this out, read too many posts and don't want to screw-up what's working as the DMZ and the D-Link are working just fine, but want the functionality of using the Iphone app. Any help is appreciated.

 

Or is it possible to enable the wirelss on the RG, just for the iphone functionality?

 

Thanks

Dan "in a networking fog this morning"

OK, here is my issue or question, I want to be able to control my STB with my Iphone just like the remote, U-verse has updated their app for the iphone and now has this capability. My problem is that when I go to manage devices in the app it does not find any of the STB's it comes back with the message "U-verse wireless gateway not found". Now my guess the problem is that I have a D-link dir655 behind the RG i38hg and I have the RG set to DMZ Plus mode. The Rg is on 1.254 and the D-link is on 0.1 so they are on differnet subnets. My question is do I have to switch over to connect the RG to a normal LAN port on the D-LINK and shut down the DHP server on the D-LINK and have the RG hand-out the IP's.

If I do this will  the network still be using the D-Link's firewall, which I prefer and will I still be able to use the wireless through the D-link. I just can't figure this out, read too many posts and don't want to screw-up what's working as the DMZ and the D-Link are working just fine, but want the functionality of using the Iphone app. Any help is appreciated.

 

Or is it possible to enable the wirelss on the RG, just for the iphone functionality?

 

Thanks

Dan "in a networking fog this morning"

Re: U-verse for BUSINESS? : 2Wire i38hg bridge mode? or another AT&T supported VDSL modem?

221 of 616 (6,062 Views)
0
(0)
  • Rate this reply
View profile
May 12, 2012 9:23:43 AM
0
(0)
Expert
If you want to maintain the D-Link's firewall to protect your network, then it is better to leave the D-Link like it is in DMZPlus mode.

Instead, turn the wireless on the 2Wire RG back on and assign it a different SSID (network name). Use your iPhone to connect to that, and it will then find the STBs.
If you want to maintain the D-Link's firewall to protect your network, then it is better to leave the D-Link like it is in DMZPlus mode.

Instead, turn the wireless on the 2Wire RG back on and assign it a different SSID (network name). Use your iPhone to connect to that, and it will then find the STBs.

Re: U-verse for BUSINESS? : 2Wire i38hg bridge mode? or another AT&T supported VDSL modem?

222 of 616 (6,059 Views)
0
(0)
  • Rate this reply
View profile
May 12, 2012 10:31:38 AM
0
(0)
Teacher

Joe, would I have to turn on DHCP on the RG? Because I tried this last night and could not get the Ipnone to see the new 2wire wireless, had different SSID, different channel. Re-booted the Rg and still Iphone would not see the RG wireless, even laptop would not see it.

 

Thanks

Dan

 

Will try again

Joe, would I have to turn on DHCP on the RG? Because I tried this last night and could not get the Ipnone to see the new 2wire wireless, had different SSID, different channel. Re-booted the Rg and still Iphone would not see the RG wireless, even laptop would not see it.

 

Thanks

Dan

 

Will try again

Re: U-verse for BUSINESS? : 2Wire i38hg bridge mode? or another AT&T supported VDSL modem?

223 of 616 (6,052 Views)
0
(0)
  • Rate this reply
View profile
May 12, 2012 11:27:28 AM
0
(0)
Teacher
Edited by danielb57 on May 12, 2012 at 11:27:49 AM

OK, got it to work, I had to go to the "Settings" page on the RG and select the "Wireless Re-Election" and then the network showed up just fine and I am able to connect with the iphone and use the app on th STB's, works great in the bedroom as the angle for the infared is not very good or the remote just does not respond well. The iphone app works great, now they just need to add codes to control tv also.

 

Thanks Joe for the help.

 

One, question Joe, the Iphone now using the wireless on the RG, is it still being routed through the D-link firewall?

 

Dan

OK, got it to work, I had to go to the "Settings" page on the RG and select the "Wireless Re-Election" and then the network showed up just fine and I am able to connect with the iphone and use the app on th STB's, works great in the bedroom as the angle for the infared is not very good or the remote just does not respond well. The iphone app works great, now they just need to add codes to control tv also.

 

Thanks Joe for the help.

 

One, question Joe, the Iphone now using the wireless on the RG, is it still being routed through the D-link firewall?

 

Dan

Re: U-verse for BUSINESS? : 2Wire i38hg bridge mode? or another AT&T supported VDSL modem?

[ Edited ]
224 of 616 (6,059 Views)
0
(0)
  • Rate this reply
View profile
May 12, 2012 2:59:15 PM
0
(0)
Expert
No, the iPhone will not be routed through the D-Link. It will be protected by the 2Wire's firewall.
No, the iPhone will not be routed through the D-Link. It will be protected by the 2Wire's firewall.

Re: U-verse for BUSINESS? : 2Wire i38hg bridge mode? or another AT&T supported VDSL modem?

225 of 616 (6,052 Views)
0
(0)
  • Rate this reply
View profile
May 17, 2012 10:38:37 AM
0
(0)
Voyager

Ok in the setup in message 13, the 2wire box now is a switch so the remaining 3 lan ports can still be used for other devices.  On your router, which is now merely a wireless access point, can you use any remaining lan ports?  Obviously you can not use the wan port.

 

Thanks for all the helpful advice.

Ok in the setup in message 13, the 2wire box now is a switch so the remaining 3 lan ports can still be used for other devices.  On your router, which is now merely a wireless access point, can you use any remaining lan ports?  Obviously you can not use the wan port.

 

Thanks for all the helpful advice.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

226 of 616 (5,976 Views)
0
(0)
  • Rate this reply
View profile
May 18, 2012 6:53:04 AM
0
(0)
Expert

JamaicaPM wrote:

Ok in the setup in message 13, the 2wire box now is a switch so the remaining 3 lan ports can still be used for other devices.  On your router, which is now merely a wireless access point, can you use any remaining lan ports?  Obviously you can not use the wan port.

 

Thanks for all the helpful advice.


 

Actually, for the setup in post #13 (using a 3rd-party router as a wireless access point only), the 2Wire unit remains functioning as a router, not just a switch.

 

But yes, you can still use it's LAN ports for devices.

 

Yes, on most 3rd-party routers, once they're set up according to the instructions in post #13, you can also use their LAN ports for devices as well.  You are correct in that you cannot use the WAN port.

 


JamaicaPM wrote:

Ok in the setup in message 13, the 2wire box now is a switch so the remaining 3 lan ports can still be used for other devices.  On your router, which is now merely a wireless access point, can you use any remaining lan ports?  Obviously you can not use the wan port.

 

Thanks for all the helpful advice.


 

Actually, for the setup in post #13 (using a 3rd-party router as a wireless access point only), the 2Wire unit remains functioning as a router, not just a switch.

 

But yes, you can still use it's LAN ports for devices.

 

Yes, on most 3rd-party routers, once they're set up according to the instructions in post #13, you can also use their LAN ports for devices as well.  You are correct in that you cannot use the WAN port.

 

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

227 of 616 (5,957 Views)
0
(0)
  • Rate this reply
View profile
May 23, 2012 2:05:19 PM
0
(0)
Tutor

I have followed the RG setup steps recommended here except I have an i38hg RG connected to a I3812v iNiD box on the outside.  The router I am using off the DMZ port is Asus RT-N56U.  Everything works for a day or more then it suddenly stops allowing clients access to the Internet.  I reboot the router with no success.  I repeat the setup and then it seems to work for at least  8 hours to 1 day.  The router is on the 192.168.2.x subnet and the i38hg is assigned to 192.168.1.1.  Everything looks correct but I can not figure why it just stops accessing the Internet.

 

Any advice?

 

Thanks.

I have followed the RG setup steps recommended here except I have an i38hg RG connected to a I3812v iNiD box on the outside.  The router I am using off the DMZ port is Asus RT-N56U.  Everything works for a day or more then it suddenly stops allowing clients access to the Internet.  I reboot the router with no success.  I repeat the setup and then it seems to work for at least  8 hours to 1 day.  The router is on the 192.168.2.x subnet and the i38hg is assigned to 192.168.1.1.  Everything looks correct but I can not figure why it just stops accessing the Internet.

 

Any advice?

 

Thanks.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

228 of 616 (6,307 Views)
0
(0)
  • Rate this reply
View profile
May 23, 2012 2:14:21 PM
0
(0)
Expert
effadj,

This could be a DHCP renewal issue. Go into your Asus router's configuration page and get the status of the WAN port, and write down the IP address, subnet mask, default gateway, and DNS servers. Then try setting the Asus router's WAN port to use a static IP address instead of DHCP, use the exact same information that was displayed and your wrote down.

See if this solves the problem.
effadj,

This could be a DHCP renewal issue. Go into your Asus router's configuration page and get the status of the WAN port, and write down the IP address, subnet mask, default gateway, and DNS servers. Then try setting the Asus router's WAN port to use a static IP address instead of DHCP, use the exact same information that was displayed and your wrote down.

See if this solves the problem.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

229 of 616 (6,306 Views)
0
(0)
  • Rate this reply
View profile
May 25, 2012 2:16:26 PM
0
(0)
Tutor

Looks like thats the case.  Weird thing was that it did not time-out after 10 minute.  The last time it was it took about a hour to stop working.  It kind of various for some reason.  Maybe it waits until all the connections to drop and then it renews.

 

I have since gone back to dynamic DHCP of the WAN address but added a Port Forwarding rule on my router to pass Port 67 to 192.168.2.1 Port 68.  It's been running now for 2 days like this.  Fingers Crossed!

 

-Dave

Looks like thats the case.  Weird thing was that it did not time-out after 10 minute.  The last time it was it took about a hour to stop working.  It kind of various for some reason.  Maybe it waits until all the connections to drop and then it renews.

 

I have since gone back to dynamic DHCP of the WAN address but added a Port Forwarding rule on my router to pass Port 67 to 192.168.2.1 Port 68.  It's been running now for 2 days like this.  Fingers Crossed!

 

-Dave

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

230 of 616 (6,282 Views)
0
(0)
  • Rate this reply
View profile
May 25, 2012 2:38:21 PM
0
(0)
Expert
Cool, that works, too. It would have been the next thing I suggested.
Cool, that works, too. It would have been the next thing I suggested.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

231 of 616 (6,279 Views)
0
(0)
  • Rate this reply
View profile
Jun 1, 2012 7:14:20 AM
0
(0)
Tutor

Somejoe:

With your help I have a router set up successfully behind the RG.

However, I've been experiencing partial web page loads/timeouts from time to time.

So from a command prompt, I checked MTU fragmentation:

ping www.dslreports.com -f -l 1500

I receive a "packet needs to be fragmented but DF set" response until I take the bytes down to 1272

 

The RG & the router both have MTU set at 1500

 

Is this the likely culprit behind my issue? If so, what are your thoughts to remedy.

Thanks for your help.

Somejoe:

With your help I have a router set up successfully behind the RG.

However, I've been experiencing partial web page loads/timeouts from time to time.

So from a command prompt, I checked MTU fragmentation:

ping www.dslreports.com -f -l 1500

I receive a "packet needs to be fragmented but DF set" response until I take the bytes down to 1272

 

The RG & the router both have MTU set at 1500

 

Is this the likely culprit behind my issue? If so, what are your thoughts to remedy.

Thanks for your help.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

232 of 616 (6,192 Views)
0
(0)
  • Rate this reply
View profile
Jun 1, 2012 11:20:51 AM
0
(0)
Expert
Edited by SomeJoe7777 on Jun 1, 2012 at 11:21:32 AM

If everything is working correctly, the following command should result in returned pings:

ping www.dslreports.com -f -l 1472



The maximum Ethernet payload and line MTU for U-Verse is 1500 bytes. Subtract 20 bytes for the IP header and 8 bytes for the ICMP header results in a transmittable payload without fragmentation of 1472 bytes.

If yours is not working unless the bytes are taken down that low, you have an MTU problem on the network. Look for:

1. Manual MTU settings on your machine. Download the tool "Dr. TCP" from DSL Reports and make sure no specific MTU settings have been set.

2. Your router may be artificially limiting the MTU. Make sure there are no settings to this effect in your router.

3. Make sure your firewall is not blocking ICMP packets. Many people block all ICMP for security issues, and that will immediately cause MTU problems on the network because path MTU discovery (PMTUD) no longer works. If you want to block some ICMP, at least make sure that the following ICMP types are allowed:

Type 0 (Echo Reply)
Type 3 (Destination Unreachable)
Type 11 (Time Exceeded)

Personally, I don't see anything wrong with allowing all ICMP. In my opinion, it is not a security issue.

If everything is working correctly, the following command should result in returned pings:

ping www.dslreports.com -f -l 1472



The maximum Ethernet payload and line MTU for U-Verse is 1500 bytes. Subtract 20 bytes for the IP header and 8 bytes for the ICMP header results in a transmittable payload without fragmentation of 1472 bytes.

If yours is not working unless the bytes are taken down that low, you have an MTU problem on the network. Look for:

1. Manual MTU settings on your machine. Download the tool "Dr. TCP" from DSL Reports and make sure no specific MTU settings have been set.

2. Your router may be artificially limiting the MTU. Make sure there are no settings to this effect in your router.

3. Make sure your firewall is not blocking ICMP packets. Many people block all ICMP for security issues, and that will immediately cause MTU problems on the network because path MTU discovery (PMTUD) no longer works. If you want to block some ICMP, at least make sure that the following ICMP types are allowed:

Type 0 (Echo Reply)
Type 3 (Destination Unreachable)
Type 11 (Time Exceeded)

Personally, I don't see anything wrong with allowing all ICMP. In my opinion, it is not a security issue.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

[ Edited ]
233 of 616 (6,176 Views)
0
(0)
  • Rate this reply
View profile
Jun 1, 2012 1:27:15 PM
0
(0)
Tutor
Thanks. My MTU was 1300, I set it to blank and now the ping works at 1472. Web pages loading much faster, without partial loads/timeouts. Thanks so much!
Thanks. My MTU was 1300, I set it to blank and now the ping works at 1472. Web pages loading much faster, without partial loads/timeouts. Thanks so much!

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

234 of 616 (6,168 Views)
0
(0)
  • Rate this reply
View profile
Jun 1, 2012 1:54:41 PM
0
(0)
Tutor

He is another great TCP adjustment utility for PCs:  http://www.speedguide.net/downloads.php

 

-Dave

He is another great TCP adjustment utility for PCs:  http://www.speedguide.net/downloads.php

 

-Dave

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

235 of 616 (6,166 Views)
0
(0)
  • Rate this reply
View profile
Jun 16, 2012 10:37:10 AM
0
(0)
Contributor

This question is off topic, but i have seen so much good info on this thread, I thought I would throw it out there in case someone has a suggestion.  I started looking here because I wanted to disable the router portion of the 2wire 3600hgv and add my own "better" router, using the ATT one just as a bridge.  This suggestion was made by the manufacturer of the audio system I am installing since I am having some issues with the audio components talking to each other over the network.  They said they often see these problems with all-in-one ISP provided dsl modem routers.  Both my controller/amplifier and my digital music streamer are seeing the internet fine.  The problem occurs sometimes when the controller commucicates to the streamer over the network with some command (such as changing a SiriusXM channel).  It often causes the streamer to just diplay "stopped" and no artist/song info.  Sometimes it just doesn't respond at all.  Is there anything I should be checking in the setup of the 3600HGV that would affect the communication of these two devices with each other over the network?

This question is off topic, but i have seen so much good info on this thread, I thought I would throw it out there in case someone has a suggestion.  I started looking here because I wanted to disable the router portion of the 2wire 3600hgv and add my own "better" router, using the ATT one just as a bridge.  This suggestion was made by the manufacturer of the audio system I am installing since I am having some issues with the audio components talking to each other over the network.  They said they often see these problems with all-in-one ISP provided dsl modem routers.  Both my controller/amplifier and my digital music streamer are seeing the internet fine.  The problem occurs sometimes when the controller commucicates to the streamer over the network with some command (such as changing a SiriusXM channel).  It often causes the streamer to just diplay "stopped" and no artist/song info.  Sometimes it just doesn't respond at all.  Is there anything I should be checking in the setup of the 3600HGV that would affect the communication of these two devices with each other over the network?

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

236 of 616 (6,035 Views)
0
(0)
  • Rate this reply
View profile
Jun 30, 2012 10:19:32 PM
0
(0)
Tutor
Awesome post. Simply awesome. I was starting to regret having switched to UVerse (not like I had a choice, though). I was going to have to switch to something, because they were taking down DSL service in this area. I was pretty close to testing the aerodynamic qualities of that stinkin 3801HGV RG and telling AT&T to shove UVerse where the sun don't shine. Sideways. But, the WNDR3700 is working beautifully now.
Awesome post. Simply awesome. I was starting to regret having switched to UVerse (not like I had a choice, though). I was going to have to switch to something, because they were taking down DSL service in this area. I was pretty close to testing the aerodynamic qualities of that stinkin 3801HGV RG and telling AT&T to shove UVerse where the sun don't shine. Sideways. But, the WNDR3700 is working beautifully now.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

237 of 616 (5,455 Views)
0
(0)
  • Rate this reply
View profile
Jul 6, 2012 11:00:26 PM
0
(0)
Tutor

SomeJoe:

 

Thank you for your detailed posts.  I have moved my service from DSL to Uverse.  I had a Cisco 800 that I'd like to keep in my network.  I've tried to setup everyting per your examples but I'm missign some detail.

 

My original network is setup with 10.10.10.x.  The 2Wire router is at it's default (192.168.1.254) per resolution from PC connected to the 2-wire modem via wireless link:

 

C:\Users\xxxxx>ping gateway.2wire.net

Pinging gateway.2wire.net [192.168.1.254] with 32 by
Reply from 192.168.1.254: bytes=32 time=2ms TTL=255
Reply from 192.168.1.254: bytes=32 time=3ms TTL=255

 

 

I have followed your instructions::

 

1. Set your router's WAN interface to get an IP address via DHCP. 

Done

 

2. Plug your router's WAN interface to one of the 2Wire's LAN interfaces.

3. Restart your router, let it get an IP address via DHCP.

Done.  sh conf eth1 -> reflects public IP

 

4. Log into the 2Wire router's interface.  Go to Settings -> Firewall -> Applications, Pinholes, and DMZ

5. Select your router under section (1).

6. Click the DMZPlus button under section (2).

7. Click the Save button.

Done.  Status screen reflects complete

 

8. Restart your router, when it gets an address via DHCP again, it will be the public outside IP address.  At this point, you can leave your router in DHCP mode (make sure the firewall on your router allows the DHCP renewal packets, which will occur every 10 minutes), or you can change your router's IP address assignment on the WAN interface to static, and use the same settings it received via DHCP.

 

Initially I did a shut/no shut on int eth1 to renew the IP.  That didn't work so I reloaded router.  No difference that I saw. 

sh int eth1 still reflected the public IP address assignment.  Looked OK here.

 

9. On the 2Wire router, go to Settings -> Firewall -> Advanced Configuration

10. Uncheck the following: Stealth Mode, Block Ping, Strict UDP Session Control.

11. Check everything under Outbound Protocol Control except NetBIOS.

12. Uncheck NetBIOS under Inbound Protocol Control.

13. Uncheck all the Attack Detection checkboxes (7 of them).

14. Click Save

 

Done, carefully checked each.

 

All I changed on my router config was the ethernet intefaces and the inbound access-list.  Where possible, I tried to mirror your setup.  I moved teh appropriate configs from my old dialer interface (for the DSL) to Eth1.

 

interface Ethernet0
 description $FW_INSIDE$$ETH-LAN$
 ip address 10.10.10.1 255.255.255.0
 no ip redirects
 no ip proxy-arp
 ip nat inside
 arp timeout 600
 no cdp enable
!
interface Ethernet1
 description $ETH-WAN$$FW_OUTSIDE$
 ip address dhcp
 ip access-group 122 in
 no ip redirects
 no ip proxy-arp
 ip nat outside
 duplex auto
 no cdp enable

 

My access list looks like this (sanitized)

 

# the Uverse router is set to its default


access-list 122 permit ip host 192.168.1.254 any  

# dont' think this is needed but put there in case.
access-list 122 permit ip host 10.10.10.1 any



access-list 122 deny   tcp any any eq 25565
access-list 122 deny   udp any any eq 25565
access-list 122 deny   udp any any eq 407
access-list 122 deny   tcp any any eq 1417
access-list 122 deny   tcp any any eq 1418
access-list 122 deny   tcp any any eq 135
access-list 122 deny   tcp any any eq 136
access-list 122 deny   tcp any any eq 137
access-list 122 deny   tcp any any eq 138
access-list 122 deny   tcp any any eq 139
access-list 122 deny   tcp any any eq 445
access-list 122 deny   tcp any any eq 4444
access-list 122 deny   tcp any any eq 4662
access-list 122 deny   udp any any eq 135
access-list 122 deny   udp any any eq 136
access-list 122 deny   udp any any eq netbios-ns
access-list 122 deny   udp any any eq netbios-dgm
access-list 122 deny   udp any any eq netbios-ss
access-list 122 deny   udp any any eq 445
access-list 122 deny   udp any any eq snmp log
access-list 122 deny   udp any any eq snmptrap log
access-list 122 deny   udp any any eq 12406
access-list 122 deny   tcp any eq 135 any
access-list 122 deny   tcp any eq 136 any
access-list 122 deny   tcp any eq 137 any
access-list 122 deny   tcp any eq 138 any
access-list 122 deny   tcp any eq 139 any
access-list 122 deny   tcp any eq 445 any
access-list 122 deny   tcp any eq 4444 any
access-list 122 deny   tcp any eq 1417 any
access-list 122 deny   tcp any eq 1418 any
access-list 122 deny   tcp any eq 1419 any
access-list 122 deny   tcp any eq 1420 any
access-list 122 deny   tcp any eq 1025 any
access-list 122 deny   tcp any eq 1029 any
access-list 122 deny   tcp any eq 5000 any
access-list 122 deny   udp any eq 135 any
access-list 122 deny   udp any eq 136 any
access-list 122 deny   udp any eq netbios-ns any
access-list 122 deny   udp any eq netbios-dgm any
access-list 122 deny   udp any eq netbios-ss any
access-list 122 deny   udp any eq 445 any
access-list 122 deny   udp any eq 407 any
access-list 122 deny   udp any eq 1035 any
access-list 122 deny   udp any eq 1203 any
access-list 122 permit ip any any

 

I can ping the Cisco (10.10.10.1) from any PC on the 10.1.1 network.  I can ping the public IP on Eth1.  But I can't get out to the internet.

 

Can you tell what I'm missing?

 

 

 

SomeJoe:

 

Thank you for your detailed posts.  I have moved my service from DSL to Uverse.  I had a Cisco 800 that I'd like to keep in my network.  I've tried to setup everyting per your examples but I'm missign some detail.

 

My original network is setup with 10.10.10.x.  The 2Wire router is at it's default (192.168.1.254) per resolution from PC connected to the 2-wire modem via wireless link:

 

C:\Users\xxxxx>ping gateway.2wire.net

Pinging gateway.2wire.net [192.168.1.254] with 32 by
Reply from 192.168.1.254: bytes=32 time=2ms TTL=255
Reply from 192.168.1.254: bytes=32 time=3ms TTL=255

 

 

I have followed your instructions::

 

1. Set your router's WAN interface to get an IP address via DHCP. 

Done

 

2. Plug your router's WAN interface to one of the 2Wire's LAN interfaces.

3. Restart your router, let it get an IP address via DHCP.

Done.  sh conf eth1 -> reflects public IP

 

4. Log into the 2Wire router's interface.  Go to Settings -> Firewall -> Applications, Pinholes, and DMZ

5. Select your router under section (1).

6. Click the DMZPlus button under section (2).

7. Click the Save button.

Done.  Status screen reflects complete

 

8. Restart your router, when it gets an address via DHCP again, it will be the public outside IP address.  At this point, you can leave your router in DHCP mode (make sure the firewall on your router allows the DHCP renewal packets, which will occur every 10 minutes), or you can change your router's IP address assignment on the WAN interface to static, and use the same settings it received via DHCP.

 

Initially I did a shut/no shut on int eth1 to renew the IP.  That didn't work so I reloaded router.  No difference that I saw. 

sh int eth1 still reflected the public IP address assignment.  Looked OK here.

 

9. On the 2Wire router, go to Settings -> Firewall -> Advanced Configuration

10. Uncheck the following: Stealth Mode, Block Ping, Strict UDP Session Control.

11. Check everything under Outbound Protocol Control except NetBIOS.

12. Uncheck NetBIOS under Inbound Protocol Control.

13. Uncheck all the Attack Detection checkboxes (7 of them).

14. Click Save

 

Done, carefully checked each.

 

All I changed on my router config was the ethernet intefaces and the inbound access-list.  Where possible, I tried to mirror your setup.  I moved teh appropriate configs from my old dialer interface (for the DSL) to Eth1.

 

interface Ethernet0
 description $FW_INSIDE$$ETH-LAN$
 ip address 10.10.10.1 255.255.255.0
 no ip redirects
 no ip proxy-arp
 ip nat inside
 arp timeout 600
 no cdp enable
!
interface Ethernet1
 description $ETH-WAN$$FW_OUTSIDE$
 ip address dhcp
 ip access-group 122 in
 no ip redirects
 no ip proxy-arp
 ip nat outside
 duplex auto
 no cdp enable

 

My access list looks like this (sanitized)

 

# the Uverse router is set to its default


access-list 122 permit ip host 192.168.1.254 any  

# dont' think this is needed but put there in case.
access-list 122 permit ip host 10.10.10.1 any



access-list 122 deny   tcp any any eq 25565
access-list 122 deny   udp any any eq 25565
access-list 122 deny   udp any any eq 407
access-list 122 deny   tcp any any eq 1417
access-list 122 deny   tcp any any eq 1418
access-list 122 deny   tcp any any eq 135
access-list 122 deny   tcp any any eq 136
access-list 122 deny   tcp any any eq 137
access-list 122 deny   tcp any any eq 138
access-list 122 deny   tcp any any eq 139
access-list 122 deny   tcp any any eq 445
access-list 122 deny   tcp any any eq 4444
access-list 122 deny   tcp any any eq 4662
access-list 122 deny   udp any any eq 135
access-list 122 deny   udp any any eq 136
access-list 122 deny   udp any any eq netbios-ns
access-list 122 deny   udp any any eq netbios-dgm
access-list 122 deny   udp any any eq netbios-ss
access-list 122 deny   udp any any eq 445
access-list 122 deny   udp any any eq snmp log
access-list 122 deny   udp any any eq snmptrap log
access-list 122 deny   udp any any eq 12406
access-list 122 deny   tcp any eq 135 any
access-list 122 deny   tcp any eq 136 any
access-list 122 deny   tcp any eq 137 any
access-list 122 deny   tcp any eq 138 any
access-list 122 deny   tcp any eq 139 any
access-list 122 deny   tcp any eq 445 any
access-list 122 deny   tcp any eq 4444 any
access-list 122 deny   tcp any eq 1417 any
access-list 122 deny   tcp any eq 1418 any
access-list 122 deny   tcp any eq 1419 any
access-list 122 deny   tcp any eq 1420 any
access-list 122 deny   tcp any eq 1025 any
access-list 122 deny   tcp any eq 1029 any
access-list 122 deny   tcp any eq 5000 any
access-list 122 deny   udp any eq 135 any
access-list 122 deny   udp any eq 136 any
access-list 122 deny   udp any eq netbios-ns any
access-list 122 deny   udp any eq netbios-dgm any
access-list 122 deny   udp any eq netbios-ss any
access-list 122 deny   udp any eq 445 any
access-list 122 deny   udp any eq 407 any
access-list 122 deny   udp any eq 1035 any
access-list 122 deny   udp any eq 1203 any
access-list 122 permit ip any any

 

I can ping the Cisco (10.10.10.1) from any PC on the 10.1.1 network.  I can ping the public IP on Eth1.  But I can't get out to the internet.

 

Can you tell what I'm missing?

 

 

 

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

238 of 616 (5,395 Views)
0
(0)
  • Rate this reply
View profile
Jul 7, 2012 8:09:57 AM
0
(0)
Expert
Please show the output of the Ethernet 1 current configuration:

show ip int eth1

Also please show your NAT configuration entries, including the nat pool and any static translations.

And finally, show any default routes or default gateway entries you have in the config.
Please show the output of the Ethernet 1 current configuration:

show ip int eth1

Also please show your NAT configuration entries, including the nat pool and any static translations.

And finally, show any default routes or default gateway entries you have in the config.

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

239 of 616 (5,384 Views)
0
(0)
  • Rate this reply
View profile
Jul 9, 2012 11:39:47 AM
0
(0)
Tutor

Joe!  I must admit, after reading some of your posts, you fill me with hope that some people actually know what the heck they are talking about!

 

I have the 2Wire providing signal to a DIR-857 so that an N Network could be broadcast on my network.  Everything is working except for my 3TB HD that is plugged via USB 3.0 to the back of the DIR 857.  It's not found, and I think it may be because of how I have the setup configured. The DIR network is 192.168.0.1, while I can still wirelessly connect to the 2Wire via 192.168.1.254.  I believe the DIR is handing out DHCP addresses.   I have disable the broadcast of the 2Wire wireless network.  I get decent speeds, with occasional drop offs.  Mostly, I want to be able to communicate with the HD wirelessly throughout.

 

Any idea of the optimum settings I should be using?  The DIR is connected lan to lan.

 

Thanks in advance!  Hope all is well

Joe!  I must admit, after reading some of your posts, you fill me with hope that some people actually know what the heck they are talking about!

 

I have the 2Wire providing signal to a DIR-857 so that an N Network could be broadcast on my network.  Everything is working except for my 3TB HD that is plugged via USB 3.0 to the back of the DIR 857.  It's not found, and I think it may be because of how I have the setup configured. The DIR network is 192.168.0.1, while I can still wirelessly connect to the 2Wire via 192.168.1.254.  I believe the DIR is handing out DHCP addresses.   I have disable the broadcast of the 2Wire wireless network.  I get decent speeds, with occasional drop offs.  Mostly, I want to be able to communicate with the HD wirelessly throughout.

 

Any idea of the optimum settings I should be using?  The DIR is connected lan to lan.

 

Thanks in advance!  Hope all is well

Re: U-verse for BUSINESS? : 2Wire 3600HGV bridge mode? or another AT&T supported VDSL modem?

240 of 616 (5,337 Views)
Share this post
Share this post