Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Sep 13, 2012
10:44:29 AM
View profile
Panasonic IP Camera cannot send emails from camera after uverse instal
 
0
(0)
  • Rate this reply
View profile
Solved
Dec 16, 2013 8:33:25 AM
0
(0)
Expert
As of 12/10/2013, all mail clients that want to send mail through AT&T's mail servers must support SMTP authentication, and must support SMTP encryption. Just changing the port number is not enough.

My suspicion, based on the screenshots from the networkwebcams.com web site, is that your Panasonic Cameras support authenticaton, but do not support encryption, therefore they won't send mail through AT&T's mail servers.

You might investigate smtp2go.com, they provide several work-arounds to enable mail to be sent from nearly any client.
Accepted Solution

Panasonic IP Camera cannot send emails from camera after uverse instal

5,328 views
32 replies
(0) Me too
(0) Me too
Reply
View all replies
(32)
0
(0)
  • Rate this reply
View profile
Apr 4, 2014 2:04:51 PM
0
(0)
Community Support

Hi @ubrahme-2104,

 

Along with changing the SMTP port and address, you want to make sure that you have the setting enabled to connect using authentication (your E-mail and password) and make sure you have the SSL option checked. 

 

Hope this helps fix it.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hi @ubrahme-2104,

 

Along with changing the SMTP port and address, you want to make sure that you have the setting enabled to connect using authentication (your E-mail and password) and make sure you have the SSL option checked. 

 

Hope this helps fix it.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

31 of 33 (391 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Apr 14, 2014 1:32:14 PM
0
(0)
Tutor

This didn't fix it.  

This didn't fix it.  

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

32 of 33 (372 Views)
0
(0)
  • Rate this reply
View profile
Jun 9, 2014 11:53:31 AM
0
(0)
Tutor

This did not fix it for me either.  I still have the problem, and am going to have to ditch AT&T if this can't be solved. 

This did not fix it for me either.  I still have the problem, and am going to have to ditch AT&T if this can't be solved. 

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

33 of 33 (306 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post