Ask a question
Search in U-verse Forums

Questions about your Smartphone data usage? Please join us here for a live “Ask an Expert” event on Wednesday, August 24th from 1-5 pm ET / 10am-2pm PT.

U-verse Forums

Reply
Highlighted
Posted Aug 31, 2014
12:37:47 PM
View profile
New Uverse install, missing 2 audio channels of 5.1 audio

I'm a new Uverse customer.  My system was installed yesterday and all is good with a couple exceptions, one being the surround sound is missing 2 audio channels, center and front right.  The HDMI from the Uverse dvr box goes to my pioneer elite receiver and then to my LG TV. 

 

With Comcast my audio worked fine, reconnected the same HDMI back to the Comcast DVR and the 5.1 came back perfectly.

 

The new install from Uverse is all CAT5, where all the Comcast cables are coax.

 

This could be a deal killer.

 

Any suggestions, similar experience?

I'm a new Uverse customer.  My system was installed yesterday and all is good with a couple exceptions, one being the surround sound is missing 2 audio channels, center and front right.  The HDMI from the Uverse dvr box goes to my pioneer elite receiver and then to my LG TV. 

 

With Comcast my audio worked fine, reconnected the same HDMI back to the Comcast DVR and the 5.1 came back perfectly.

 

The new install from Uverse is all CAT5, where all the Comcast cables are coax.

 

This could be a deal killer.

 

Any suggestions, similar experience?

5
(1)
  • Rate this reply
View profile
Solved
Aug 31, 2014 1:40:58 PM
5
(1)
ACE - Expert

menu>options>audio/language options>digital audio output  Choose Surround Sound and Save. Smiley Wink

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

New Uverse install, missing 2 audio channels of 5.1 audio

617 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
5
(1)
  • Rate this reply
View profile
Solved
Aug 31, 2014 1:40:58 PM
5
(1)
ACE - Expert

menu>options>audio/language options>digital audio output  Choose Surround Sound and Save. Smiley Wink

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

menu>options>audio/language options>digital audio output  Choose Surround Sound and Save. Smiley Wink

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New Uverse install, missing 2 audio channels of 5.1 audio

2 of 4 (603 Views)
Solution
0
(0)
  • Rate this reply
View profile
Sep 1, 2014 9:17:36 AM
0
(0)
Contributor

Thank you, easy fix.

Thank you, easy fix.

Re: New Uverse install, missing 2 audio channels of 5.1 audio

3 of 4 (566 Views)
0
(0)
  • Rate this reply
View profile
Sep 1, 2014 11:10:49 AM
0
(0)
ACE - Expert

You're welcome.  Only question, why didn't the installer show you that and make sure the 5.1 was working correctly? Smiley Surprised

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

You're welcome.  Only question, why didn't the installer show you that and make sure the 5.1 was working correctly? Smiley Surprised

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New Uverse install, missing 2 audio channels of 5.1 audio

4 of 4 (552 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post