Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Oct 4, 2011
7:28:04 AM
View profile
NVG510 Bridge Mode???

Just switched from DSL (Motorola 2210) to UVerse (Motorola NVG510). I set the 2210 into bridge mode and ran my home network from an Apple Airport Extreme Base Station (AEBS). I have some complex configurations on my network and figured I'd be able to do the same thing with the NVG510. However, it seems the NVG510 uses different terminology than I am used to.

 

Under Firewall/IP Passthrough, I set:

Allocation Mode to 'Passthrough'

Passthrough Mode to 'DHCPS-Fixed'

Passthrough Fixed MAC Address to the AEBS' MAC address

And, I left the Lease at the default 10 minutes.

 

On the AEBS, under Internet/Internet Connection, I switched from 'PPPoE' to 'Ethernet'. I left the Ethernet WAN Port value at 'Automatic (Default)'. And Connection Sharing is set to 'Share a public IP address'.

 

This apparently is not enough, though. The AEBS reports that the "Wi-Fi base station does not have a valid IP address", and that there is a "Conflicting DHCP Range".

 

How do I turn off the DHCP on the NVG510? And, what are the correct settings to put the NVG510 into bridged mode?

Just switched from DSL (Motorola 2210) to UVerse (Motorola NVG510). I set the 2210 into bridge mode and ran my home network from an Apple Airport Extreme Base Station (AEBS). I have some complex configurations on my network and figured I'd be able to do the same thing with the NVG510. However, it seems the NVG510 uses different terminology than I am used to.

 

Under Firewall/IP Passthrough, I set:

Allocation Mode to 'Passthrough'

Passthrough Mode to 'DHCPS-Fixed'

Passthrough Fixed MAC Address to the AEBS' MAC address

And, I left the Lease at the default 10 minutes.

 

On the AEBS, under Internet/Internet Connection, I switched from 'PPPoE' to 'Ethernet'. I left the Ethernet WAN Port value at 'Automatic (Default)'. And Connection Sharing is set to 'Share a public IP address'.

 

This apparently is not enough, though. The AEBS reports that the "Wi-Fi base station does not have a valid IP address", and that there is a "Conflicting DHCP Range".

 

How do I turn off the DHCP on the NVG510? And, what are the correct settings to put the NVG510 into bridged mode?

0
(0)
  • Rate this reply
View profile
Solved
Oct 22, 2011 10:25:15 AM
0
(0)
Mentor

A long post, but hopefully worth the reading:

 

I had some weird things happening the weekend after I set up my NVG510 as described above in the post starting:

"Okay, so here's what I've done that seems to be working at the moment...

 

- In the NVG510's setup, under Home Network, then Subnets & DHCP, I set the following:"

 

The Issue:

When family members were trying to access the Internet with multiple devices, things kept locking up. Say for example, the kids were trying to watch videos, one on an iPad, the other on an iPod Touch. The videos were buffering really slowly and kept locking up. So... back to the drawing board. Now, I have some interesting findings and a new setup.

 

The Research:

I researched IP-DSL and IP Passthrough a bit. It seems that IP-DSL, which U-verse is using, is actually using IP like a typical ethernet network. (Their prior DSL used ATM, which is a bit more complex technology.) The U-verse Residential Gateway (RG) is getting an IP address and gateway just like anything else you set up with IP and DHCP. The "Broadband IPv4 Address" on the Broadband Status tab is the public IP handed out to the RG. The "Gateway IPv4 Address" is the AT&T router managing the RG (typically called the "Default Gateway").

 

IP Passthrough is supposed to allow another device to receive the IP address of the RG. When IP Passthrough is turned on, then, the NVG510 is supposed to give its own public IP address to a specified LAN device. The instructions on the right-hand side of the IP Passthrough tab confirm this.

 

The Theoretical Setup

To set up the NVG510 correctly, then, for use with a home router (assuming you don't want to simply let your home router be a bridge, of course) -

 

Starting with the NVG510's default settings:

 

- Under Home Network, then Subnets & DHCP, I set the following:

Device IPv4 Address: <the IP address I want to use for the RG (the default is 192.168.1.254, which is okay too)>

DHCPv4 Start Address: <some IP address within the RG's subnet (say 192.168.1.1)>

DHCPv4 End Address:  <the same IP address as the Start Address, above (since I'm not using the NVG510's DHCP)>

 

- Under Home Network, Wireless,

Wireless Operation: Off

 

- Under Firewall, IP Passthrough,

Allocation Mode: Passthrough

Passthrough Mode: DHCPS-fixed

Passthrough Fixed MAC Address: <MAC address of the home router>

 

On the AEBS, then:

 

- Under Internet, Internet Connection,

Connect Using: Ethernet

Connection Sharing: Share a Public IP Address

 

- Under Internet, TCP/IP,

Configure IPv4: DHCP

 

- Under Internet, DHCP, the DHCP values are set as normal, with an address range in a different subnet from the RG, though, in order to prevent double NAT messages. (For example, if the RG is 192.168.1.x, the AEBS is 192.168.2.x)

 

Restart the NVG510, then the AEBS.

 

Theoretically, the NVG510 should, using its own DHCP, give the AEBS its own public IP address (the "Broadband IPv4 Address"), a valid Subnet Mask, and the Default Gateway (Router) value equal to the "Gateway IPv4 Address".

 

In actuality, for some reason, the NVG510 only will give the AEBS its Gateway  and DNS values. The AEBS gets an internal IP address and a Subnet Mask of 255.255.255.255. I suspect a bug, er, "feature", in the NVG510's firmware...

 

The Actual Setup

The fix, then, is to set everything up as described above - except... in the AEBS, I changed the last step:

 

- Under Internet, TCP/IP,

Configure IPv4: Manually

IP Address: <the RG's "Broadband IPv4 Address">

Subnet Mask: 255.255.0.0 (Note that I'm not certain this is correct. The NVG510 doesn't show a subnet mask on its Broadband/Status tab, but the values I have showing would work with this mask.)

Router: <the RG's "Gateway IPv4 Address">

DNS: <the RG's "local" IP address (e.g., 192.168.1.254 by default)>

 

Yay, It Works

No more lockups; everything is running smoothly with multiple devices accessing the Internet at the same time.

 

I'm going to mark this post as the answer, though hopefully I won't later get my hand slapped and told how I terribly messed things up - i.e., anybody trying anything I suggest in any post anywhere does so at their own risk, of course. I don't claim to be an expert - just yet another experimenter in the 'net world. Anybody with more expertise and good explanations is welcome to jump in!

Accepted Solution

NVG510 Bridge Mode???

171,949 views
87 replies
(0) Me too
(0) Me too
Reply
View all replies
(87)
0
(0)
  • Rate this reply
View profile
May 21, 2012 1:38:28 PM
0
(0)
Voyager

Bridging the NVG with another router (mine is a Cisco E3200)

 

After these instructions I had to change my Cisco to STATIC and manually add the 10.0.0.2 to the Cisco settings and add the 10.0.0.1 to the gateway. I put in Open DNS numbers and all worked well.  

My router did not work in DHCP because it was being assigned the NVG's IP wan address. That did not work at all.

Now I am able to bring up the NVG510's web page through my Cisco, which is great.

 

As a side note, the instructions say to go to 192.168.1.254 after setting the ip to 10.0.0.1 and saving. Since the router's ip was changed you need to use the 1.0.0.1 number instead of the 192 number.

So far working very well, hope nothing changes.....

 

 

http://broadband.custhelp.com/app/answers/detail/a_id/21979/kw/nvg510%20bridge%20mode/session/L3RpbW...

 

 

Bridging the NVG with another router (mine is a Cisco E3200)

 

After these instructions I had to change my Cisco to STATIC and manually add the 10.0.0.2 to the Cisco settings and add the 10.0.0.1 to the gateway. I put in Open DNS numbers and all worked well.  

My router did not work in DHCP because it was being assigned the NVG's IP wan address. That did not work at all.

Now I am able to bring up the NVG510's web page through my Cisco, which is great.

 

As a side note, the instructions say to go to 192.168.1.254 after setting the ip to 10.0.0.1 and saving. Since the router's ip was changed you need to use the 1.0.0.1 number instead of the 192 number.

So far working very well, hope nothing changes.....

 

 

http://broadband.custhelp.com/app/answers/detail/a_id/21979/kw/nvg510%20bridge%20mode/session/L3RpbWUvMTMzNzYyMjQyOS9zaWQvZk1pRSpHWWs%3D

 

 

Re: NVG510 Bridge Mode???

61 of 88 (21,952 Views)
0
(0)
  • Rate this reply
View profile
Jun 2, 2012 11:33:34 AM
0
(0)
Contributor

Hi - after many VERY frustrating weeks, I was able to set up my NVG510 per the instructions on this site (http://www.ron-berman.com/2011/11/24/motorola-nvg510-help-page-for-att-u-verse-users/). Seems to be working (it has been a couple of weeks). But I have one issue - I don't know how to get to the NVG510 admin interface from behind my second router (i.e. the router that the NVG510 is passing through to). Is my only option to connect directly (physically) to the NVG510? Any suggestions? Thanks!

Hi - after many VERY frustrating weeks, I was able to set up my NVG510 per the instructions on this site (http://www.ron-berman.com/2011/11/24/motorola-nvg510-help-page-for-att-u-verse-users/). Seems to be working (it has been a couple of weeks). But I have one issue - I don't know how to get to the NVG510 admin interface from behind my second router (i.e. the router that the NVG510 is passing through to). Is my only option to connect directly (physically) to the NVG510? Any suggestions? Thanks!

Re: NVG510 Bridge Mode???

62 of 88 (21,809 Views)
0
(0)
  • Rate this reply
View profile
Jun 6, 2012 5:18:21 PM
0
(0)
Contributor

Make certain that the lan side of your router is not using the 192.168.1.xxx subnet.  If it is, change to 192.168.0 or .2, then point your browser to 192.168.1.254.  This is the NVG510's lan side IP.  Also, if you have purchased multiple public addresses form ATT, then the last one from the list they gave you should.  These are different from the broadband IP address.  Example, the system I just got through setting up the "public addresses the ATT gave me to use started with 99.30.xxx.xxx it included the wan side public address, the lan public address, and four additional public addresses.  ATT said I could set up the sub-net and dhcp to these and the vpn would work.   I had to set manual passthrough to the wan side MAC address of my router and use the broadband IP which was 108.xxx.xxx.xxx. 

Make certain that the lan side of your router is not using the 192.168.1.xxx subnet.  If it is, change to 192.168.0 or .2, then point your browser to 192.168.1.254.  This is the NVG510's lan side IP.  Also, if you have purchased multiple public addresses form ATT, then the last one from the list they gave you should.  These are different from the broadband IP address.  Example, the system I just got through setting up the "public addresses the ATT gave me to use started with 99.30.xxx.xxx it included the wan side public address, the lan public address, and four additional public addresses.  ATT said I could set up the sub-net and dhcp to these and the vpn would work.   I had to set manual passthrough to the wan side MAC address of my router and use the broadband IP which was 108.xxx.xxx.xxx. 

Re: NVG510 Bridge Mode???

63 of 88 (21,759 Views)
0
(0)
  • Rate this reply
View profile
Jun 21, 2012 6:56:09 PM
0
(0)
Mentor

The long-awaited firmware update is apparently now arriving. See this post:

Re: DNS on the NVG510

 

Summary: if you're suddenly getting error messages, try rebooting your router and NVG510. If everything works, check out the firmware version on the NVG510: 9.0.6h0d48 was the previous version. 9.0.6h2d21 is what's showing now. 6 months after it was due... wow! Hopefully we'll find it was worth the wait!

 

Oh, and still no bridge mode. I guess IP Passthrough is the new bridge mode where this gateway is concerned...

The long-awaited firmware update is apparently now arriving. See this post:

Re: DNS on the NVG510

 

Summary: if you're suddenly getting error messages, try rebooting your router and NVG510. If everything works, check out the firmware version on the NVG510: 9.0.6h0d48 was the previous version. 9.0.6h2d21 is what's showing now. 6 months after it was due... wow! Hopefully we'll find it was worth the wait!

 

Oh, and still no bridge mode. I guess IP Passthrough is the new bridge mode where this gateway is concerned...

Re: NVG510 Bridge Mode???

64 of 88 (21,557 Views)
0
(0)
  • Rate this reply
View profile
Jul 21, 2012 8:28:38 PM
0
(0)
Mentor

Okay, my testing shows this upgrade doesn't fix the DNS issues; however, some other posts suggest good news for PPTP users:

Re: PPTP VPN fails to work after installing Motorolla NVG510

http://forums.att.com/t5/Features-and-How-To/DNS-on-the-NVG510/m-p/3253087/highlight/false#M34018

Okay, my testing shows this upgrade doesn't fix the DNS issues; however, some other posts suggest good news for PPTP users:

Re: PPTP VPN fails to work after installing Motorolla NVG510

http://forums.att.com/t5/Features-and-How-To/DNS-on-the-NVG510/m-p/3253087/highlight/false#M34018

Re: NVG510 Bridge Mode???

65 of 88 (21,304 Views)
0
(0)
  • Rate this reply
View profile
Sep 19, 2012 11:47:38 AM
0
(0)
Explorer

Well..  I've finally had enough (for awhile). After almost 10 months of IP passthru to a Cisco RVS4000 VPN router, I'm taking a breather. I had the RVS4000 in operation for about 5 months (before) on DSL in TRUE Bridge mode without a problem. Switching to U-Verse with the NVG510 in Passthru I can run for a month or two then one day I can't access certain websites (like yahoo.com) without reseting both the NVG510 and RVS4000. I'll run with the NVG510 for 2-3 months to see if my "outages" are strictly isolated to the NVG510 (and or AT&T service since AT&T's techs always point to my RVS4000 as the likely culprit).

 

What I'm giving up by using only the NVG510 is the ability to "loopback" to access my FTP server and security/home automation system, which currently uses a single interface from an iPhone/Anrdroid and VPN aceess to my home network (provided by my VPN router). I hope to add VPN duties to my FTP server (if I'm stuck in this configuration). The other major feature I'm losing is the ability to monitor attacks and probes to my intranet routed to a syslog server. This has helped me to be more proactive in securing my machines from outside attacks.

 

I'll continue to monitor this thread to see how eveybodies doing and to see if a true Bridge Mode becomes a reality.   

Well..  I've finally had enough (for awhile). After almost 10 months of IP passthru to a Cisco RVS4000 VPN router, I'm taking a breather. I had the RVS4000 in operation for about 5 months (before) on DSL in TRUE Bridge mode without a problem. Switching to U-Verse with the NVG510 in Passthru I can run for a month or two then one day I can't access certain websites (like yahoo.com) without reseting both the NVG510 and RVS4000. I'll run with the NVG510 for 2-3 months to see if my "outages" are strictly isolated to the NVG510 (and or AT&T service since AT&T's techs always point to my RVS4000 as the likely culprit).

 

What I'm giving up by using only the NVG510 is the ability to "loopback" to access my FTP server and security/home automation system, which currently uses a single interface from an iPhone/Anrdroid and VPN aceess to my home network (provided by my VPN router). I hope to add VPN duties to my FTP server (if I'm stuck in this configuration). The other major feature I'm losing is the ability to monitor attacks and probes to my intranet routed to a syslog server. This has helped me to be more proactive in securing my machines from outside attacks.

 

I'll continue to monitor this thread to see how eveybodies doing and to see if a true Bridge Mode becomes a reality.   

Re: NVG510 Bridge Mode???

66 of 88 (20,799 Views)
0
(0)
  • Rate this reply
View profile
Oct 20, 2012 2:23:08 PM
0
(0)
Mentor

I've had to reboot my router and NVG510 every few months. Whenever you have to do it, check the logs on the NVG510. It looks like AT&T is remotely updating the NVG510 from time to time. After a remote update, everything needs to be restarted, but there's nothing that tells you that - it just starts working erratically.

I've had to reboot my router and NVG510 every few months. Whenever you have to do it, check the logs on the NVG510. It looks like AT&T is remotely updating the NVG510 from time to time. After a remote update, everything needs to be restarted, but there's nothing that tells you that - it just starts working erratically.

Re: NVG510 Bridge Mode???

67 of 88 (20,521 Views)
0
(0)
  • Rate this reply
View profile
Jan 6, 2013 9:03:27 AM
0
(0)
Contributor

Hello,

 

I am about to have u-verse Internet and Voice installed (upgrading from separate DSL and analog phone service from ATT).  I have a large AEBS home network, and plan to utilize bridge / ip passthrough mode on the NVG510 modem / router.  My question is, will setting up the NVG510 in bridge / passthrough mode in any way affect u-verse voice and / or u-verse TV service [assuming I add  TV services at a later date]?

 

Thx,
Peter

 

 

Hello,

 

I am about to have u-verse Internet and Voice installed (upgrading from separate DSL and analog phone service from ATT).  I have a large AEBS home network, and plan to utilize bridge / ip passthrough mode on the NVG510 modem / router.  My question is, will setting up the NVG510 in bridge / passthrough mode in any way affect u-verse voice and / or u-verse TV service [assuming I add  TV services at a later date]?

 

Thx,
Peter

 

 

Re: NVG510 Bridge Mode???

68 of 88 (19,910 Views)
0
(0)
  • Rate this reply
View profile
Jan 6, 2013 11:47:43 PM
0
(0)
Contributor
For those still having troubles connecting to systems inside your network from the outside (like web servers, remote desktop, etc), the thing that worked for me was the disable all the advanced firewall options.

http://192.168.1.254/cgi-bin/dosprotect.ha

Since I am not using the NVG as a firewall and instead passing it through to my E2000, turning it off allowed the access I needed.
For those still having troubles connecting to systems inside your network from the outside (like web servers, remote desktop, etc), the thing that worked for me was the disable all the advanced firewall options.

http://192.168.1.254/cgi-bin/dosprotect.ha

Since I am not using the NVG as a firewall and instead passing it through to my E2000, turning it off allowed the access I needed.

Re: NVG510 Bridge Mode???

69 of 88 (19,888 Views)
0
(0)
  • Rate this reply
View profile
Feb 28, 2013 8:53:34 PM
0
(0)
Contributor
Please don't even me started with this mess. They have been giving me the run around with this gateway for a week now and I need this to work for my job and apparently they don't understand English or something...no pun intended. They really have me ready to go else where. I have internet access with this gateway, however I too need it bridged out and this is so I can add a router to it. So they have yet another technician coming out tomorrow to tell me the same thing...I'm flipping on them this time...so sick of this crap!
Please don't even me started with this mess. They have been giving me the run around with this gateway for a week now and I need this to work for my job and apparently they don't understand English or something...no pun intended. They really have me ready to go else where. I have internet access with this gateway, however I too need it bridged out and this is so I can add a router to it. So they have yet another technician coming out tomorrow to tell me the same thing...I'm flipping on them this time...so sick of this crap!

Re: NVG510 Bridge Mode???

70 of 88 (19,390 Views)
0
(0)
  • Rate this reply
View profile
Feb 28, 2013 8:56:50 PM
0
(0)
Contributor
I asked that question and they said that "once you are on Uverse you can't go back to DSL." and they are so-called getting rid of this antiquated technology...however they need to cool their heels...the old stuff works way better than this new combo crap they have going on that they are throwing out like hot cakes!
I asked that question and they said that "once you are on Uverse you can't go back to DSL." and they are so-called getting rid of this antiquated technology...however they need to cool their heels...the old stuff works way better than this new combo crap they have going on that they are throwing out like hot cakes!

Re: NVG510 Bridge Mode???

71 of 88 (19,389 Views)
0
(0)
  • Rate this reply
View profile
Mar 6, 2013 11:03:28 AM
0
(0)
Explorer

I'm Back!!!

 

After months of using just the NVG510 as my router, decided to put my foot back in the water (NVG510 in Passthrough mode again).

 

Back story: I was a DSL subscriber using the Netgear FVS318G then upgraded to the Cisco RVS4000 before getting tricked into upgrading from DSL to U-Verse. Could never get the FVS318G working with the NVG510 but the RVS4000 worked at first but after a month would need resetting weekly, then daily, then every couple of hours. I switched back to the NVG510 only but losing loopback, VPN and other neat features provided by every other vender.

 

(BTW: Tested both the FVS318G and RVS4000 on a friend's (old) DSL and they both work there.)

 

In January I purchased a cheap WRT54GL and installed an older stable build of DD-WRT on the router and put the NVG510 back in Passthrough mode. I ran it for a month with absolutely no issues. It even fixed that annoying problem of side (ad) banners timing out and showing a "can't display webpage" error.

 

I was so confident that I installed that router in a family member's Comcast setup (to remotely manage their setup) for them and it's working great for them (and me).

 

I then purchased an Asus RT-N16 (faster processor) and installed another later version on it and have been playing with it since the first of Feb. No problems. Everythings working (again).

 

What I have tested and found satisfactory:

1. VPN out

2. VPN from Android phone to router allowing me to access home resources.

3. VPN to my unsecured FTP server.

4. Port forwarding to get to my FTPS (secure server).

5. Port forwarding to get to my secure home automation/security server.

6. Loopback.

7. Syslogging router logs to a linux server.

 

What AT&T needs to do:

1. Get the passthrough mode to pass down the WAN IP like it says it's supposed to do in the right hand banner description of command behavior.

 

 

In the coming weeks I'll be turning on IPv6 and see how my intranet, the NVG510 and my router behave.

 

I'm Back!!!

 

After months of using just the NVG510 as my router, decided to put my foot back in the water (NVG510 in Passthrough mode again).

 

Back story: I was a DSL subscriber using the Netgear FVS318G then upgraded to the Cisco RVS4000 before getting tricked into upgrading from DSL to U-Verse. Could never get the FVS318G working with the NVG510 but the RVS4000 worked at first but after a month would need resetting weekly, then daily, then every couple of hours. I switched back to the NVG510 only but losing loopback, VPN and other neat features provided by every other vender.

 

(BTW: Tested both the FVS318G and RVS4000 on a friend's (old) DSL and they both work there.)

 

In January I purchased a cheap WRT54GL and installed an older stable build of DD-WRT on the router and put the NVG510 back in Passthrough mode. I ran it for a month with absolutely no issues. It even fixed that annoying problem of side (ad) banners timing out and showing a "can't display webpage" error.

 

I was so confident that I installed that router in a family member's Comcast setup (to remotely manage their setup) for them and it's working great for them (and me).

 

I then purchased an Asus RT-N16 (faster processor) and installed another later version on it and have been playing with it since the first of Feb. No problems. Everythings working (again).

 

What I have tested and found satisfactory:

1. VPN out

2. VPN from Android phone to router allowing me to access home resources.

3. VPN to my unsecured FTP server.

4. Port forwarding to get to my FTPS (secure server).

5. Port forwarding to get to my secure home automation/security server.

6. Loopback.

7. Syslogging router logs to a linux server.

 

What AT&T needs to do:

1. Get the passthrough mode to pass down the WAN IP like it says it's supposed to do in the right hand banner description of command behavior.

 

 

In the coming weeks I'll be turning on IPv6 and see how my intranet, the NVG510 and my router behave.

 

Re: NVG510 Bridge Mode???

72 of 88 (19,325 Views)
0
(0)
  • Rate this reply
View profile
Jul 2, 2013 12:27:22 PM
0
(0)
Tutor

Thanks! I was able to use this info to use my Belkin router.

A couple of questions: Do the beginning and ending IP addresses have to be the same?

- Under Home Network, then Subnets & DHCP, I set the following:

Device IPv4 Address: <the IP address I want to use for the RG (the default is 192.168.1.254, which is okay too)>

DHCPv4 Start Address: <some IP address within the RG's subnet (say 192.168.1.1)>

DHCPv4 End Address:  <the same IP address as the Start Address, above (since I'm not using the NVG510's DHCP)>

 

My Sonos music player does NOT work with the Belkin router and I was hoping to be able to connect it directly to the UVerse router.  Can my beginning address be 192.168.1.1 and end with 192.168.1.2?

 

I've not been able to get my Sonos player to work.  Wondering if it might be the player itself but that's another post for which I will search.

Thanks! I was able to use this info to use my Belkin router.

A couple of questions: Do the beginning and ending IP addresses have to be the same?

- Under Home Network, then Subnets & DHCP, I set the following:

Device IPv4 Address: <the IP address I want to use for the RG (the default is 192.168.1.254, which is okay too)>

DHCPv4 Start Address: <some IP address within the RG's subnet (say 192.168.1.1)>

DHCPv4 End Address:  <the same IP address as the Start Address, above (since I'm not using the NVG510's DHCP)>

 

My Sonos music player does NOT work with the Belkin router and I was hoping to be able to connect it directly to the UVerse router.  Can my beginning address be 192.168.1.1 and end with 192.168.1.2?

 

I've not been able to get my Sonos player to work.  Wondering if it might be the player itself but that's another post for which I will search.

Re: NVG510 Bridge Mode???

73 of 88 (18,453 Views)
0
(0)
  • Rate this reply
View profile
Jul 2, 2013 1:03:14 PM
0
(0)
Explorer

If you want to use your Belkin router's DHCP you will have to set your NVG510 to a different subnet.

NVG510's Device IPv4 Address=192.168.1.1

                                  Submask of 255.255.0.0

DHCP Start Address 192.168.123.2

DHCP Ending Address 192.168.123.4                           (had this way to only to test some test equipment)

 

Passthru mode DHCPS-Fixed with the mac address of my router.

 

My Router's address is 192.168.123.1 with its DHCP handing out addresses in the 192.168.123.80-120 and any static addresses use 192.168.123.20-40.

 

This allows me to access both NVG510 and my router's web page by addressing their IPv4 addresses.

 

All servers can access the internet and outside in can access via VPN, FTPS or any other access methods I've set up.

 

Just make sure after you configure eveything you power off/on the NVG510 and wait for it to detect and logon before you power on your router then your PCs. Give each layer a couple of minutes each before moving onto the next.

If you want to use your Belkin router's DHCP you will have to set your NVG510 to a different subnet.

NVG510's Device IPv4 Address=192.168.1.1

                                  Submask of 255.255.0.0

DHCP Start Address 192.168.123.2

DHCP Ending Address 192.168.123.4                           (had this way to only to test some test equipment)

 

Passthru mode DHCPS-Fixed with the mac address of my router.

 

My Router's address is 192.168.123.1 with its DHCP handing out addresses in the 192.168.123.80-120 and any static addresses use 192.168.123.20-40.

 

This allows me to access both NVG510 and my router's web page by addressing their IPv4 addresses.

 

All servers can access the internet and outside in can access via VPN, FTPS or any other access methods I've set up.

 

Just make sure after you configure eveything you power off/on the NVG510 and wait for it to detect and logon before you power on your router then your PCs. Give each layer a couple of minutes each before moving onto the next.

Re: NVG510 Bridge Mode???

74 of 88 (18,448 Views)
0
(0)
  • Rate this reply
View profile
Jul 10, 2013 9:30:40 PM
0
(0)
Mentor

"Can my beginning address be 192.168.1.1 and end with 192.168.1.2?"

 

Yes, @peteajr, you can set the NVG510 to have multiple addresses and attach multiple devices to it. The problem is that the IP address setup on your NVG510 must be different than the IP setup on your Belkin. Remember that part that says for example: "if the RG is 192.168.1.x, the AEBS is 192.168.2.x"? That's going to prevent your Sonos from connecting with the other stuff on the Belkin side.

 

What exactly do you mean when you say the "Sonos music player does NOT work with the Belkin router"? What happens when you're using it with the Belkin? Try following the instructions at the following link, as you've likely changed your Belkin settings a bit to make it work with the NVG510:

 

Controller recognizes components but is not able to connect

"Can my beginning address be 192.168.1.1 and end with 192.168.1.2?"

 

Yes, @peteajr, you can set the NVG510 to have multiple addresses and attach multiple devices to it. The problem is that the IP address setup on your NVG510 must be different than the IP setup on your Belkin. Remember that part that says for example: "if the RG is 192.168.1.x, the AEBS is 192.168.2.x"? That's going to prevent your Sonos from connecting with the other stuff on the Belkin side.

 

What exactly do you mean when you say the "Sonos music player does NOT work with the Belkin router"? What happens when you're using it with the Belkin? Try following the instructions at the following link, as you've likely changed your Belkin settings a bit to make it work with the NVG510:

 

Controller recognizes components but is not able to connect

Re: NVG510 Bridge Mode???

75 of 88 (18,372 Views)
0
(0)
  • Rate this reply
View profile
Jul 17, 2013 10:20:30 PM
0
(0)
Contributor
Hi all, Just been force-marched to uverse, and got stuck with this NVG510. Have read all through this thread and been trying to implement the IP Passthrough work around for my Belkin N600DB. When I get to to firewall settings, the dhcps box is greyed out (can't change) nor can I input the Belkins fixed mac address. Same when I try to change Public IPv4 add., subnet, ect. Says the software is v9.0.6h2d21, and datapump? is vA2pD035b.d23i Went to Mot's web site to see if ther was updates to no avail. Have spent two days on this crap; maybe it's time for xfinity. Any help would be greatly appreciated.
Hi all, Just been force-marched to uverse, and got stuck with this NVG510. Have read all through this thread and been trying to implement the IP Passthrough work around for my Belkin N600DB. When I get to to firewall settings, the dhcps box is greyed out (can't change) nor can I input the Belkins fixed mac address. Same when I try to change Public IPv4 add., subnet, ect. Says the software is v9.0.6h2d21, and datapump? is vA2pD035b.d23i Went to Mot's web site to see if ther was updates to no avail. Have spent two days on this crap; maybe it's time for xfinity. Any help would be greatly appreciated.

Re: NVG510 Bridge Mode???

76 of 88 (18,267 Views)
0
(0)
  • Rate this reply
View profile
Sep 2, 2013 6:46:20 PM
0
(0)
Mentor

"When I get to to firewall settings, the dhcps box is greyed out (can't change) nor can I input the Belkins fixed mac address. Same when I try to change Public IPv4 add., subnet, ect."

 

Is your "Allocation Mode" set to "Passthrough", @fedup4sure? That setting should allow you to select "DHCPS-fixed" from the "Passthrough Mode" dropdown, enter the "Passthrough Fixed MAC Address", and edit the "Passthrough DHCP Lease" settings (if desired).

 

For the other settings, make sure your "Public Subnet Enable" is set to "On" - if you want to edit those. That's optional, though. You can stick with just the "Private LAN Subnet" values for a typical configuration.

 

If you already have the right dropdown values selected, and you still can't edit the associated values, you might try a factory reset. Failing that, you might want to request a replacement or further assistance from AT&T.

"When I get to to firewall settings, the dhcps box is greyed out (can't change) nor can I input the Belkins fixed mac address. Same when I try to change Public IPv4 add., subnet, ect."

 

Is your "Allocation Mode" set to "Passthrough", @fedup4sure? That setting should allow you to select "DHCPS-fixed" from the "Passthrough Mode" dropdown, enter the "Passthrough Fixed MAC Address", and edit the "Passthrough DHCP Lease" settings (if desired).

 

For the other settings, make sure your "Public Subnet Enable" is set to "On" - if you want to edit those. That's optional, though. You can stick with just the "Private LAN Subnet" values for a typical configuration.

 

If you already have the right dropdown values selected, and you still can't edit the associated values, you might try a factory reset. Failing that, you might want to request a replacement or further assistance from AT&T.

Re: NVG510 Bridge Mode???

77 of 88 (17,881 Views)
0
(0)
  • Rate this reply
View profile
Nov 10, 2013 2:08:28 PM
0
(0)
Tutor

I switched to u-verse recently and it came with this gateway.  I quickly discovered it didn't have an option like "bridge mode" I was used to seeing.  I read and tried many internet fixes that did not work.  I was going to be satasfied if my third party router (not the AT&T gateway) could get the public ip assigned to it instead of the NVG510's private ip pool and if I could verify that no ports were being blocked.  I have succeeded and this is what I did; sorry no step-by-step instructions, I'm sure you guys can figure that part out:

 

made sure my third party router was not using the same subnet for its LAN as the motorola one (anything but 192.168.1.xxx)

 

disabled the motorola's wireless networking

 

changed the motorola's home netowrk DHCP to only have 1 ip address avaliable in the start and end section (although in-theory you could skip this step)

 

in IP passthough settings on the motorola used 'passthrough' under allocation mode and 'DHCP-DYNAMIC' under passthough mode (I have never seen an internet fix use the dynamic option and this might explain why no one seems to have any real results with this, and yes I tried the other options too)

 

saved settings and let the motorola restart its self

 

went into my third party router and set its internet settings to 'no login required', 'get ip address dynamically from ISP', and 'get DNS automatically from ISP'

 

saved settings and let the third party router restart

 

voila!; when the third party router came back up it had the public ip address!!

 

now the final test; testing for blocked ports.  used a torrent program that has a port-checking feature in its configuration (previous network configurations on the gateway and router had produced "port is closed") this time, "port is open"!

 

I declare success; my third party router has been assigned a public ip address on the WAN and the motorola gateway is not blocking any ports

 

easy... 

 

 

I switched to u-verse recently and it came with this gateway.  I quickly discovered it didn't have an option like "bridge mode" I was used to seeing.  I read and tried many internet fixes that did not work.  I was going to be satasfied if my third party router (not the AT&T gateway) could get the public ip assigned to it instead of the NVG510's private ip pool and if I could verify that no ports were being blocked.  I have succeeded and this is what I did; sorry no step-by-step instructions, I'm sure you guys can figure that part out:

 

made sure my third party router was not using the same subnet for its LAN as the motorola one (anything but 192.168.1.xxx)

 

disabled the motorola's wireless networking

 

changed the motorola's home netowrk DHCP to only have 1 ip address avaliable in the start and end section (although in-theory you could skip this step)

 

in IP passthough settings on the motorola used 'passthrough' under allocation mode and 'DHCP-DYNAMIC' under passthough mode (I have never seen an internet fix use the dynamic option and this might explain why no one seems to have any real results with this, and yes I tried the other options too)

 

saved settings and let the motorola restart its self

 

went into my third party router and set its internet settings to 'no login required', 'get ip address dynamically from ISP', and 'get DNS automatically from ISP'

 

saved settings and let the third party router restart

 

voila!; when the third party router came back up it had the public ip address!!

 

now the final test; testing for blocked ports.  used a torrent program that has a port-checking feature in its configuration (previous network configurations on the gateway and router had produced "port is closed") this time, "port is open"!

 

I declare success; my third party router has been assigned a public ip address on the WAN and the motorola gateway is not blocking any ports

 

easy... 

 

 

EASY NON-PSEUDO BRIDGE MODE

78 of 88 (17,314 Views)
0
(0)
  • Rate this reply
View profile
Nov 13, 2013 10:44:17 PM
0
(0)
Contributor

I'm on the "9.0.6h2d21" software version on a  NVG510, and IP Passthrough doesn't work... but I know why:

 

The subnet mask given to my router via DHCP is "255.255.255.255", which is f^*#ing impossible.  A /32 subnet (if you can call it that) doesn't have any space for hosts.  In order to have a network, you need space for at least two hosts... yours and at least one peer (like your ISP's router).

 

I did the math, and manually configured by WAN interface... only changing the subnet mask to define the smallest network that hold both my previously-DHCP assigned IP and the gateway.  That one change did it, and now the public IP on my non-AT&T router works like it should.

 

I tried calling AT&T technical support to report the problem and ask for a fix.  Unfortunately, this went way over the head of the nice Indian technical support person.  He just told me to push a paperclip into the little hole in the back of the unit for 10 seconds (sigh).

 

I'm not leasing my IP address from the DHCP server, so I have every reason to expect my IP will be assigned to someone else... causing me an outage.  I'd rather the IP Passthrough just work properly and give the the correct subnet mask, but getting the Death Star to listen to the Little People is a likely exercise in futility... no?

I'm on the "9.0.6h2d21" software version on a  NVG510, and IP Passthrough doesn't work... but I know why:

 

The subnet mask given to my router via DHCP is "255.255.255.255", which is f^*#ing impossible.  A /32 subnet (if you can call it that) doesn't have any space for hosts.  In order to have a network, you need space for at least two hosts... yours and at least one peer (like your ISP's router).

 

I did the math, and manually configured by WAN interface... only changing the subnet mask to define the smallest network that hold both my previously-DHCP assigned IP and the gateway.  That one change did it, and now the public IP on my non-AT&T router works like it should.

 

I tried calling AT&T technical support to report the problem and ask for a fix.  Unfortunately, this went way over the head of the nice Indian technical support person.  He just told me to push a paperclip into the little hole in the back of the unit for 10 seconds (sigh).

 

I'm not leasing my IP address from the DHCP server, so I have every reason to expect my IP will be assigned to someone else... causing me an outage.  I'd rather the IP Passthrough just work properly and give the the correct subnet mask, but getting the Death Star to listen to the Little People is a likely exercise in futility... no?

Re: NVG510 Bridge Mode???

79 of 88 (17,253 Views)
0
(0)
  • Rate this reply
View profile
Nov 20, 2013 6:23:54 PM
0
(0)
Tutor

But for your non-pseudo bridge mode - does it resolve the DNS timeout issues the same way the other method does?

 

And, shouldn't the short DNS timeout problem with this modem have been resolved by now? I mean, it's been going on since 2011...

But for your non-pseudo bridge mode - does it resolve the DNS timeout issues the same way the other method does?

 

And, shouldn't the short DNS timeout problem with this modem have been resolved by now? I mean, it's been going on since 2011...

Re: EASY NON-PSEUDO BRIDGE MODE

80 of 88 (17,170 Views)
0
(0)
  • Rate this reply
View profile
Nov 21, 2013 3:47:38 AM
0
(0)
Tutor

I agree; AT&T should work with Motorola to solve their customers' concerns about this.  Honestly, I haven't had any of these DNS timeout issues.  This is just a guess but, some people might be having problems like this because of a setting on their routers and not the motorola gateway. 

I agree; AT&T should work with Motorola to solve their customers' concerns about this.  Honestly, I haven't had any of these DNS timeout issues.  This is just a guess but, some people might be having problems like this because of a setting on their routers and not the motorola gateway. 

Re: EASY NON-PSEUDO BRIDGE MODE

81 of 88 (17,154 Views)
0
(0)
  • Rate this reply
View profile
Nov 21, 2013 11:12:56 AM
0
(0)
Mentor

Some people, maybe; but the gateway definitely has a problem. It's been known now for a very long time, and Motorola says they made the Gateway the way AT&T told them to. (The Motorola tech noted also that they had never seen a setup like this one before on any modem/router they've made, and were shocked that AT&T designed it that way.)

 

One firmware update has come out in the life of this gateway. It fixed a couple of things related to port forwarding and VPN, but rare AT&T techs have even admitted that they're aware of a long list of issues with this gateway, including the DNS problems.

 

I'm sure AT&T has tons of people with only one or two computers on their network and no special setup - thus needing no second router or other special settings. The rest of us are probably just flies buzzing around their ears. We apparently don't make enough of a financial dent to make it worth the company's while to get this fixed ASAP.

 

Some people, maybe; but the gateway definitely has a problem. It's been known now for a very long time, and Motorola says they made the Gateway the way AT&T told them to. (The Motorola tech noted also that they had never seen a setup like this one before on any modem/router they've made, and were shocked that AT&T designed it that way.)

 

One firmware update has come out in the life of this gateway. It fixed a couple of things related to port forwarding and VPN, but rare AT&T techs have even admitted that they're aware of a long list of issues with this gateway, including the DNS problems.

 

I'm sure AT&T has tons of people with only one or two computers on their network and no special setup - thus needing no second router or other special settings. The rest of us are probably just flies buzzing around their ears. We apparently don't make enough of a financial dent to make it worth the company's while to get this fixed ASAP.

 

Re: EASY NON-PSEUDO BRIDGE MODE

82 of 88 (17,135 Views)
0
(0)
  • Rate this reply
View profile
Nov 21, 2013 11:22:38 AM
0
(0)
Tutor

Very sorry to hear this. 

 

In my case, I connected the RG to my AEBS which sets DHCP/NAT to multiple devices. The AEBS warns me about "Double NAT", but everything was working...except for the baby cam. I have a Foscam IP baby cam on a reserved NAT address, and it no longer is accessible on the dedicated web page. I can only view the cam on the LAN. I am not a network expert but I assume the double NAT is not allowing the web site to find the IP address of the camera on the WAN. 

 

I assume I am going to have to try the pseudo bridge mode and hope that resolves the problem.

 

I was using AT&T DSL with dumb Speedstream modem and all was fine. Now, I "upgrade* to U-verse and expect everything to be better....instead, problems.

 

Very sad.

Very sorry to hear this. 

 

In my case, I connected the RG to my AEBS which sets DHCP/NAT to multiple devices. The AEBS warns me about "Double NAT", but everything was working...except for the baby cam. I have a Foscam IP baby cam on a reserved NAT address, and it no longer is accessible on the dedicated web page. I can only view the cam on the LAN. I am not a network expert but I assume the double NAT is not allowing the web site to find the IP address of the camera on the WAN. 

 

I assume I am going to have to try the pseudo bridge mode and hope that resolves the problem.

 

I was using AT&T DSL with dumb Speedstream modem and all was fine. Now, I "upgrade* to U-verse and expect everything to be better....instead, problems.

 

Very sad.

Re: EASY NON-PSEUDO BRIDGE MODE

83 of 88 (17,129 Views)
0
(0)
  • Rate this reply
View profile
Nov 21, 2013 11:52:52 AM
0
(0)
Tutor

Motorola recommends using Passthrough Mode of DHCPS-Dynamic, not Fixed:

 

http://broadband.custhelp.com/app/answers/detail/a_id/21979/kw/nvg510%20bridge%20mode

 

In this case, what IP address is actually passed through?

 

I need to set up a bridge mode so I can access my IP camera from a web page using my WEBS. Will this do it, or do I need to use Fixed?

Motorola recommends using Passthrough Mode of DHCPS-Dynamic, not Fixed:

 

http://broadband.custhelp.com/app/answers/detail/a_id/21979/kw/nvg510%20bridge%20mode

 

In this case, what IP address is actually passed through?

 

I need to set up a bridge mode so I can access my IP camera from a web page using my WEBS. Will this do it, or do I need to use Fixed?

Re: NVG510 Bridge Mode???

84 of 88 (17,126 Views)
0
(0)
  • Rate this reply
View profile
Nov 21, 2013 3:37:18 PM
0
(0)
Tutor

You need to change one of your devices (either the gateway or another router) to operate on different subnets.  Its the first step on many of these "fixes" to avoid problems like that from the get-go.

You need to change one of your devices (either the gateway or another router) to operate on different subnets.  Its the first step on many of these "fixes" to avoid problems like that from the get-go.

Re: NVG510 Bridge Mode???

85 of 88 (17,108 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Dec 18, 2013 8:28:23 AM
0
(0)
Teacher

It is indeed possible to do this; I am doing it right now using a Linksys E3000 as the router and the Motorola NVG510 as a pass-through.

 

I did the following:

 

- I set the IP of the router to 192.168.1.1 and then use a different subnet for my internal home network (e.g. 192.168.0.1-10).

 

- key setting on the NVG510 is under "Firewall | IP Passthrough".  Settings (default address of NVG is 192.168.1.254 in order to make these changes):

 

allocation mode:  default server

default server internal address:  192.168.1.1

 

- you'll need to reboot NVG once saving these settings.

 

- you'll also want to turn OFF the wireless signal for the modem just to reduce potential interferance from your router. 

 

Hope this helps!

It is indeed possible to do this; I am doing it right now using a Linksys E3000 as the router and the Motorola NVG510 as a pass-through.

 

I did the following:

 

- I set the IP of the router to 192.168.1.1 and then use a different subnet for my internal home network (e.g. 192.168.0.1-10).

 

- key setting on the NVG510 is under "Firewall | IP Passthrough".  Settings (default address of NVG is 192.168.1.254 in order to make these changes):

 

allocation mode:  default server

default server internal address:  192.168.1.1

 

- you'll need to reboot NVG once saving these settings.

 

- you'll also want to turn OFF the wireless signal for the modem just to reduce potential interferance from your router. 

 

Hope this helps!

Re: NVG510 Bridge Mode???

86 of 88 (16,395 Views)
0
(0)
  • Rate this reply
View profile
Apr 6, 2014 3:06:36 PM
0
(0)
Contributor
So your solution is to manually set the settings. As for the missing stuff you can just connect directly to the modem or get the settings from the modem b4 you set it to Passthrough. I'm not using an Airport device but rather a Dlink router and saw some of the same weird thing.

When surfing on WIFI using phones when opening the pages it always took long, quite annoying, and seeing this I tried it and boom its fine now. lol you know what is funny too. I had my router set to clone the same MAC as a PC on the network and while that PC was directly connected to the ATT modem/router it was getting the IP address too and surfed. getting no IP conflict at all. it was fine...weird right? After changing that though I still had the issue until using a manual config for the router's (a Dlink DIR-825) WAN settings.

Also weird is the ATT router is giving out that 1 address to a device that I cannot find. I disconnected all cables from it and it still showed up. I assumed it to be my DLINK but nope.... It says it is on Ethernet and using DHCP but while nothing at all is connected to it, it still shows up even after a reboot. Weird stuff.
So your solution is to manually set the settings. As for the missing stuff you can just connect directly to the modem or get the settings from the modem b4 you set it to Passthrough. I'm not using an Airport device but rather a Dlink router and saw some of the same weird thing.

When surfing on WIFI using phones when opening the pages it always took long, quite annoying, and seeing this I tried it and boom its fine now. lol you know what is funny too. I had my router set to clone the same MAC as a PC on the network and while that PC was directly connected to the ATT modem/router it was getting the IP address too and surfed. getting no IP conflict at all. it was fine...weird right? After changing that though I still had the issue until using a manual config for the router's (a Dlink DIR-825) WAN settings.

Also weird is the ATT router is giving out that 1 address to a device that I cannot find. I disconnected all cables from it and it still showed up. I assumed it to be my DLINK but nope.... It says it is on Ethernet and using DHCP but while nothing at all is connected to it, it still shows up even after a reboot. Weird stuff.

Re: NVG510 Bridge Mode???

87 of 88 (12,015 Views)
0
(0)
  • Rate this reply
View profile
Nov 4, 2014 8:44:11 PM
0
(0)
Contributor

For what its worth, I was able to get this to work just by changing the Firewall settings to passthrough with DHCPS-fixed and supplying the mac address of my router. After the reboot of the NVG510 I also rebooted my router.

 

-William

 

For what its worth, I was able to get this to work just by changing the Firewall settings to passthrough with DHCPS-fixed and supplying the mac address of my router. After the reboot of the NVG510 I also rebooted my router.

 

-William

 

Re: NVG510 Bridge Mode???

88 of 88 (9,650 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post