Ask a question
Search in U-verse Forums

U-verse Forums

Posted Sep 10, 2013
7:02:56 PM
View profile
Motorola NVG589 port forwarding

U Vers replaced my 2-Wire with the  NVG589, I have several security camers installed and i am trying to set up port forwarding for them. They left me no manual. I have tried web searches, nothing. I was able to set the cameras up on the 2-wire, the Foscam web site does not have anything for the 589. on the NVG589 I set up in Nat/gaming what I thought was correct but outside the house I can not gain access. it states "Privite Network" "this camera is on a privite network and will not work". typically when port forwarding it sets up a http address. I cant find where or how it does that.

so I need help please.

dennis

U Vers replaced my 2-Wire with the  NVG589, I have several security camers installed and i am trying to set up port forwarding for them. They left me no manual. I have tried web searches, nothing. I was able to set the cameras up on the 2-wire, the Foscam web site does not have anything for the 589. on the NVG589 I set up in Nat/gaming what I thought was correct but outside the house I can not gain access. it states "Privite Network" "this camera is on a privite network and will not work". typically when port forwarding it sets up a http address. I cant find where or how it does that.

so I need help please.

dennis

0
(0)
  • Rate this reply
View profile
Solved
Sep 11, 2013 7:14:41 PM
0
(0)
Teacher

The manual is available at 

 

https://apps.fcc.gov/oetcf/eas/reports/ViewExhibitReport.cfm?mode=Exhibits&RequestTimeout=500&calledFromFrame=N&application_id=876244&fcc_id=GZ5NVG589

 

The instructions for port-forwarding custom services are on page 71. Make sure you are forwarding the ports for the right device.  I assign a static IP to each device that require port forwarding to avoid problems.

 

 

Accepted Solution

Motorola NVG589 port forwarding

106,238 views
75 replies
(3) Me too
(3) Me too
Reply
View all replies
(75)
0
(0)
  • Rate this reply
View profile
Feb 24, 2014 6:56:25 PM
0
(0)
Contributor

David - I just got static ip's setup and can see the in the section under Home Network / Subnets and DHCP.

I even assigned one of my machines with one of those new shiny public IP addresses, and while that machine can talk to the world, the world can not talk back ... i.e., trying to get a web server setup on that new static ip, but port 80 is used/blocked by the GW.

So, I would guess that there is a config issue with these static ip's where they are not truly passed through the GW and I have full control of the ports, which is the reason for the static ip's.

David - I just got static ip's setup and can see the in the section under Home Network / Subnets and DHCP.

I even assigned one of my machines with one of those new shiny public IP addresses, and while that machine can talk to the world, the world can not talk back ... i.e., trying to get a web server setup on that new static ip, but port 80 is used/blocked by the GW.

So, I would guess that there is a config issue with these static ip's where they are not truly passed through the GW and I have full control of the ports, which is the reason for the static ip's.

Re: Motorola NVG589 port forwarding

31 of 76 (21,824 Views)
0
(0)
  • Rate this reply
View profile
Feb 25, 2014 10:47:21 AM
0
(0)
Community Support

Hi pkasson,

 

I defiintely apologize about the inconveniences. The great news is you have the hard part done. The NVG589 has a firewall behind it that may be blocking some traffic, and the easiest fix is to setup "Passthrough" mode to a device or a secondary router so you can bypass that firewall.

 

Here is a link to an article from a fellow community member that goes through the process.

 

Hope this helps.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hi pkasson,

 

I defiintely apologize about the inconveniences. The great news is you have the hard part done. The NVG589 has a firewall behind it that may be blocking some traffic, and the easiest fix is to setup "Passthrough" mode to a device or a secondary router so you can bypass that firewall.

 

Here is a link to an article from a fellow community member that goes through the process.

 

Hope this helps.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Motorola NVG589 port forwarding

32 of 76 (21,814 Views)
0
(0)
  • Rate this reply
View profile
Mar 6, 2014 3:52:18 PM
0
(0)
Contributor

I have just had a Motorola NVG 589 router put in for my Uverse Internet and tv. It has been working for a month. However I have just had a camera security system put in and reading all over the internet that you have to get a second router to put behind the ATT router and do a passthrough on the ATT router. I had a computer tech here for 6 hours trying to get access to these cameras and the system from outside the lan and the ATT router will not allow passthrough. The tech had another 4 techs helping him, they couldn't do it either. The router will not open port 9000. Will not allow passthrough. In fact will not do anything. The support given by ATT Tech support was APPALLing. They put the phone down on us 3 times because they could not fix it. I dread to think what my cell phone bill for all that wasted time is. The upshot of the whole thing is that come Monday if the supervisor that I ended up complaining to cannot sort this all out I will be cancelling Uverse and going to a competitor.

 

We did everything that was given to us by the forums and the tech guys ,nothing worked. The supervisor is trying to blame the make of camera, however it did not work with the last 2 camera systems that we tried as well, wired and wireless. Oh well....bad day...anyone else have similar problems?

 

I have just had a Motorola NVG 589 router put in for my Uverse Internet and tv. It has been working for a month. However I have just had a camera security system put in and reading all over the internet that you have to get a second router to put behind the ATT router and do a passthrough on the ATT router. I had a computer tech here for 6 hours trying to get access to these cameras and the system from outside the lan and the ATT router will not allow passthrough. The tech had another 4 techs helping him, they couldn't do it either. The router will not open port 9000. Will not allow passthrough. In fact will not do anything. The support given by ATT Tech support was APPALLing. They put the phone down on us 3 times because they could not fix it. I dread to think what my cell phone bill for all that wasted time is. The upshot of the whole thing is that come Monday if the supervisor that I ended up complaining to cannot sort this all out I will be cancelling Uverse and going to a competitor.

 

We did everything that was given to us by the forums and the tech guys ,nothing worked. The supervisor is trying to blame the make of camera, however it did not work with the last 2 camera systems that we tried as well, wired and wireless. Oh well....bad day...anyone else have similar problems?

 

Re: Motorola NVG589 port forwarding

33 of 76 (21,749 Views)
0
(0)
  • Rate this reply
View profile
Mar 11, 2014 10:33:05 AM
0
(0)
Contributor
Daw, I have this same issue, Trying to remotely connect via Iphone app to the Foscam FI8910 camera and cant get through the NVG589. Did you ever solve this issue? Any help is appreciated.
Daw, I have this same issue, Trying to remotely connect via Iphone app to the Foscam FI8910 camera and cant get through the NVG589. Did you ever solve this issue? Any help is appreciated.

Re: Motorola NVG589 port forwarding

34 of 76 (21,697 Views)
0
(0)
  • Rate this reply
View profile
Mar 17, 2014 10:13:33 PM
0
(0)
Teacher

Hi all, 

 

wish I would have read this last week, but I need to know.  So, if I have a NVG589 modem, I cannot do a standard Port Forwarding of my Q-See DVR camera system ?  This will be a deal breaker for me.  I was told by the tech, who installed this U-Verse system that it shouldn't be a problem.  I tried for a couple hours today with no luck.  I do get motion alerts on my iPhone via the SMTP routing, but I cannot view the cameras on my phone through a live feed.

 

Any ideas?  Do I have add my old router onto this modem to make this work?  

 

Any help or advice is super appreciated!!

Hi all, 

 

wish I would have read this last week, but I need to know.  So, if I have a NVG589 modem, I cannot do a standard Port Forwarding of my Q-See DVR camera system ?  This will be a deal breaker for me.  I was told by the tech, who installed this U-Verse system that it shouldn't be a problem.  I tried for a couple hours today with no luck.  I do get motion alerts on my iPhone via the SMTP routing, but I cannot view the cameras on my phone through a live feed.

 

Any ideas?  Do I have add my old router onto this modem to make this work?  

 

Any help or advice is super appreciated!!

Re: Motorola NVG589 port forwarding

35 of 76 (21,606 Views)
0
(0)
  • Rate this reply
View profile
Apr 2, 2014 4:23:13 PM
0
(0)
Tutor
Edited by pgamboa on Apr 2, 2014 at 4:24:25 PM

Hi there.  

 

I have had uVerse for 6 years using the 2WIRE Gateway.  Today, new service started.  Long story short, had to cancel old and get new, so I could get "new customer" promotions and pricing.  

 

So....New DVR and New Motorola NVG589.  I also have Foscam F8910 AND a Swann 8 channel DVR with 4 cameras connected.

 

Keep in mind, ALL was working on the old system.  I could see all cameras from within the network and outside the network.  Viewing from "outside" the network was accomplished by turning off wi-fi and allowing LTE/4G to connect on the phone.

 

I was able to get the Foscam to work using Port Forwarding on the NVG589.  I can see Foscam from inside and outside the network.

 

The SwannView system though...issues.  I know port forwarding is correct because I can see all 4 cameras on LTE/4G.  When I am connected to my network, only 1 camera works.  It will randomly connect to one camera at a time.  The moment i turn wifi off, LTE/4G connects, ALL 4 cameras work.

 

Been scratching my head on this all night last night and all day this morning.

 

Hope I can figure this out soon.  A tech is coming out to replace some hardware due to other recorded playback issues I am having with the DVR.

Hi there.  

 

I have had uVerse for 6 years using the 2WIRE Gateway.  Today, new service started.  Long story short, had to cancel old and get new, so I could get "new customer" promotions and pricing.  

 

So....New DVR and New Motorola NVG589.  I also have Foscam F8910 AND a Swann 8 channel DVR with 4 cameras connected.

 

Keep in mind, ALL was working on the old system.  I could see all cameras from within the network and outside the network.  Viewing from "outside" the network was accomplished by turning off wi-fi and allowing LTE/4G to connect on the phone.

 

I was able to get the Foscam to work using Port Forwarding on the NVG589.  I can see Foscam from inside and outside the network.

 

The SwannView system though...issues.  I know port forwarding is correct because I can see all 4 cameras on LTE/4G.  When I am connected to my network, only 1 camera works.  It will randomly connect to one camera at a time.  The moment i turn wifi off, LTE/4G connects, ALL 4 cameras work.

 

Been scratching my head on this all night last night and all day this morning.

 

Hope I can figure this out soon.  A tech is coming out to replace some hardware due to other recorded playback issues I am having with the DVR.

Re: Motorola NVG589 port forwarding

[ Edited ]
36 of 76 (21,452 Views)
0
(0)
  • Rate this reply
View profile
Apr 4, 2014 8:15:18 PM
0
(0)
Tutor
I was able to successfully connect my Foscam FW8910 to the NVG589. I can see the camera from the Foscam App on iPhone both inside and outside my network. Let me know if you still need help on this.
I was able to successfully connect my Foscam FW8910 to the NVG589. I can see the camera from the Foscam App on iPhone both inside and outside my network. Let me know if you still need help on this.

Re: Motorola NVG589 port forwarding

37 of 76 (21,421 Views)
0
(0)
  • Rate this reply
View profile
Apr 5, 2014 5:28:27 PM
0
(0)
Contributor

Pgamboa,  (Hope this isn't a dupe msg, tried replying a few min. ago but didn't show up.)

 

I too have some Foscam cameras and seem to be unable to connect from the outside world.

All worked with my old Uverse modem/router, but when I got this new NVG589 no luck.

 

My port forwarding looks like this: (Both local IP's are set up as static)

 

 

Service Ports Device Delete

9821 Cam1TCP/UDP: 8090-8091192.168.1.80
9805W Cam2TCP/UDP: 88192.168.1.111
 TCP:443192.168.1.99 

 

but when I access my Uverse IP:8090 (as an example) I get the Foscam login screen, however when I put in my password I get the twirly circle for a few seconds followed by "Login Failed, try again later."

 

Any help would be appreciated.  

 

Thanks,

Peter.

Pgamboa,  (Hope this isn't a dupe msg, tried replying a few min. ago but didn't show up.)

 

I too have some Foscam cameras and seem to be unable to connect from the outside world.

All worked with my old Uverse modem/router, but when I got this new NVG589 no luck.

 

My port forwarding looks like this: (Both local IP's are set up as static)

 

 

Service Ports Device Delete

9821 Cam1TCP/UDP: 8090-8091192.168.1.80
9805W Cam2TCP/UDP: 88192.168.1.111
 TCP:443192.168.1.99 

 

but when I access my Uverse IP:8090 (as an example) I get the Foscam login screen, however when I put in my password I get the twirly circle for a few seconds followed by "Login Failed, try again later."

 

Any help would be appreciated.  

 

Thanks,

Peter.

Re: Motorola NVG589 port forwarding

38 of 76 (21,394 Views)
0
(0)
  • Rate this reply
View profile
Apr 23, 2014 2:13:39 PM
0
(0)
Teacher
So I went ahead and removed my secondary router (D-Link) and went with just the 589 and created Port Forwarding rules for both Port 85 and 37777 in the NAT/Gaming tab. This work well with only one hiccup. I can view my system inside and outside my network with the Q-see App on my Iphone. I can view the cameras within my network using my laptop. The only thing I cannot do, is view these cameras from my work desktop. I have the Qsee DDNS set up properly, as I am using that on my phone and it works fine. I do not have the pass-through turned on, as I a plugged directly into the NVG589. When I do a network trace from my work to home, it times out after the last destination (12.122.31.134 cr2.sffca.ip.att.net)

Do any of the AT&T folks on here have any idea why this is?
So I went ahead and removed my secondary router (D-Link) and went with just the 589 and created Port Forwarding rules for both Port 85 and 37777 in the NAT/Gaming tab. This work well with only one hiccup. I can view my system inside and outside my network with the Q-see App on my Iphone. I can view the cameras within my network using my laptop. The only thing I cannot do, is view these cameras from my work desktop. I have the Qsee DDNS set up properly, as I am using that on my phone and it works fine. I do not have the pass-through turned on, as I a plugged directly into the NVG589. When I do a network trace from my work to home, it times out after the last destination (12.122.31.134 cr2.sffca.ip.att.net)

Do any of the AT&T folks on here have any idea why this is?

Re: Motorola NVG589 port forwarding

39 of 76 (21,135 Views)
0
(0)
  • Rate this reply
View profile
May 23, 2014 3:07:33 PM
0
(0)
Contributor

I spent literally days on this and made the huge mistake of using the wrong public ip address.  Be sure and click on the broadband link and use the Broadband IP4 address as your external IP.  That would have saved me hours and hours.

I spent literally days on this and made the huge mistake of using the wrong public ip address.  Be sure and click on the broadband link and use the Broadband IP4 address as your external IP.  That would have saved me hours and hours.

Re: Motorola NVG589 port forwarding

40 of 76 (20,678 Views)
0
(0)
  • Rate this reply
View profile
Jun 8, 2014 5:03:30 PM
0
(0)
Tutor

I'm in the same boat as many others and was wondering if anyone found a way to forward ports with the NVG589.  I'm trying to connect to a security camera DVR using DNS service which worked fine with comcast until I switched to Uverse this week.  I went to NAT/Gaming and added the ports (total of 3 for this DVR, one for media, one for the DVR itself and one for iPhone access) under manage custom services, then found them in the drop down list and added them to the address of the DVR.  No joy.  I tried different variations of IP passthrough settings but nothing seems to work.  I'd rather not add another router to get this to work.  

 

Could it be that there is no way to enter the DNS service information (that I could find)?  

 

Thanks,

Tom

I'm in the same boat as many others and was wondering if anyone found a way to forward ports with the NVG589.  I'm trying to connect to a security camera DVR using DNS service which worked fine with comcast until I switched to Uverse this week.  I went to NAT/Gaming and added the ports (total of 3 for this DVR, one for media, one for the DVR itself and one for iPhone access) under manage custom services, then found them in the drop down list and added them to the address of the DVR.  No joy.  I tried different variations of IP passthrough settings but nothing seems to work.  I'd rather not add another router to get this to work.  

 

Could it be that there is no way to enter the DNS service information (that I could find)?  

 

Thanks,

Tom

Re: Motorola NVG589 port forwarding

41 of 76 (20,400 Views)
0
(0)
  • Rate this reply
View profile
Jun 10, 2014 11:05:55 AM
0
(0)
Voyager
Edited by tgcounts on Jun 10, 2014 at 6:16:07 PM

Yes, this is very frustrating.  I just had my NVG589 installed as an upgrade from the 2-Wire and now I'm having no luck w/ port forwarding.  This can't just 'not work'...at least it's hard to imagine in 2014 that ATT would send out a router with these limitations.  There has to be a missed setting (I hope).  My installer just said plug in the 2-wire router with the NV589 and it would magically work...amazing.  Of course, he bolted as he was saying this. 

 

OK, hours later, after trying almost every combination and driving my kids nuts w/ rebooting, I caved and installed a passthrough router.  Since I have 6 cameras and several other items w/ static IPs with 192.168.1.x, I made a few adjustments different than what the others recommend.  I changed my NVG589 (apparently that means "Not Very Good") to 192.168.2.254 so I could keep my 192.168.1.xxx in my original router.   I pass a WAN address of 192.168.2.253 to the router and have that as my static router WAN address.  Once I did that and did DefaultServer Passthrough to the same WAN address, everything just worked again.  What a pain.  How sad this couldn't be anything normal.

Yes, this is very frustrating.  I just had my NVG589 installed as an upgrade from the 2-Wire and now I'm having no luck w/ port forwarding.  This can't just 'not work'...at least it's hard to imagine in 2014 that ATT would send out a router with these limitations.  There has to be a missed setting (I hope).  My installer just said plug in the 2-wire router with the NV589 and it would magically work...amazing.  Of course, he bolted as he was saying this. 

 

OK, hours later, after trying almost every combination and driving my kids nuts w/ rebooting, I caved and installed a passthrough router.  Since I have 6 cameras and several other items w/ static IPs with 192.168.1.x, I made a few adjustments different than what the others recommend.  I changed my NVG589 (apparently that means "Not Very Good") to 192.168.2.254 so I could keep my 192.168.1.xxx in my original router.   I pass a WAN address of 192.168.2.253 to the router and have that as my static router WAN address.  Once I did that and did DefaultServer Passthrough to the same WAN address, everything just worked again.  What a pain.  How sad this couldn't be anything normal.

Re: Motorola NVG589 port forwarding

[ Edited ]
42 of 76 (20,327 Views)
0
(0)
  • Rate this reply
View profile
Jun 11, 2014 2:31:27 PM
0
(0)
Tutor
Edited by lapsmith on Jun 11, 2014 at 2:36:00 PM

tgcounts,

 

It turns out you were right.  AT&T did not provide a router than can't have ports forwarded.  I know because I finally got mine to work!  But it took a lot of trial and error.  I am happy to say that it can be done.  I have a security camera system DVR that worked fine on comcast.  I had to forward 3 ports for it to work.  Unfortuatey I tried a lot of different things so I don't know what the exact cause was, but I'll tell you what I have set up now.  This is all for a NVG589 that was delivered and installed on 6-6-14

 

First, you do not need IP passthrough 'on' to forward the ports.  You also don't need to fiddle with packet filtering!  You also don't need another router. I believe everything can be done from the NAT/Gaming screen.  

 

I had followed the directions for setting up port forwarding found elsewhere (I went to NAT/Gaming and added the ports (total of 3 for this DVR, one for media, one for the DVR itself and one for iPhone access) under manage custom services, then found them in the drop down list and added them to the address of the DVR).  I would then try to ping the port from canyouseeme.org but it didn't see the ports.  

 

I don't know which of these things finally helped, but here are some of the things I did that night when I got it to work:  I changed my DVR from fixed IP to DHCP  and rebooted.  That didn't help so I switched it back to fixed and rebooted again (maybe the rebooting process helped, though I had rebooted it several times before that).  I also setup the allowable IP addresses so that the router doesn't assign the fixed IP address that the DVR is on to any other devices on the LAN.  That is done on the subnet and DHCP page, I left the left the DHCPv4 start address to the default and changed the DHCPv4 ending address so that my DVR's address was outside of that range.  I didn't change any of the advanced firewall settings (factory default).  I checked in Windows 7 the firewall advanced settings and there was a DVR rule, but once I got it working, it didn't matter whether that rule was enabled or not.  Finally I deleted the forwarded ports that I had set up and re-entered them, but this time I left the base host port blank - when I clicked add, the software filled that in automatically (so if my range was 80 to 80, it filled in the base as 80 also).

 

As I say, I don't know which or if any of these things did it, but at least you know it can be done and what settings can be ignored and which to fool with. 

 

Also, one thing I know I had wrong was that I was also checking connectivity from the WAN by using my iPhone, but it was still set up with DDNS service which I hadn't set up in the NVG589 (turns out you can't use it with this RG anyway).  But I may not need DNS anymore since it appears that the IP address doesn't change very often, if at all).

 

Good luck!

Tom

 

Oh one more thing, I used TCP/UDP for the type of port when adding them since I figured I'd have better odds of it working.   But that's the way I initially set it up so who knows.

tgcounts,

 

It turns out you were right.  AT&T did not provide a router than can't have ports forwarded.  I know because I finally got mine to work!  But it took a lot of trial and error.  I am happy to say that it can be done.  I have a security camera system DVR that worked fine on comcast.  I had to forward 3 ports for it to work.  Unfortuatey I tried a lot of different things so I don't know what the exact cause was, but I'll tell you what I have set up now.  This is all for a NVG589 that was delivered and installed on 6-6-14

 

First, you do not need IP passthrough 'on' to forward the ports.  You also don't need to fiddle with packet filtering!  You also don't need another router. I believe everything can be done from the NAT/Gaming screen.  

 

I had followed the directions for setting up port forwarding found elsewhere (I went to NAT/Gaming and added the ports (total of 3 for this DVR, one for media, one for the DVR itself and one for iPhone access) under manage custom services, then found them in the drop down list and added them to the address of the DVR).  I would then try to ping the port from canyouseeme.org but it didn't see the ports.  

 

I don't know which of these things finally helped, but here are some of the things I did that night when I got it to work:  I changed my DVR from fixed IP to DHCP  and rebooted.  That didn't help so I switched it back to fixed and rebooted again (maybe the rebooting process helped, though I had rebooted it several times before that).  I also setup the allowable IP addresses so that the router doesn't assign the fixed IP address that the DVR is on to any other devices on the LAN.  That is done on the subnet and DHCP page, I left the left the DHCPv4 start address to the default and changed the DHCPv4 ending address so that my DVR's address was outside of that range.  I didn't change any of the advanced firewall settings (factory default).  I checked in Windows 7 the firewall advanced settings and there was a DVR rule, but once I got it working, it didn't matter whether that rule was enabled or not.  Finally I deleted the forwarded ports that I had set up and re-entered them, but this time I left the base host port blank - when I clicked add, the software filled that in automatically (so if my range was 80 to 80, it filled in the base as 80 also).

 

As I say, I don't know which or if any of these things did it, but at least you know it can be done and what settings can be ignored and which to fool with. 

 

Also, one thing I know I had wrong was that I was also checking connectivity from the WAN by using my iPhone, but it was still set up with DDNS service which I hadn't set up in the NVG589 (turns out you can't use it with this RG anyway).  But I may not need DNS anymore since it appears that the IP address doesn't change very often, if at all).

 

Good luck!

Tom

 

Oh one more thing, I used TCP/UDP for the type of port when adding them since I figured I'd have better odds of it working.   But that's the way I initially set it up so who knows.

Re: Motorola NVG589 port forwarding

[ Edited ]
43 of 76 (20,280 Views)
0
(0)
  • Rate this reply
View profile
Jun 11, 2014 2:49:43 PM
0
(0)
Tutor

I just searched the manual here and it looks like DDNS can be set up, but it must be done through a telnet window, not the GUI.  They talk about it on page 142.  I'm going to leave mine as is for now to see how long the IP address lasts.

I just searched the manual here and it looks like DDNS can be set up, but it must be done through a telnet window, not the GUI.  They talk about it on page 142.  I'm going to leave mine as is for now to see how long the IP address lasts.

Re: Motorola NVG589 port forwarding

44 of 76 (20,277 Views)
0
(0)
  • Rate this reply
View profile
Jul 14, 2014 1:56:34 PM
0
(0)
Teacher

Yes, manxgirl, I have a very similar problem.

 

I called AT&T over a month ago and spent some time with one guy on the phone. He said his attempts to do something with the ports (81-85) didn't work and it would need to be escalated.

The next guy in line, some supervisor, told me I'd need to pay an extra $15/mo for "additional support!" I was like no way!

But I think along the way they blocked the ports intentionally because after the call I started getting a "connection refused" instead of connection timed out message on canyouseeme.org.

 

I have to think that they're completely blocking this port range, as I've exasperated myself trying to follow Q-See's instructions, which explicitly address U-Verse and particularly the type of Motorola modem router that I have.

 

It's ridiculous that they block these and you can't monitor your own DVR. I can see it internally on the 192 address, on my PC or smartphone, but not externally. It's totally blocked from what I can tell.

But if an AT&T rep can come on here and tell me differently, I'd sure like to hear it, because nothing has worked so far, and I don't even think I can disable (temporarily) AT&T's firewall to simply test it.

Yes, manxgirl, I have a very similar problem.

 

I called AT&T over a month ago and spent some time with one guy on the phone. He said his attempts to do something with the ports (81-85) didn't work and it would need to be escalated.

The next guy in line, some supervisor, told me I'd need to pay an extra $15/mo for "additional support!" I was like no way!

But I think along the way they blocked the ports intentionally because after the call I started getting a "connection refused" instead of connection timed out message on canyouseeme.org.

 

I have to think that they're completely blocking this port range, as I've exasperated myself trying to follow Q-See's instructions, which explicitly address U-Verse and particularly the type of Motorola modem router that I have.

 

It's ridiculous that they block these and you can't monitor your own DVR. I can see it internally on the 192 address, on my PC or smartphone, but not externally. It's totally blocked from what I can tell.

But if an AT&T rep can come on here and tell me differently, I'd sure like to hear it, because nothing has worked so far, and I don't even think I can disable (temporarily) AT&T's firewall to simply test it.

Re: Motorola NVG589 port forwarding

45 of 76 (19,560 Views)
0
(0)
  • Rate this reply
View profile
Jul 16, 2014 12:59:52 PM
0
(0)
Teacher

How in the world did you ever get it to work with an external IP on the sucky 2WIRE (HGV3800) router? I can't do that with Q-See to save my life, even with their instructions followed to the letter.

And to the one guy who got the wrong public IP address confused, I'm not sure how you do that, as there isn't but one option that really appears.

 

But I've even filled out a dynamic domain name service on Q-See's site, as well as tried to configure the DVR countless ways to open the ports.

My AT&T gateway config screen shows ports allowed - 85, 81-83, for TCP and UDP at 37777,

Yet when trying to view it on canyouseeme.org it states connection refused. Wouldn't this be AT&T's doing? Not Q-See's? I've also disabled my McAfee firewall and the same thing happens.

How in the world did you ever get it to work with an external IP on the sucky 2WIRE (HGV3800) router? I can't do that with Q-See to save my life, even with their instructions followed to the letter.

And to the one guy who got the wrong public IP address confused, I'm not sure how you do that, as there isn't but one option that really appears.

 

But I've even filled out a dynamic domain name service on Q-See's site, as well as tried to configure the DVR countless ways to open the ports.

My AT&T gateway config screen shows ports allowed - 85, 81-83, for TCP and UDP at 37777,

Yet when trying to view it on canyouseeme.org it states connection refused. Wouldn't this be AT&T's doing? Not Q-See's? I've also disabled my McAfee firewall and the same thing happens.

Re: Motorola NVG589 port forwarding

46 of 76 (19,498 Views)
0
(0)
  • Rate this reply
View profile
Aug 23, 2014 5:05:35 PM
0
(0)
Contributor

pgamboa,

 

I just recently received my NV589 and I tried to set up my Foscam FI9821W and I can access locally in the network, but once I try to connect to it using the DDNS address, it will show the logon window but after I enter the credentials, it will say "Connect failed. Try again later."

 

What was your setup that made it work so that it can be accessed from outside the network? Please advise. Thank you.

pgamboa,

 

I just recently received my NV589 and I tried to set up my Foscam FI9821W and I can access locally in the network, but once I try to connect to it using the DDNS address, it will show the logon window but after I enter the credentials, it will say "Connect failed. Try again later."

 

What was your setup that made it work so that it can be accessed from outside the network? Please advise. Thank you.

Re: Motorola NVG589 port forwarding

47 of 76 (18,319 Views)
0
(0)
  • Rate this reply
View profile
Aug 25, 2014 10:18:27 AM
0
(0)
Teacher

Well, I did have some progress made on this front. Some.

 

A buddy of mine who knows networking really well got the firewall issue solved. I think he did one little minute detail I omitted, but good enough, got that working!

So I can access the site, both by IP and DDNS, from remote locations, my phone, etc.

 

Problem is, I can't see it remotely at all from any type of browser or any Android device I have.

I think this is likely a Q-See problem rather than an AT&T issue though.

I get a choice to choose the Main or Sub stream on each camera but nothing shows. Google chrome even shows a QuickTime plugin trying to load, but nothing ever happens.

 

While this may be slightly OT from being an AT&T issue, if anyone knows how to address this, please share!


Thanks!

Smiley Frustrated

Well, I did have some progress made on this front. Some.

 

A buddy of mine who knows networking really well got the firewall issue solved. I think he did one little minute detail I omitted, but good enough, got that working!

So I can access the site, both by IP and DDNS, from remote locations, my phone, etc.

 

Problem is, I can't see it remotely at all from any type of browser or any Android device I have.

I think this is likely a Q-See problem rather than an AT&T issue though.

I get a choice to choose the Main or Sub stream on each camera but nothing shows. Google chrome even shows a QuickTime plugin trying to load, but nothing ever happens.

 

While this may be slightly OT from being an AT&T issue, if anyone knows how to address this, please share!


Thanks!

Smiley Frustrated

Re: Motorola NVG589 port forwarding

48 of 76 (18,266 Views)
0
(0)
  • Rate this reply
View profile
Sep 21, 2014 2:53:52 PM
0
(0)
Voyager

I see a few that say they got it working. Yet I don't see any solid steps taken. I have a Lorex that requires 35000  and 35001 ports forwarded as well as 80 which might be the problem. It would be much simpler if this router had a DMZ like most other routers. I don't even know what the dedicated server setting is. It sure does not do anything.

An IP passthroug kills the other devices on the network from the internet. So I assume, although I have not tried it, it is handing the WAN IP to the assigned device which the rest of the clients on the network will have to get a LAN IP address from. But will the TV still work as well as those extra wireless TV receivers for the other rooms?

The port fowarding should work and be good enough but not here. I so dislike these proprietary routers.

 

And I have done the basic static IP to the NVR. It is .170 and works find on the network. The NVR picks up the 12 IP cameras as well. All are viewable. But the NVR is not available outside the LAN. I tried it via a remote computer and my cell phone mobile data. I check the NVR and the DDNS is not connected. It shows failed.

ATT support is worthless. He just flat told me it would be paid support (for THEIR router?) Give me a break. He also said I might need to buy a static IP address. No, I do not. I just need this router to do what it should do and is supposed to do. Port forwarding is not something the came about last year. It has been around years and years. So what's up, ATT?

I see a few that say they got it working. Yet I don't see any solid steps taken. I have a Lorex that requires 35000  and 35001 ports forwarded as well as 80 which might be the problem. It would be much simpler if this router had a DMZ like most other routers. I don't even know what the dedicated server setting is. It sure does not do anything.

An IP passthroug kills the other devices on the network from the internet. So I assume, although I have not tried it, it is handing the WAN IP to the assigned device which the rest of the clients on the network will have to get a LAN IP address from. But will the TV still work as well as those extra wireless TV receivers for the other rooms?

The port fowarding should work and be good enough but not here. I so dislike these proprietary routers.

 

And I have done the basic static IP to the NVR. It is .170 and works find on the network. The NVR picks up the 12 IP cameras as well. All are viewable. But the NVR is not available outside the LAN. I tried it via a remote computer and my cell phone mobile data. I check the NVR and the DDNS is not connected. It shows failed.

ATT support is worthless. He just flat told me it would be paid support (for THEIR router?) Give me a break. He also said I might need to buy a static IP address. No, I do not. I just need this router to do what it should do and is supposed to do. Port forwarding is not something the came about last year. It has been around years and years. So what's up, ATT?

Re: Motorola NVG589 port forwarding

49 of 76 (17,664 Views)
0
(0)
  • Rate this reply
View profile
Sep 22, 2014 5:19:21 PM
0
(0)
Voyager

I think I know the best solution. Get rid of ATT UVerse and switch to another ISP that doesn't use some proprietary router with their firmware. Port forwarding is a major requirement for many people who want sureveillance systems. And I get the strong impression the ATT techs don't know how to open up the ports either.

It sure isn't just a simply port forwarding issue as it should be. This router is a the problem. I am going to try using passthrough hoping it is the same idea as bridge mode  without having the PPPOE login on the bridged device. Or does ATT use DHCP instead of PPPOE now?

I don't have access to that router right now. If it was mine I would have already cancelled ATT. If this issue is not resolved, the client will as well.

 

I think I know the best solution. Get rid of ATT UVerse and switch to another ISP that doesn't use some proprietary router with their firmware. Port forwarding is a major requirement for many people who want sureveillance systems. And I get the strong impression the ATT techs don't know how to open up the ports either.

It sure isn't just a simply port forwarding issue as it should be. This router is a the problem. I am going to try using passthrough hoping it is the same idea as bridge mode  without having the PPPOE login on the bridged device. Or does ATT use DHCP instead of PPPOE now?

I don't have access to that router right now. If it was mine I would have already cancelled ATT. If this issue is not resolved, the client will as well.

 

Re: Motorola NVG589 port forwarding

50 of 76 (17,627 Views)
0
(0)
  • Rate this reply
View profile
Sep 23, 2014 1:07:53 PM
0
(0)
Teacher

Yeah, at best case it's unfortunate and at worst it's downright unconscionable or egregious for AT&T to not allow these ports to be properly forwarded.

 

I get the idea though that there's some little well kept secret and AT&T techs are purposefully kept in the dark as to not accidentally spill the beans on this service.

 

I have a neighbor who has his alarm service that he pays a monthly fee to AT&T on. We both have Uverse. However I have a different alarm service and don't feel the need or desire to switch to AT&T simply to get my surveillance cameras working. I get gouged for over $200 a month as it is on the 400 package! That's why I bought a set of cameras to incur a one-time expense, not  a monthly fleecing!

 

But the guy at AT&T has TWICE told me it would be an extra charge monthly. Q-See support is hardly any better. They gave up and told me to call the provider (AT&T) and tell them to open the ports, to which this is their answer!

 

But if AT&T is installing alarm systems with cameras, someone there has to know how to open ports accordingly. My neighbor said he didn't pay close attention to what the tech did when he configured it! : (   -- too bad!

 

Maybe people will start cancelling in droves over this and then they'll come around!

Yeah, at best case it's unfortunate and at worst it's downright unconscionable or egregious for AT&T to not allow these ports to be properly forwarded.

 

I get the idea though that there's some little well kept secret and AT&T techs are purposefully kept in the dark as to not accidentally spill the beans on this service.

 

I have a neighbor who has his alarm service that he pays a monthly fee to AT&T on. We both have Uverse. However I have a different alarm service and don't feel the need or desire to switch to AT&T simply to get my surveillance cameras working. I get gouged for over $200 a month as it is on the 400 package! That's why I bought a set of cameras to incur a one-time expense, not  a monthly fleecing!

 

But the guy at AT&T has TWICE told me it would be an extra charge monthly. Q-See support is hardly any better. They gave up and told me to call the provider (AT&T) and tell them to open the ports, to which this is their answer!

 

But if AT&T is installing alarm systems with cameras, someone there has to know how to open ports accordingly. My neighbor said he didn't pay close attention to what the tech did when he configured it! : (   -- too bad!

 

Maybe people will start cancelling in droves over this and then they'll come around!

Re: Motorola NVG589 port forwarding

51 of 76 (17,601 Views)
0
(0)
  • Rate this reply
View profile
Sep 23, 2014 1:35:45 PM
0
(0)
Teacher

And FWIW, in IE I get a "Failed to parse domain" error message when I log in remotely, either via the DDNS or the actual external IP address.

 

In Firefox or Chrome I get a prompt to allow QuickTime to run and then I choose yes. It appears to try and load the QuickTime plugin in the browser but nothing ever shows.

 

Q-See claims this to be an AT&T port problem. I'm sure the AT&T tech guy will come on here soon and tell me that's not the case, though I spent hours on the phone of my life that I can't get back now only to have their support guy give up and tell me to call AT&T to open the port.

 

And FWIW, in IE I get a "Failed to parse domain" error message when I log in remotely, either via the DDNS or the actual external IP address.

 

In Firefox or Chrome I get a prompt to allow QuickTime to run and then I choose yes. It appears to try and load the QuickTime plugin in the browser but nothing ever shows.

 

Q-See claims this to be an AT&T port problem. I'm sure the AT&T tech guy will come on here soon and tell me that's not the case, though I spent hours on the phone of my life that I can't get back now only to have their support guy give up and tell me to call AT&T to open the port.

 

Re: Motorola NVG589 port forwarding

52 of 76 (17,597 Views)
0
(0)
  • Rate this reply
0
(0)
  • Rate this reply
View profile
Sep 30, 2014 12:42:45 PM
0
(0)
Contributor

There is clearly an issue with port forwarding on the NVG589 router.  I have an TV-IP651W camera, which I could remotel access via timewarner and ATT DSL using own router.  I upgraded from DSL to Uverse and they installed the NVG589 router.   Access to the camera interface is via port 8080.  Per the manual, I setup configured the router to forward port 8080 to the camera.  I verfied the port 8080 was open using canyouseeme.org

Attempting to access the camera produced the login screen and portions of the page rendered.  

Attemps to reload the page produce slightly different results each time (more or few images load). I can access the camera via the local network. As I stated above, I previously accessed the same camera via via timewarner and ATT DSL (both with lower bandwidth limits then I currently have with uverse). It is clear the the NVG589 is not performing correctly.   This is a big problem for me.     

There is clearly an issue with port forwarding on the NVG589 router.  I have an TV-IP651W camera, which I could remotel access via timewarner and ATT DSL using own router.  I upgraded from DSL to Uverse and they installed the NVG589 router.   Access to the camera interface is via port 8080.  Per the manual, I setup configured the router to forward port 8080 to the camera.  I verfied the port 8080 was open using canyouseeme.org

Attempting to access the camera produced the login screen and portions of the page rendered.  

Attemps to reload the page produce slightly different results each time (more or few images load). I can access the camera via the local network. As I stated above, I previously accessed the same camera via via timewarner and ATT DSL (both with lower bandwidth limits then I currently have with uverse). It is clear the the NVG589 is not performing correctly.   This is a big problem for me.     

Re: Motorola NVG589 port forwarding

54 of 76 (17,357 Views)
0
(0)
  • Rate this reply
View profile
Oct 1, 2014 8:07:35 PM
0
(0)
Teacher

openport,

 

We're all in the same boat. They close the UDP port, but the http or tcp one at 8080 can  be open.

 

I have a different mode, the HG38 whatever it is, but it's the same pathetic story!.

openport,

 

We're all in the same boat. They close the UDP port, but the http or tcp one at 8080 can  be open.

 

I have a different mode, the HG38 whatever it is, but it's the same pathetic story!.

Re: Motorola NVG589 port forwarding

55 of 76 (17,292 Views)
0
(0)
  • Rate this reply
View profile
Oct 2, 2014 6:24:29 AM
0
(0)
ACE - Expert

redraidersrule wrote:

 

We're all in the same boat. They close the UDP port, but the http or tcp one at 8080 can  be open.

 

 

Huh?  What?  


redraidersrule wrote:

 

We're all in the same boat. They close the UDP port, but the http or tcp one at 8080 can  be open.

 

 

Huh?  What?  

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Motorola NVG589 port forwarding

56 of 76 (17,280 Views)
0
(0)
  • Rate this reply
View profile
Oct 9, 2014 1:21:27 PM
0
(0)
Teacher

JefferMC wrote:

redraidersrule wrote:

 

We're all in the same boat. They close the UDP port, but the http or tcp one at 8080 can  be open.

 

 

Huh?  What?  


What do you mean huh? What?

Those of us who are encountering port forwarding problems are in the same boat.

Q-See expressly told me that the UDP port was closed, which any diagnostics run confirms. i.e. canyouseeme.org, the fact that the camera or plug-in doesn't work, etc.

I don't have this NVG model myself, but rather an HVG3810 model or some older 2WIRE model.

 

This doesn't make sense to you? That's the way it's working (or rather, not).


JefferMC wrote:

redraidersrule wrote:

 

We're all in the same boat. They close the UDP port, but the http or tcp one at 8080 can  be open.

 

 

Huh?  What?  


What do you mean huh? What?

Those of us who are encountering port forwarding problems are in the same boat.

Q-See expressly told me that the UDP port was closed, which any diagnostics run confirms. i.e. canyouseeme.org, the fact that the camera or plug-in doesn't work, etc.

I don't have this NVG model myself, but rather an HVG3810 model or some older 2WIRE model.

 

This doesn't make sense to you? That's the way it's working (or rather, not).

Re: Motorola NVG589 port forwarding

57 of 76 (17,080 Views)
0
(0)
  • Rate this reply
View profile
Oct 9, 2014 2:06:29 PM
0
(0)
ACE - Expert

UDP and TCP ports may be opened or closed separately.   There is no such thing as a model 3810 (3800, 3801 maybe).  Would you care to post a screenshot of your FW configuration page?

 

UDP and TCP ports may be opened or closed separately.   There is no such thing as a model 3810 (3800, 3801 maybe).  Would you care to post a screenshot of your FW configuration page?

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Motorola NVG589 port forwarding

58 of 76 (17,073 Views)
0
(0)
  • Rate this reply
View profile
Nov 5, 2014 1:10:17 AM
0
(0)
Contributor

First, this Arris device is really obnoxious and I've wasted a lot of time trying to get it working properly with a Tenvis security cam.  That said, I was successful using the NAT/gaming port forwarding.  lapsmith's post helped with some ideas.  I'll try to be concrete with info.

 

My issue was that I could not get the Tenvis webcam accessible from outside the modem (Arris) - I would validate this at http://www.canyouseeme.org/ (port checker).  Here are things I had to do:

 

* In my Tenvis configuration, I set it to a static IP (unchecked DHCP).  Pick a higher IP #, which will become apparent below.

** Also ensure the default gateway and DNS server is correct - for this modem it's 192.168.1.254. Many default devices will have this set to 192.168.1.1 so doublecheck.  W/o this, DDNS will fail (though that doesn't affect f/w accessibility).

* On the modem config, under Home Network->Subnets and DHCP, set the DHCPv4 Start and End range so that your device IP (from bullet 1) is outside/above the end of the range.  e.g. set range from .64 to .100 and have your device set to .115.

* After that, retest that your device is acquiring the static IP by restarting your device (in my case the Tenvis).  Under Device->Device List you can clear the list the scan - your device should appear as "static" next to Allocation.  If not, you didn't set your device properly.

* Now under Firewall->NAT/Gaming you should add your "custom service" then go back and add your hosted application.  This is discussed several times in other posts here so won't rehash (plus if you're reading this thread you've probably tried that a bunch of times already).

*Now test again using http://www.canyouseeme.org/, making sure to enter in the right port from the prior step.  Note this website derives your modem's public IP automatically.

 

This worked for me.  I haven't thought about "why" but it seems like a bug with the firewall and DHCP allocations.

 

I had also tried both passthrough and default server which failed miserably - again there's no reason for those to fail so badly.  I did not futz with another router fyi.

 

Hth, good luck folks.

 

 

First, this Arris device is really obnoxious and I've wasted a lot of time trying to get it working properly with a Tenvis security cam.  That said, I was successful using the NAT/gaming port forwarding.  lapsmith's post helped with some ideas.  I'll try to be concrete with info.

 

My issue was that I could not get the Tenvis webcam accessible from outside the modem (Arris) - I would validate this at http://www.canyouseeme.org/ (port checker).  Here are things I had to do:

 

* In my Tenvis configuration, I set it to a static IP (unchecked DHCP).  Pick a higher IP #, which will become apparent below.

** Also ensure the default gateway and DNS server is correct - for this modem it's 192.168.1.254. Many default devices will have this set to 192.168.1.1 so doublecheck.  W/o this, DDNS will fail (though that doesn't affect f/w accessibility).

* On the modem config, under Home Network->Subnets and DHCP, set the DHCPv4 Start and End range so that your device IP (from bullet 1) is outside/above the end of the range.  e.g. set range from .64 to .100 and have your device set to .115.

* After that, retest that your device is acquiring the static IP by restarting your device (in my case the Tenvis).  Under Device->Device List you can clear the list the scan - your device should appear as "static" next to Allocation.  If not, you didn't set your device properly.

* Now under Firewall->NAT/Gaming you should add your "custom service" then go back and add your hosted application.  This is discussed several times in other posts here so won't rehash (plus if you're reading this thread you've probably tried that a bunch of times already).

*Now test again using http://www.canyouseeme.org/, making sure to enter in the right port from the prior step.  Note this website derives your modem's public IP automatically.

 

This worked for me.  I haven't thought about "why" but it seems like a bug with the firewall and DHCP allocations.

 

I had also tried both passthrough and default server which failed miserably - again there's no reason for those to fail so badly.  I did not futz with another router fyi.

 

Hth, good luck folks.

 

 

Re: Motorola NVG589 port forwarding

59 of 76 (16,462 Views)
0
(0)
  • Rate this reply
View profile
Nov 5, 2014 6:51:03 AM
0
(0)
ACE - Expert

playactn wrote:

First, this Arris device is really obnoxious and I've wasted a lot of time trying to get it working properly with a Tenvis security cam.  That said, I was successful using the NAT/gaming port forwarding.  lapsmith's post helped with some ideas.  I'll try to be concrete with info.

 

My issue was that I could not get the Tenvis webcam accessible from outside the modem (Arris) - I would validate this at http://www.canyouseeme.org/ (port checker).  Here are things I had to do:

 

* In my Tenvis configuration, I set it to a static IP (unchecked DHCP).  Pick a higher IP #, which will become apparent below.

** Also ensure the default gateway and DNS server is correct - for this modem it's 192.168.1.254. Many default devices will have this set to 192.168.1.1 so doublecheck.  W/o this, DDNS will fail (though that doesn't affect f/w accessibility).

* On the modem config, under Home Network->Subnets and DHCP, set the DHCPv4 Start and End range so that your device IP (from bullet 1) is outside/above the end of the range.  e.g. set range from .64 to .100 and have your device set to .115.

* After that, retest that your device is acquiring the static IP by restarting your device (in my case the Tenvis).  Under Device->Device List you can clear the list the scan - your device should appear as "static" next to Allocation.  If not, you didn't set your device properly.

* Now under Firewall->NAT/Gaming you should add your "custom service" then go back and add your hosted application.  This is discussed several times in other posts here so won't rehash (plus if you're reading this thread you've probably tried that a bunch of times already).

*Now test again using http://www.canyouseeme.org/, making sure to enter in the right port from the prior step.  Note this website derives your modem's public IP automatically.

 

This worked for me.  I haven't thought about "why" but it seems like a bug with the firewall and DHCP allocations.

 

I had also tried both passthrough and default server which failed miserably - again there's no reason for those to fail so badly.  I did not futz with another router fyi.

 

Hth, good luck folks.

 

 


I don't see anything in here that is unexpected:

  • You have to tell the camera where the gateway (router) is.  AT&T has chosen to default to 192.168.1.254, while the camera defaults to expecting 192.168.1.1; either could be changed to make the other happy.  Change the camera is the simplest.
  • When you assign the device a static address, you need to put that address outside the range of addresses provided by the gateway via DHCP so that there is no conflict.  
  • You have to tell the Gateway that external requests for a given port need to be directed to the camera's IP address.  Otherwise it doesn't know what to do with it.
  • I do not know why you had to make the device address static vs DHCP issued, other than it may make the process of setting up the port mapping easier.
  • Passthrough is not intended for this situation, though I don't know why it wouldn't work.
  • Default server should also work, but since you still need to create rules to pass traffic, so I don't see the point in doing so vs. Port Forwarding the port the camera needs.

playactn wrote:

First, this Arris device is really obnoxious and I've wasted a lot of time trying to get it working properly with a Tenvis security cam.  That said, I was successful using the NAT/gaming port forwarding.  lapsmith's post helped with some ideas.  I'll try to be concrete with info.

 

My issue was that I could not get the Tenvis webcam accessible from outside the modem (Arris) - I would validate this at http://www.canyouseeme.org/ (port checker).  Here are things I had to do:

 

* In my Tenvis configuration, I set it to a static IP (unchecked DHCP).  Pick a higher IP #, which will become apparent below.

** Also ensure the default gateway and DNS server is correct - for this modem it's 192.168.1.254. Many default devices will have this set to 192.168.1.1 so doublecheck.  W/o this, DDNS will fail (though that doesn't affect f/w accessibility).

* On the modem config, under Home Network->Subnets and DHCP, set the DHCPv4 Start and End range so that your device IP (from bullet 1) is outside/above the end of the range.  e.g. set range from .64 to .100 and have your device set to .115.

* After that, retest that your device is acquiring the static IP by restarting your device (in my case the Tenvis).  Under Device->Device List you can clear the list the scan - your device should appear as "static" next to Allocation.  If not, you didn't set your device properly.

* Now under Firewall->NAT/Gaming you should add your "custom service" then go back and add your hosted application.  This is discussed several times in other posts here so won't rehash (plus if you're reading this thread you've probably tried that a bunch of times already).

*Now test again using http://www.canyouseeme.org/, making sure to enter in the right port from the prior step.  Note this website derives your modem's public IP automatically.

 

This worked for me.  I haven't thought about "why" but it seems like a bug with the firewall and DHCP allocations.

 

I had also tried both passthrough and default server which failed miserably - again there's no reason for those to fail so badly.  I did not futz with another router fyi.

 

Hth, good luck folks.

 

 


I don't see anything in here that is unexpected:

  • You have to tell the camera where the gateway (router) is.  AT&T has chosen to default to 192.168.1.254, while the camera defaults to expecting 192.168.1.1; either could be changed to make the other happy.  Change the camera is the simplest.
  • When you assign the device a static address, you need to put that address outside the range of addresses provided by the gateway via DHCP so that there is no conflict.  
  • You have to tell the Gateway that external requests for a given port need to be directed to the camera's IP address.  Otherwise it doesn't know what to do with it.
  • I do not know why you had to make the device address static vs DHCP issued, other than it may make the process of setting up the port mapping easier.
  • Passthrough is not intended for this situation, though I don't know why it wouldn't work.
  • Default server should also work, but since you still need to create rules to pass traffic, so I don't see the point in doing so vs. Port Forwarding the port the camera needs.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Motorola NVG589 port forwarding

60 of 76 (16,454 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post