Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Apr 4, 2012
2:07:58 PM
View profile
Kodak 5250 Wireless Printer and AT&T Wireless - BAD NEWS!!!

I just switched from Comcast to AT&T and my Kodak printer which has worked flawlessly up till now, CANNOT connect to my wireless network. Kodak says it's AT&T's problem and AT&T says it's the printer's problem. So guess what? Nobody has to take any kind of responsibility AT ALL. AT&T "generously" offered to help solve the problem if I wanted to pay an extra $15 per month for TECH SUPPORT! I'm paying $50 a month for internet service and ALREADY paid $95 to set the thing up, why do I have to pay anything else to get it set up RIGHT? I've spent a total of 6 HOURS on the phone with both companies trying to solve this problem, when I could have been working on projects and making money. So far the problem has cost me $450. I should have stayed with Comcast.

 

Can anyone out there help me get my printer working again? Does anybody at AT&T even give rat's a$$?

I just switched from Comcast to AT&T and my Kodak printer which has worked flawlessly up till now, CANNOT connect to my wireless network. Kodak says it's AT&T's problem and AT&T says it's the printer's problem. So guess what? Nobody has to take any kind of responsibility AT ALL. AT&T "generously" offered to help solve the problem if I wanted to pay an extra $15 per month for TECH SUPPORT! I'm paying $50 a month for internet service and ALREADY paid $95 to set the thing up, why do I have to pay anything else to get it set up RIGHT? I've spent a total of 6 HOURS on the phone with both companies trying to solve this problem, when I could have been working on projects and making money. So far the problem has cost me $450. I should have stayed with Comcast.

 

Can anyone out there help me get my printer working again? Does anybody at AT&T even give rat's a$$?

0
(0)
  • Rate this reply
View profile
Solved
Nov 27, 2013 11:30:18 AM
0
(0)
Tutor

After much searching on the web, I found one person who seems to have figured this out.  Following are the instructions I found and I've hilighted the steps I actually completed to successfully connect my Kodak All-in-One to my u-verse gateway/router.

 

As for connecting to ATT router these are the steps I followed.

Using your Kodak All-in-One Printer:

1) On Kodak printer scroll to network settings and select

2) Select View Network Configuration

3)scroll down till you see MAC:  xx:xx:xx:xx:xx (write this Mac code down, or take a pic)

4)I you will also need to locate and write down the router http:, System Password and Wireless Network Key (located on your wireless router).  This will save you time running back and forth between your computer and router. 

Using your home computer

5)Log into your router http should be something like 192.168.1.254, Logging in requires the System Password not your network key

6)Select Settings via top tabs

7)Select LAN directly below the Settings tab

8) Select Wireless in next row below the LAN

9)Scroll to bottom where you will Find MAC Filtering. Select Edit Blocked/Allowed Device List

10) Select Enable Mac Filtering then Save.  There should be a check mark in the enable box

11) Enter your MAC address that you had previously written down.

12) After Entering and selecting Add to List, your MAC address will either pop up in Allowed Devices or Blocked Devices. (Mine showed up in Allowed Devices after I entered it in.)

13)If MAC address is showing in Blocked Devices, select your Mac Address from blocked list and press the [<<] button to move it to allowed devices. 

14) On the same tab where you selected Wireless, now select DHCP

15) Write down the Router Address, Subnet Mask, First and Last DHCP address

 

Back to Printer

16) Orn your pinter under Network Settings, Select Advanced IP Address Setup

17) Select Manual(Static)

18) The first set IP I put in The Last DHCP address from the picture taken above; something like 192.168.001.253, (make sure third is .001 eventhough it says .1)

19) The second IP Address I put in the Subnet Mask

20) The Third and Fourth IP Addresses I left as all Zeros.

21) Go back to Network Settings and try to reconnect to your router.  With any luck it will hopefully connect.  Good Luck and I hope this helped.

 

Accepted Solution

Kodak 5250 Wireless Printer and AT&T Wireless - BAD NEWS!!!

2,923 views
5 replies
(0) Me too
(0) Me too
Reply
View all replies
(5)
0
(0)
  • Rate this reply
View profile
Apr 10, 2012 11:55:04 AM
0
(0)
Former Moderator

Hi,

 

I apologize your having issues with your Printer. Please tell me what kind of router you are using so I can assist you in fixing the issue. It sounds like you need to change the wireless settings to your new router if it's a new Gateway.

 

Thank you,

 

JustinF

___

I am an AT&T ConnecTech employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

I'm here to help with any technical issues you may have but if you need advanced ConnecTech support over the phone, please visit the
ConnecTech website or call 1-800-344-1734 (Phone support is available 8 am – 11 pm Central Time, 7 days a week)

Hi,

 

I apologize your having issues with your Printer. Please tell me what kind of router you are using so I can assist you in fixing the issue. It sounds like you need to change the wireless settings to your new router if it's a new Gateway.

 

Thank you,

 

JustinF

Re: Kodak 5250 Wireless Printer and AT&T Wireless - BAD NEWS!!!

2 of 6 (2,905 Views)
0
(0)
  • Rate this reply
View profile
Jun 23, 2012 5:43:02 PM
0
(0)
Contributor

While I have not spent as many hours or money trying to get my Kodak printer hooked up to the wireless network, I am frustrated because I just switched to AT&T and can't seem to get any help with this problem.

 

I have a Kodak All In One printer that won't recognize the AT&T wireless network.  I am using UVerse.  I believe the router is an AT&T UVerse router.

 

Please help!!!

 

Thanks.

While I have not spent as many hours or money trying to get my Kodak printer hooked up to the wireless network, I am frustrated because I just switched to AT&T and can't seem to get any help with this problem.

 

I have a Kodak All In One printer that won't recognize the AT&T wireless network.  I am using UVerse.  I believe the router is an AT&T UVerse router.

 

Please help!!!

 

Thanks.

Re: Kodak 5250 Wireless Printer and AT&T Wireless - BAD NEWS!!!

3 of 6 (2,830 Views)
0
(0)
  • Rate this reply
View profile
Jun 28, 2012 10:44:13 AM
0
(0)
Employee
Edited by wmertke on Jun 28, 2012 at 10:45:04 AM

Hi,

 

Sorry to hear you are having this problem. Most likely the wireless security settings need to be changed. Try using this link to resolve your issue. The 2wire wireless key is located on bottom or side of router near the barcode.

http://resources.kodak.com/support/shtml/en/manuals/urg01081/urg01081c2s1.shtml

 

Please let me know if you have any other questions.

 

Thank you,

wmertke

Hi,

 

Sorry to hear you are having this problem. Most likely the wireless security settings need to be changed. Try using this link to resolve your issue. The 2wire wireless key is located on bottom or side of router near the barcode.

http://resources.kodak.com/support/shtml/en/manuals/urg01081/urg01081c2s1.shtml

 

Please let me know if you have any other questions.

 

Thank you,

wmertke

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Kodak 5250 Wireless Printer and AT&T Wireless - BAD NEWS!!!

[ Edited ]
4 of 6 (2,811 Views)
0
(0)
  • Rate this reply
View profile
Solved
Nov 27, 2013 11:30:18 AM
0
(0)
Tutor

After much searching on the web, I found one person who seems to have figured this out.  Following are the instructions I found and I've hilighted the steps I actually completed to successfully connect my Kodak All-in-One to my u-verse gateway/router.

 

As for connecting to ATT router these are the steps I followed.

Using your Kodak All-in-One Printer:

1) On Kodak printer scroll to network settings and select

2) Select View Network Configuration

3)scroll down till you see MAC:  xx:xx:xx:xx:xx (write this Mac code down, or take a pic)

4)I you will also need to locate and write down the router http:, System Password and Wireless Network Key (located on your wireless router).  This will save you time running back and forth between your computer and router. 

Using your home computer

5)Log into your router http should be something like 192.168.1.254, Logging in requires the System Password not your network key

6)Select Settings via top tabs

7)Select LAN directly below the Settings tab

8) Select Wireless in next row below the LAN

9)Scroll to bottom where you will Find MAC Filtering. Select Edit Blocked/Allowed Device List

10) Select Enable Mac Filtering then Save.  There should be a check mark in the enable box

11) Enter your MAC address that you had previously written down.

12) After Entering and selecting Add to List, your MAC address will either pop up in Allowed Devices or Blocked Devices. (Mine showed up in Allowed Devices after I entered it in.)

13)If MAC address is showing in Blocked Devices, select your Mac Address from blocked list and press the [<<] button to move it to allowed devices. 

14) On the same tab where you selected Wireless, now select DHCP

15) Write down the Router Address, Subnet Mask, First and Last DHCP address

 

Back to Printer

16) Orn your pinter under Network Settings, Select Advanced IP Address Setup

17) Select Manual(Static)

18) The first set IP I put in The Last DHCP address from the picture taken above; something like 192.168.001.253, (make sure third is .001 eventhough it says .1)

19) The second IP Address I put in the Subnet Mask

20) The Third and Fourth IP Addresses I left as all Zeros.

21) Go back to Network Settings and try to reconnect to your router.  With any luck it will hopefully connect.  Good Luck and I hope this helped.

 

After much searching on the web, I found one person who seems to have figured this out.  Following are the instructions I found and I've hilighted the steps I actually completed to successfully connect my Kodak All-in-One to my u-verse gateway/router.

 

As for connecting to ATT router these are the steps I followed.

Using your Kodak All-in-One Printer:

1) On Kodak printer scroll to network settings and select

2) Select View Network Configuration

3)scroll down till you see MAC:  xx:xx:xx:xx:xx (write this Mac code down, or take a pic)

4)I you will also need to locate and write down the router http:, System Password and Wireless Network Key (located on your wireless router).  This will save you time running back and forth between your computer and router. 

Using your home computer

5)Log into your router http should be something like 192.168.1.254, Logging in requires the System Password not your network key

6)Select Settings via top tabs

7)Select LAN directly below the Settings tab

8) Select Wireless in next row below the LAN

9)Scroll to bottom where you will Find MAC Filtering. Select Edit Blocked/Allowed Device List

10) Select Enable Mac Filtering then Save.  There should be a check mark in the enable box

11) Enter your MAC address that you had previously written down.

12) After Entering and selecting Add to List, your MAC address will either pop up in Allowed Devices or Blocked Devices. (Mine showed up in Allowed Devices after I entered it in.)

13)If MAC address is showing in Blocked Devices, select your Mac Address from blocked list and press the [<<] button to move it to allowed devices. 

14) On the same tab where you selected Wireless, now select DHCP

15) Write down the Router Address, Subnet Mask, First and Last DHCP address

 

Back to Printer

16) Orn your pinter under Network Settings, Select Advanced IP Address Setup

17) Select Manual(Static)

18) The first set IP I put in The Last DHCP address from the picture taken above; something like 192.168.001.253, (make sure third is .001 eventhough it says .1)

19) The second IP Address I put in the Subnet Mask

20) The Third and Fourth IP Addresses I left as all Zeros.

21) Go back to Network Settings and try to reconnect to your router.  With any luck it will hopefully connect.  Good Luck and I hope this helped.

 

Re: Kodak 5250 Wireless Printer and AT&T Wireless - BAD NEWS!!!

5 of 6 (1,627 Views)
Solution
Highlighted
0
(0)
  • Rate this reply
View profile
Dec 3, 2013 10:50:48 AM
0
(0)
Community Manager

Wow, thank you so much for your contribution, it's very helpful and I'll mark it as a solution so other users can find it easily.

 

Thanks again,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Wow, thank you so much for your contribution, it's very helpful and I'll mark it as a solution so other users can find it easily.

 

Thanks again,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Kodak 5250 Wireless Printer and AT&T Wireless - BAD NEWS!!!

6 of 6 (1,600 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post