Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted May 15, 2011
12:56:10 PM
View profile
Connect wireless internet to new tv

I just bought a new Samsung flatscreen tv with internet features. I bought the wireless adaptor but the internet won't connect. I even tried the security key I normally use to link the internet to laptops. Samsung service rep says I need the IP address, subnet mask, gateway, DNS server, and gateway ping from my internet provider. When I called ATT service rep, they can only give me the IP address, subnet mask, and gateway ping. But they said they don't know what the others are. I am so frustrated that I can use my tv! Can someone help me please?????

I just bought a new Samsung flatscreen tv with internet features. I bought the wireless adaptor but the internet won't connect. I even tried the security key I normally use to link the internet to laptops. Samsung service rep says I need the IP address, subnet mask, gateway, DNS server, and gateway ping from my internet provider. When I called ATT service rep, they can only give me the IP address, subnet mask, and gateway ping. But they said they don't know what the others are. I am so frustrated that I can use my tv! Can someone help me please?????

0
(0)
  • Rate this reply
View profile
Solved
May 15, 2011 1:33:50 PM
0
(0)
ACE - Expert

Access the information in your RG using the link below.

 

http://192.168.1.254/xslt?PAGE=C_1_0

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

Connect wireless internet to new tv

5,753 views
9 replies
(0) Me too
(0) Me too
Reply
View all replies
(9)
0
(0)
  • Rate this reply
View profile
Solved
May 15, 2011 1:33:50 PM
0
(0)
ACE - Expert

Access the information in your RG using the link below.

 

http://192.168.1.254/xslt?PAGE=C_1_0

Access the information in your RG using the link below.

 

http://192.168.1.254/xslt?PAGE=C_1_0

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Connect wireless internet to new tv

2 of 10 (5,745 Views)
Solution
0
(0)
  • Rate this reply
View profile
May 15, 2011 11:03:56 PM
0
(0)
Contributor

Thank you so much. It worked! You're awesome!

Thank you so much. It worked! You're awesome!

Re: Connect wireless internet to new tv

3 of 10 (5,718 Views)
0
(0)
  • Rate this reply
View profile
Jun 13, 2013 2:24:03 PM
0
(0)
Tutor
Edited by cathy2981 on Jun 13, 2013 at 2:26:34 PM

I also just bought a Samsung Smart TV 5300 series. It is set up and says it is connected to the router and Internet but the Internet apps don't work. The Smart Hub apps say I'm NOT connected. When I allow it to obtain address info. automatically, the addresses are different than what I find on my RG router. When I manually configure it with the actual addresses on the router, it also says connected. But the Internet apps don't work either way, automatically or manually. I am using the following addresses which I configured manually in the TV based on the RG router addresses:

 

IP Address [edited for privacy – please do not post personal information]

Sublet Mask 255.255.254.0

Gateway 162.197.64.1

DNS 68.94.156.1

 

One of the main reasons I bought the TV was for Internet access through a TV. Any ideas on what the problem is?

I also just bought a Samsung Smart TV 5300 series. It is set up and says it is connected to the router and Internet but the Internet apps don't work. The Smart Hub apps say I'm NOT connected. When I allow it to obtain address info. automatically, the addresses are different than what I find on my RG router. When I manually configure it with the actual addresses on the router, it also says connected. But the Internet apps don't work either way, automatically or manually. I am using the following addresses which I configured manually in the TV based on the RG router addresses:

 

IP Address [edited for privacy – please do not post personal information]

Sublet Mask 255.255.254.0

Gateway 162.197.64.1

DNS 68.94.156.1

 

One of the main reasons I bought the TV was for Internet access through a TV. Any ideas on what the problem is?

Connect to Wireless Internet With Samsung Smart TV 5300 Series

[ Edited ]
4 of 10 (4,304 Views)
0
(0)
  • Rate this reply
View profile
Jun 13, 2013 2:39:38 PM
0
(0)
ACE - Expert
rbeltz48 - You should be having the U-verse router providing the IP addresses automatically.
Try rebooting the U-verse RG with the TV unplugged, Then use the Samsung connection wizard to connect to the network. Select the option to have the router auto address. Most cases work automatically. Just pro vide the password if it is wireless.
rbeltz48 - You should be having the U-verse router providing the IP addresses automatically.
Try rebooting the U-verse RG with the TV unplugged, Then use the Samsung connection wizard to connect to the network. Select the option to have the router auto address. Most cases work automatically. Just pro vide the password if it is wireless.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Connect to Wireless Internet With Samsung Smart TV 5300 Series

5 of 10 (4,290 Views)
0
(0)
  • Rate this reply
View profile
Jun 13, 2013 3:14:41 PM
0
(0)
Tutor

I followed your advice but nothing changed as I still get an error saying I have no connection even though the network setup says I'm connected to the router AND the Internet. I tried all the TV apps including the web browser with no success. Here are the addresses that the TV configured automatically:

 

IP 162.197.64.24

Sublet 255.255.254.0

Gateway 162.197.64.1

DNS 192.168.1.254

MAC 5c:a3:9d:55:02:75

 

I just don't get it.

 

I followed your advice but nothing changed as I still get an error saying I have no connection even though the network setup says I'm connected to the router AND the Internet. I tried all the TV apps including the web browser with no success. Here are the addresses that the TV configured automatically:

 

IP 162.197.64.24

Sublet 255.255.254.0

Gateway 162.197.64.1

DNS 192.168.1.254

MAC 5c:a3:9d:55:02:75

 

I just don't get it.

 

Re: Connect to Wireless Internet With Samsung Smart TV 5300 Series

6 of 10 (4,280 Views)
0
(0)
  • Rate this reply
View profile
Jun 13, 2013 4:00:34 PM
0
(0)
ACE - Expert
I tried googling it & find you are not alone. Others have the same problem on other providers. If Samsung cannot come up with an answer, can you still return the TV?
I tried googling it & find you are not alone. Others have the same problem on other providers. If Samsung cannot come up with an answer, can you still return the TV?
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Connect to Wireless Internet With Samsung Smart TV 5300 Series

7 of 10 (4,266 Views)
0
(0)
  • Rate this reply
View profile
Jun 13, 2013 4:33:25 PM
0
(0)
Tutor

I will return it if I have to for being defective unless I can find a solution soon. If you figure it out or have other things to try please let me know. Thanks.

 

I will return it if I have to for being defective unless I can find a solution soon. If you figure it out or have other things to try please let me know. Thanks.

 

Re: Connect to Wireless Internet With Samsung Smart TV 5300 Series

8 of 10 (4,256 Views)
0
(0)
  • Rate this reply
View profile
Jul 28, 2013 11:38:25 AM
0
(0)
Contributor

If anyone is still having the issue of your Samsung Smart TV connecting to your network but not your internet, I may have an answer.  I chatted with Samsung and they said to change your DNS setting to 8.8.8.8

 

You can do this by going to Menu>Network>Network Status>IP Settings

Change the DNS setting to Manual and then change the numbers to 8.8.8.8

 

 

Mine worked instantly after changing it. I searched forums for a few hours before I figured this out, so I hope it helps someone save some time.

If anyone is still having the issue of your Samsung Smart TV connecting to your network but not your internet, I may have an answer.  I chatted with Samsung and they said to change your DNS setting to 8.8.8.8

 

You can do this by going to Menu>Network>Network Status>IP Settings

Change the DNS setting to Manual and then change the numbers to 8.8.8.8

 

 

Mine worked instantly after changing it. I searched forums for a few hours before I figured this out, so I hope it helps someone save some time.

Re: Connect to Wireless Internet With Samsung Smart TV 5300 Series

9 of 10 (3,757 Views)
0
(0)
  • Rate this reply
View profile
Jul 29, 2013 6:16:02 AM
0
(0)
Tutor

I tried this and it didn't work for me. Samsung sent me a 15-step procedure to update the TV firmware. Ridiculous! I have since purchased two Toshiba TVs which are performing well. I will also be buying a Roku box.

 

I tried this and it didn't work for me. Samsung sent me a 15-step procedure to update the TV firmware. Ridiculous! I have since purchased two Toshiba TVs which are performing well. I will also be buying a Roku box.

 

Re: Connect to Wireless Internet With Samsung Smart TV 5300 Series

10 of 10 (3,716 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post