Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Feb 21, 2013
12:44:41 PM
View profile
Anyone Else Having Issues Watching Uverse On Demand ??

When I can even select an "On Demand" program, typically in the first few minutes the screen goes black and I get the message ""TEMPORARILY UNABLE TO PLAY THIS PROGRAM".  AT&T field and network techs have been working on this for about a month now (since 1/25/2013) with no resolution.  Sometimes I can watch an On Demand program for 20 to 60 minutes without a problem and sometimes I can't even get past the "Loading Videos" message. 

 

The field techs have replaced my DVR, router and installed Cat5 cable to the main DVR and wireless to the 2nd TV and changed my port on the Central Office Gatway about 550 feet away.  The  Field Techs and say the problem is a network issue with the On Demand Servers assigned the Austin-San Antonio area and also possibly to recent ongoing software upgrades.  Everyone at AT&T has been sympathetic to my problem -- but here I am with unviewable "On Demand" service.  BTW, I can watch those same programs, problem free over the internet on my PC; eg Homeland on Showtime www.sho.com.

 

I would like to hear from anyone else having this issue.

When I can even select an "On Demand" program, typically in the first few minutes the screen goes black and I get the message ""TEMPORARILY UNABLE TO PLAY THIS PROGRAM".  AT&T field and network techs have been working on this for about a month now (since 1/25/2013) with no resolution.  Sometimes I can watch an On Demand program for 20 to 60 minutes without a problem and sometimes I can't even get past the "Loading Videos" message. 

 

The field techs have replaced my DVR, router and installed Cat5 cable to the main DVR and wireless to the 2nd TV and changed my port on the Central Office Gatway about 550 feet away.  The  Field Techs and say the problem is a network issue with the On Demand Servers assigned the Austin-San Antonio area and also possibly to recent ongoing software upgrades.  Everyone at AT&T has been sympathetic to my problem -- but here I am with unviewable "On Demand" service.  BTW, I can watch those same programs, problem free over the internet on my PC; eg Homeland on Showtime www.sho.com.

 

I would like to hear from anyone else having this issue.

Anyone Else Having Issues Watching Uverse On Demand ??

1,047 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Feb 21, 2013 1:02:28 PM
0
(0)
ACE - Master

I'm in SA and I was seeing that same behavior about a month ago but have not seen it lately.  I never called tech support or anything it just seemed to clear up on it's own.  I was guessing it was due to the recent upgrade for the on demand area.

 

You might want to try powering down all of your boxes and then the RG.  Bring up the RG and when it's completely up bring up your DVR.  Once it's up plug in the rest of the boxes and test.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

I'm in SA and I was seeing that same behavior about a month ago but have not seen it lately.  I never called tech support or anything it just seemed to clear up on it's own.  I was guessing it was due to the recent upgrade for the on demand area.

 

You might want to try powering down all of your boxes and then the RG.  Bring up the RG and when it's completely up bring up your DVR.  Once it's up plug in the rest of the boxes and test.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Anyone Else Having Issues Watching Uverse On Demand ??

2 of 3 (1,042 Views)
0
(0)
  • Rate this reply
View profile
Feb 21, 2013 2:40:27 PM
0
(0)
Tutor

Thanks I appreciate your post.  Even with all of the AT&T help, I feel like the only one here who can't enjoy On Demand.  Here's a little clip of the opening of "Game of Thrones" to show my issue ... http://smg.beta.photobucket.com/user/net_man/media/IMG_0019.mp4.html

Thanks I appreciate your post.  Even with all of the AT&T help, I feel like the only one here who can't enjoy On Demand.  Here's a little clip of the opening of "Game of Thrones" to show my issue ... http://smg.beta.photobucket.com/user/net_man/media/IMG_0019.mp4.html

Re: Anyone Else Having Issues Watching Uverse On Demand ??

3 of 3 (1,016 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post