Explore & discover

Helpful Links

iVMS-4500 Security Camera app not allowing wifi to be used

Contributor

iVMS-4500 Security Camera app not allowing wifi to be used

Hello all. I have run in to a major road block in my security system.

 

I am using an app called iVMS-4500 to view my security cameras from my phone or tablet. I am using an ip address to view them and all works great when I am using my celluar data. Once switching to ANY wifi network I can not view the cameras on any AT&T device. With that said any none AT&T device has no problem seeing the cameras on cellular data and wifi which makes me narrow it down to something that has to do with AT&T not allowing this to happen. Maybe I need certain ports open for this to work or maybe there is some magical switch on AT&Ts side that needs to be flipped but its driving me insane. I would hate to have to switch carriers just because of this problem but at this point I can not find the solution. Any help would be much appreciated. Thank you for you time!! 

2,597 Views
Message 1 of 5
Employee

Re: iVMS-4500 Security Camera app not allowing wifi to be used

Hi crewscontrol,


Thank you for reaching out on our Business Community. I will be happy to try and take a look at this. Please private message me by 
clicking here the following information, so I can further assist you.

 

Your Name:

Contact E-Mail:
ATT Wireless Number:

 

Thank you,

Chris

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 5
Contributor

Re: iVMS-4500 Security Camera app not allowing wifi to be used

Hello, I am having the same issue as I just switched my router to the BGW210-700 model.  I set up port forwarding and can see all my camera's from the internet and via cellular, but cannot see my camera's via Wi-Fi.  Actually one, and only one, camera does appear and it takes about 15 seconds for that.  I cannot connect to more than one camera at a time.  But via cellular all 4 camera's come up in 1 second.

 

Mike

Message 3 of 5
Administrator

Re: iVMS-4500 Security Camera app not allowing wifi to be used

Hello @mkwilliams007,

 

Thank you for your recent posting. We appreciate your participation within the Business Community. Sorry for this issue. We will be happy to look into this for you. In order for me to research your issue, I will need to verify some information. Please send me a private message: https://soc.att.com/2TJKLNi


And include the following details:
Your full Name:

Business Name on Account:

Business address:

Number on your account:
Preferred Contact #:
Email address:
What type of service (Uverse, DSL, Landline, Wireless):

 

Thank you,

Laura G.
Business Social Media Manager

 

 

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 5
Highlighted
Contributor

Re: iVMS-4500 Security Camera app not allowing wifi to be used

done

Message 5 of 5
Share this topic
Share this topic
Announcements

Check out our AT&T Business Instagram page by visiting us HERE. Don’t forget to follow for updates and insights!

Additional Support