Ask a question
Search in DIRECTV Forums

DIRECTV Forum

Reply
Posted Jun 4, 2014
5:01:42 PM
TVapps recently keep disappearing?

I have 2, R22-100 (with HD) receivers that have had the TVapps working just fine every day for 1 year.

Starting the morning of June 3rd, they disappeared.  when they disappear, I can launch the TVapps and the first window comes up stating that his could take a few minutes, then nothing, a few minutes later I get the screen that the TVapps are not currently available (1).  This is not true as if I reset the receivers they come back, so DirecTV's TVapps are not down.

I reset the receivers (power plug pull) and the TV apps came back and I could navigate them without any trouble.  Later in the day

1 reciever lost them again, then a few hours later the other receiver lost the TVapps.  Resetting both receivers again brought back the TVapps, only to have them disappear in a few hours.

1.  I have reset from the red button, the menu, power plug pull and still the same problem.

2.  Hitting the dash key on the remote says I have internet connection, and VOD works flawlessing.

3.  Restored the Network Connection defaults and still a problem.  Reset my cable internet modem (receivers are hardwired in, not wireless) and still the TV apps disappear.

4. I have reauthorized the receivers and waited overnight, no help.

5. Network Services are up and running ok.

I could be wrong but this seems to be a DirecTV issue since it happens to both receivers and only started yesterday on June 3rd.

Anyone have suggestions?

I have 2, R22-100 (with HD) receivers that have had the TVapps working just fine every day for 1 year.

Starting the morning of June 3rd, they disappeared.  when they disappear, I can launch the TVapps and the first window comes up stating that his could take a few minutes, then nothing, a few minutes later I get the screen that the TVapps are not currently available (1).  This is not true as if I reset the receivers they come back, so DirecTV's TVapps are not down.

I reset the receivers (power plug pull) and the TV apps came back and I could navigate them without any trouble.  Later in the day

1 reciever lost them again, then a few hours later the other receiver lost the TVapps.  Resetting both receivers again brought back the TVapps, only to have them disappear in a few hours.

1.  I have reset from the red button, the menu, power plug pull and still the same problem.

2.  Hitting the dash key on the remote says I have internet connection, and VOD works flawlessing.

3.  Restored the Network Connection defaults and still a problem.  Reset my cable internet modem (receivers are hardwired in, not wireless) and still the TV apps disappear.

4. I have reauthorized the receivers and waited overnight, no help.

5. Network Services are up and running ok.

I could be wrong but this seems to be a DirecTV issue since it happens to both receivers and only started yesterday on June 3rd.

Anyone have suggestions?

TVapps recently keep disappearing?

342 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Jun 8, 2014 1:43:10 PM
0
(0)
Tutor

I am having the same problem.  I restart the box and it's good ... until the next day.

I am having the same problem.  I restart the box and it's good ... until the next day.

Re: TVapps recently keep disappearing?

2 of 3 (5 Views)
0
(0)
  • Rate this reply
View profile
Jun 8, 2014 9:40:34 PM
0
(0)
Contributor

Same thing here, I emailed DTV and they said they have reports of other people having this problem.  Said they would forward my email to management,  so guess they are working on the problem but no time frame promised for fixing.

Same thing here, I emailed DTV and they said they have reports of other people having this problem.  Said they would forward my email to management,  so guess they are working on the problem but no time frame promised for fixing.

Re: TVapps recently keep disappearing?

3 of 3 (5 Views)
Share this post
Share this post