Ask a question
Search in DIRECTV Forums

DIRECTV Forum

Reply
Posted Jan 27, 2014
11:10:36 AM
SWM unit and WiFi problems?

WiFI interference. SWM, power inserter, model number PI-221R1-03, Does anybody really know what this thing is? Techsupport was clueless and they were very aggravated by my request for information. My problem is that this SWM device takes out my WIFI (two routers, one much faster than the other. it takes a random amount of time, but it locks up the router until a power cycle.) If I unplug this SWM device, the WiFI stays up without incident. 

If it is just a power supply, whey the Frequency Range and DB loss information?

Can anybody help me or do I need to choose between DirectTV and Wifi in my home?

Thanks,

Donny Cox

WiFI interference. SWM, power inserter, model number PI-221R1-03, Does anybody really know what this thing is? Techsupport was clueless and they were very aggravated by my request for information. My problem is that this SWM device takes out my WIFI (two routers, one much faster than the other. it takes a random amount of time, but it locks up the router until a power cycle.) If I unplug this SWM device, the WiFI stays up without incident. 

If it is just a power supply, whey the Frequency Range and DB loss information?

Can anybody help me or do I need to choose between DirectTV and Wifi in my home?

Thanks,

Donny Cox

SWM unit and WiFi problems?

1,015 views
13 replies
(0) Me too
(0) Me too
Reply
View all replies
(13)
0
(0)
  • Rate this reply
View profile
Jan 27, 2014 11:14:34 AM
0
(0)
ACE - Expert

I've never heard of the SWM PI interfering with WiFi signals.  It's "just" a power supply, albeit a switch-mode power supply.  How close is the PI to your WiFi devices?

I've never heard of the SWM PI interfering with WiFi signals.  It's "just" a power supply, albeit a switch-mode power supply.  How close is the PI to your WiFi devices?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: SWM unit and WiFi problems?

2 of 14 (67 Views)
0
(0)
  • Rate this reply
View profile
Jan 27, 2014 11:57:00 AM
0
(0)
Tutor

The SWM sits on the floor about 2 feet from the DVR and a Playstation 3, both of which use the WiFi that comes from a Verizon DSL modem/router that is about 40 feet away.

The SWM sits on the floor about 2 feet from the DVR and a Playstation 3, both of which use the WiFi that comes from a Verizon DSL modem/router that is about 40 feet away.

Re: SWM unit and WiFi problems?

3 of 14 (67 Views)
0
(0)
  • Rate this reply
View profile
Jan 27, 2014 1:51:55 PM
0
(0)
Expert

Have you considered a ground issue with the PI or the other devices?  I assume the devices are sharing a AC power supply.

Have you considered a ground issue with the PI or the other devices?  I assume the devices are sharing a AC power supply.

Re: SWM unit and WiFi problems?

4 of 14 (67 Views)
0
(0)
  • Rate this reply
View profile
Jan 27, 2014 3:20:54 PM
0
(0)
ACE - Master

T>wo routers? Explain how they are connected.....

T>wo routers? Explain how they are connected.....

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: SWM unit and WiFi problems?

5 of 14 (67 Views)
0
(0)
  • Rate this reply
View profile
Jan 28, 2014 7:15:08 AM
0
(0)
Tutor

Yes, I have considered a grounding issue. But I have no info on what is supposed to be grounded. This SWM unit has a two prong plug. And it is on a different Circuit breaker than the Router.

I noticed that the multi-Co-ax connection "WMS" thingy  in the basement which has the coaxial from the dish and the two coaxials from the tv rooms, has no ground wire on it. Maybe that needs to be grounded?

Yes, I have considered a grounding issue. But I have no info on what is supposed to be grounded. This SWM unit has a two prong plug. And it is on a different Circuit breaker than the Router.

I noticed that the multi-Co-ax connection "WMS" thingy  in the basement which has the coaxial from the dish and the two coaxials from the tv rooms, has no ground wire on it. Maybe that needs to be grounded?

Re: SWM unit and WiFi problems?

6 of 14 (67 Views)
0
(0)
  • Rate this reply
View profile
Jan 28, 2014 7:32:41 AM
0
(0)
Tutor

I am only running one router, I replaced the first router because it was 8 years old and i thought that the WiFi was failing because the unit was aging. The new router has the same problem. So, only one router is connected at a time.

The router is a Verizon DSL modem/router combination. They replaced the first unit because it was old and failing, but the new one has the same problem. And the problem goes away when I unplug the SWM power inserter.

That is the only thing that got rid of the problem. I tried unplugging the DVR unit, and the second room tv unit, that does not solve the problem. Only by unplugging the SWM will the WiFi stay up and running in the house. It has to be related to this SWM thingy that has no info available about it.

I am only running one router, I replaced the first router because it was 8 years old and i thought that the WiFi was failing because the unit was aging. The new router has the same problem. So, only one router is connected at a time.

The router is a Verizon DSL modem/router combination. They replaced the first unit because it was old and failing, but the new one has the same problem. And the problem goes away when I unplug the SWM power inserter.

That is the only thing that got rid of the problem. I tried unplugging the DVR unit, and the second room tv unit, that does not solve the problem. Only by unplugging the SWM will the WiFi stay up and running in the house. It has to be related to this SWM thingy that has no info available about it.

Re: SWM unit and WiFi problems?

7 of 14 (67 Views)
0
(0)
  • Rate this reply
View profile
Jan 28, 2014 9:55:20 AM
0
(0)
ACE - Expert

You might try a replacement SWM Power Inserter.   Not sure what else to suggest.   Yours is the first time I've seen this problem reported.

You might try a replacement SWM Power Inserter.   Not sure what else to suggest.   Yours is the first time I've seen this problem reported.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: SWM unit and WiFi problems?

8 of 14 (67 Views)
0
(0)
  • Rate this reply
View profile
Jan 28, 2014 12:40:04 PM
0
(0)
Professor

Grounding of the DTV system is done through the coax with a grounding block outside near the power panel.

Grounding of the DTV system is done through the coax with a grounding block outside near the power panel.

Re: SWM unit and WiFi problems?

9 of 14 (67 Views)
0
(0)
  • Rate this reply
View profile
Jan 28, 2014 3:11:12 PM
0
(0)
Administrator

Find a local Ham Radio operator, that has a RF leakage detector.  They can tell you very quickly, what is killing the Wifi.  Especially if it is a 2.4ghz only.  5ghz has less chance of being interfered with.

Find a local Ham Radio operator, that has a RF leakage detector.  They can tell you very quickly, what is killing the Wifi.  Especially if it is a 2.4ghz only.  5ghz has less chance of being interfered with.

Re: SWM unit and WiFi problems?

10 of 14 (67 Views)
0
(0)
  • Rate this reply
View profile
Jan 28, 2014 5:26:41 PM
0
(0)
Tutor

Thank you! I am looking into that.

Thank you! I am looking into that.

Re: SWM unit and WiFi problems?

11 of 14 (67 Views)
0
(0)
  • Rate this reply
View profile
Jan 29, 2014 3:31:08 AM
0
(0)
Expert

It just occurred to me that you may well have a IP configuration conflict between one of your DVR's and the router.  When you disconnect the PI is stops the flow of IP data in the coax thus the problem disappears.  If you unplug AC from all of your DVR's and receivers, then connect the PI, I'd gamble that the interference will not occur.  Then, making sure DHCP is active on the router, plug one receiver at a time into AC power and allow it to boot up.  Check your router function after each boot up.

It just occurred to me that you may well have a IP configuration conflict between one of your DVR's and the router.  When you disconnect the PI is stops the flow of IP data in the coax thus the problem disappears.  If you unplug AC from all of your DVR's and receivers, then connect the PI, I'd gamble that the interference will not occur.  Then, making sure DHCP is active on the router, plug one receiver at a time into AC power and allow it to boot up.  Check your router function after each boot up.

Re: SWM unit and WiFi problems?

12 of 14 (67 Views)
0
(0)
  • Rate this reply
View profile
Jan 29, 2014 5:16:27 AM
0
(0)
Administrator

Resetting the Network before connecting, or after connecting may work, along with resetting the router.  I just had to go through and set all of my network equipment back up, due to I switched from U-Verse to Comcast this past Sat.

I was pulling my hair out for two hours, trying to figure out why I could not find equipment on the router, due to nothing was showing in the DHCP connections table.  Looked in the ARP table of the router (TP-Link TL-R600VPN), and started finding some.

I actually found a couple that one device was the same IP as another device was on the old 2-Wire 3800hgv-b Gateway. Also realized that there were tools available from the IP camera manufacturers, so that I could figure out what their IP was.

I am thinking also, that they are running into what I did, when I did the network changeover this past Sat.  It is also easy for the IP Table on the router or ARP Table to get screwed up when one device has not been on for a while, and another one steals that IP away.  So when you bring that other device up, you get a IP conflict.

Resetting the Network before connecting, or after connecting may work, along with resetting the router.  I just had to go through and set all of my network equipment back up, due to I switched from U-Verse to Comcast this past Sat.

I was pulling my hair out for two hours, trying to figure out why I could not find equipment on the router, due to nothing was showing in the DHCP connections table.  Looked in the ARP table of the router (TP-Link TL-R600VPN), and started finding some.

I actually found a couple that one device was the same IP as another device was on the old 2-Wire 3800hgv-b Gateway. Also realized that there were tools available from the IP camera manufacturers, so that I could figure out what their IP was.

I am thinking also, that they are running into what I did, when I did the network changeover this past Sat.  It is also easy for the IP Table on the router or ARP Table to get screwed up when one device has not been on for a while, and another one steals that IP away.  So when you bring that other device up, you get a IP conflict.

Re: SWM unit and WiFi problems?

13 of 14 (67 Views)
0
(0)
  • Rate this reply
View profile
Jan 31, 2014 12:54:23 PM
0
(0)
Tutor

The problem has gone away, and I haven't been able to get it back (thankfully).

I dug around in the router and couldn't find any unknown devices or I.P. address, but I have a system log entry that is continuously updating and the MAC address( I modified the mac with some xx) doesn't belong to the router setup/software or any of the devices that are in the routers memory.

Anybody make any sense of the system log message below? The WiFi has been holding up since power cycling that confounded SWM.

Unable to change DSCP of icmp socket to value 0 for ping Socket operation on non-socket

Cannot find cache entry for mac e0:xx:b1:9e:xx:xx ret=-1



The problem has gone away, and I haven't been able to get it back (thankfully).

I dug around in the router and couldn't find any unknown devices or I.P. address, but I have a system log entry that is continuously updating and the MAC address( I modified the mac with some xx) doesn't belong to the router setup/software or any of the devices that are in the routers memory.

Anybody make any sense of the system log message below? The WiFi has been holding up since power cycling that confounded SWM.

Unable to change DSCP of icmp socket to value 0 for ping Socket operation on non-socket

Cannot find cache entry for mac e0:xx:b1:9e:xx:xx ret=-1



Re: SWM unit and WiFi problems?

14 of 14 (67 Views)
Share this post
Share this post