Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jan 14, 2012
6:44:51 PM
Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues
I just got UVerse the other day. Turned the Ooma Telo device (with wireless dongle) on and it connected to the router without any problems (it seemed). Speedtest shows 15.22 down and 2.91 up. Pingtest shows 1 ms jitter and 0% packet loss. So all is good. The problem is the call quality at times. You can be talking along and then the echo starts, cracking begins, or can't be heard on one end or the other. There are no QoS settings on the 3801. So what is it I need to do to have better call quality? Thanks ... Dwyne
I just got UVerse the other day. Turned the Ooma Telo device (with wireless dongle) on and it connected to the router without any problems (it seemed). Speedtest shows 15.22 down and 2.91 up. Pingtest shows 1 ms jitter and 0% packet loss. So all is good. The problem is the call quality at times. You can be talking along and then the echo starts, cracking begins, or can't be heard on one end or the other. There are no QoS settings on the 3801. So what is it I need to do to have better call quality? Thanks ... Dwyne
0
(0)
  • Rate this reply
View profile
Solved
Jan 16, 2012 4:17:23 PM
0
(0)
Tutor

My Ooma Telo device lost its wireless connection this morning all of a sudden. It didn't matter how many times I reset the device or reset the rg, the light flashed red and there was no connection.

 

I finally had a chance to chat with AT&T Uverse support. While they knew very little about Ooma's architecture or connections, they made a recommendation. I had the wireless authentication type on the 8301HGV set to "WPA-PSK (TKIP) and WPA-PSK (AES)". He stated that voip's have had problems with this setting. He recommended I set it to "WPA2-PSK (AES)". He also recommended wireless channel 5 or 10. I used 10. This worked and my Telo connected wirelessly.

 

The call quality has improved. I will continue to monitor.

 

My thanks to AT&T Uverse support. Ooma's support did not have a clue what was happening.

 

Dwyne

Accepted Solution

Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

15,247 views
11 replies
(0) Me too
(0) Me too
Reply
View all replies
(11)
0
(0)
  • Rate this reply
View profile
Jan 14, 2012 6:55:32 PM
0
(0)
ACE - Expert
Do you hear the same problems with a wired connection?
Do you hear the same problems with a wired connection?
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

2 of 12 (15,244 Views)
0
(0)
  • Rate this reply
View profile
Jan 14, 2012 7:13:23 PM
0
(0)
Tutor

I have not tried the wire connection with this new router. I needed the wireless connection because my phones (Ooma handsets) are all situated too far from the location of the router. I always had a wired problem before UVerse ws installed.

 

Dwyne

I have not tried the wire connection with this new router. I needed the wireless connection because my phones (Ooma handsets) are all situated too far from the location of the router. I always had a wired problem before UVerse ws installed.

 

Dwyne

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

3 of 12 (15,240 Views)
0
(0)
  • Rate this reply
View profile
Jan 15, 2012 5:00:11 AM
0
(0)
ACE - Expert
dwynewallace - I appreciate that you want to use it wireless, but for trouble shooting you need to isolate the problem by a process of elimination.

If your problem is in the wireless, you may resolve it by changing the channel. Or, the RG may have a fault in the wireless & you need a new RG.
dwynewallace - I appreciate that you want to use it wireless, but for trouble shooting you need to isolate the problem by a process of elimination.

If your problem is in the wireless, you may resolve it by changing the channel. Or, the RG may have a fault in the wireless & you need a new RG.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

4 of 12 (15,218 Views)
0
(0)
  • Rate this reply
View profile
Jan 15, 2012 5:08:35 AM
0
(0)
Tutor
I suppose it's possible that a new eg could have issues. I will change channels on the eg and see what happens.

Thanks for the suggestion.
I suppose it's possible that a new eg could have issues. I will change channels on the eg and see what happens.

Thanks for the suggestion.

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

5 of 12 (15,217 Views)
0
(0)
  • Rate this reply
View profile
Solved
Jan 16, 2012 4:17:23 PM
0
(0)
Tutor

My Ooma Telo device lost its wireless connection this morning all of a sudden. It didn't matter how many times I reset the device or reset the rg, the light flashed red and there was no connection.

 

I finally had a chance to chat with AT&T Uverse support. While they knew very little about Ooma's architecture or connections, they made a recommendation. I had the wireless authentication type on the 8301HGV set to "WPA-PSK (TKIP) and WPA-PSK (AES)". He stated that voip's have had problems with this setting. He recommended I set it to "WPA2-PSK (AES)". He also recommended wireless channel 5 or 10. I used 10. This worked and my Telo connected wirelessly.

 

The call quality has improved. I will continue to monitor.

 

My thanks to AT&T Uverse support. Ooma's support did not have a clue what was happening.

 

Dwyne

My Ooma Telo device lost its wireless connection this morning all of a sudden. It didn't matter how many times I reset the device or reset the rg, the light flashed red and there was no connection.

 

I finally had a chance to chat with AT&T Uverse support. While they knew very little about Ooma's architecture or connections, they made a recommendation. I had the wireless authentication type on the 8301HGV set to "WPA-PSK (TKIP) and WPA-PSK (AES)". He stated that voip's have had problems with this setting. He recommended I set it to "WPA2-PSK (AES)". He also recommended wireless channel 5 or 10. I used 10. This worked and my Telo connected wirelessly.

 

The call quality has improved. I will continue to monitor.

 

My thanks to AT&T Uverse support. Ooma's support did not have a clue what was happening.

 

Dwyne

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

6 of 12 (15,186 Views)
Solution
0
(0)
  • Rate this reply
View profile
Jan 17, 2012 8:20:17 AM
0
(0)
Scholar

I have Ooma and you mght try putting the Telo in the DMZ to isolate it a llite more from other traffic. This has worked for me.

I have Ooma and you mght try putting the Telo in the DMZ to isolate it a llite more from other traffic. This has worked for me.

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

7 of 12 (15,165 Views)
0
(0)
  • Rate this reply
View profile
Jan 19, 2012 6:00:16 AM
0
(0)
Tutor

Thanks ... Good suggestion.

 

I will see how my current configuration goes. So far, very good. We have been on one call for an hour, sometimes two, and the quality has been excellent.

 

Dwyne

Thanks ... Good suggestion.

 

I will see how my current configuration goes. So far, very good. We have been on one call for an hour, sometimes two, and the quality has been excellent.

 

Dwyne

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

8 of 12 (15,149 Views)
0
(0)
  • Rate this reply
View profile
Aug 7, 2013 9:46:21 PM
0
(0)
Voyager

Hi,

 

Could you give me a link of how to put the Telo in the DMZ?  I'm not very familiar with the 3810HGV.

 

Thanks

Hi,

 

Could you give me a link of how to put the Telo in the DMZ?  I'm not very familiar with the 3810HGV.

 

Thanks

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

9 of 12 (7,852 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 11:27:36 AM
0
(0)
Scholar

start here

 

How can I access my Ooma device to manage its settings?

In order to access your Ooma device, please follow these instructions:

  1. Connect your computer's Internet port to your Ooma's HOME NETWORK port with an Ethernet cable
  2. Give your computer a moment to receive an IP address from your Ooma device
  3. Open a web browser on your computer and navigate to http://setup.ooma.com or http://172.27.35.1

Once you have completed this connection, you will be able to access the set up page to configure your system's settings.

 

Advanced Settings

  • Change your DHCP configuration
  • Set up a DMZ
  • Customize your quality of service settings to maximize voice quality
  • View and manage your port forwarding rules

start here

 

How can I access my Ooma device to manage its settings?

In order to access your Ooma device, please follow these instructions:

  1. Connect your computer's Internet port to your Ooma's HOME NETWORK port with an Ethernet cable
  2. Give your computer a moment to receive an IP address from your Ooma device
  3. Open a web browser on your computer and navigate to http://setup.ooma.com or http://172.27.35.1

Once you have completed this connection, you will be able to access the set up page to configure your system's settings.

 

Advanced Settings

  • Change your DHCP configuration
  • Set up a DMZ
  • Customize your quality of service settings to maximize voice quality
  • View and manage your port forwarding rules

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

10 of 12 (7,628 Views)
0
(0)
  • Rate this reply
View profile
Aug 13, 2016 9:03:25 AM
0
(0)
Contributor

I'm having problems connecting my Ooma Telo to my house wiring.  Last month I removed my Ooma telephone service which was a Voip set up through my U-Verse modem/router--Motorola NVG589.  Called Ooma and they couldn't help.  Called U-Verse and they told me to hard wire my Ooma using standard phone connection to bottom port of modem/router into the telephone 1 & 2 port located at the bottom of the modem/router.  Next would be to connect an Ethernet cable to a empty yellow Ethernet port ob the router and the other end into (can't remember) either the Home or Internet port on the Ooma.  Neither port worked so I am still stuck with no in-home wiring connection for use with other phones throughout the home.  Lastly, I was very careful to be sure that there was no power coming into the home from street that was originallly hooked up to the AT&T hub.  

I'm having problems connecting my Ooma Telo to my house wiring.  Last month I removed my Ooma telephone service which was a Voip set up through my U-Verse modem/router--Motorola NVG589.  Called Ooma and they couldn't help.  Called U-Verse and they told me to hard wire my Ooma using standard phone connection to bottom port of modem/router into the telephone 1 & 2 port located at the bottom of the modem/router.  Next would be to connect an Ethernet cable to a empty yellow Ethernet port ob the router and the other end into (can't remember) either the Home or Internet port on the Ooma.  Neither port worked so I am still stuck with no in-home wiring connection for use with other phones throughout the home.  Lastly, I was very careful to be sure that there was no power coming into the home from street that was originallly hooked up to the AT&T hub.  

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

11 of 12 (227 Views)
0
(0)
  • Rate this reply
View profile
Aug 13, 2016 10:01:27 AM
0
(0)
ACE - Expert

@RobertJohnC  Guess you did not find this article at Ooma:

 

http://support.ooma.com/home/distributing-ooma-to-all-telephone-jacks

 

Took me about  2 mins. Smiley Surprised

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(billing and all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

@RobertJohnC  Guess you did not find this article at Ooma:

 

http://support.ooma.com/home/distributing-ooma-to-all-telephone-jacks

 

Took me about  2 mins. Smiley Surprised

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(billing and all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

12 of 12 (216 Views)
Share this post
Share this post