Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted Aug 9, 2014
6:27:01 PM
View profile
Issue with outgoing calls.

When I try to place an outgoing call on either one of my phone numbers I get a dial tone then I don't hear anything and the call goes through but I can not hear the person on the other end. I can get incoming calls on both phones and can call the other phone in the house with no problem I assume because they are internal on the RG. We have replaced the RG and it worked for a few minutes and then stopped again after the Tech left.  The tech that came out did some resetting of profiles and reset some of the other equipment outside of the house probably on the switch. It has been reassigned to Engineering now. Has anyone ever seen this. I have a Pace 5031NV RG.

When I try to place an outgoing call on either one of my phone numbers I get a dial tone then I don't hear anything and the call goes through but I can not hear the person on the other end. I can get incoming calls on both phones and can call the other phone in the house with no problem I assume because they are internal on the RG. We have replaced the RG and it worked for a few minutes and then stopped again after the Tech left.  The tech that came out did some resetting of profiles and reset some of the other equipment outside of the house probably on the switch. It has been reassigned to Engineering now. Has anyone ever seen this. I have a Pace 5031NV RG.

5
(1)
  • Rate this reply
View profile
Solved
Aug 9, 2014 8:09:24 PM
5
(1)
ACE - Expert

Do you have a router behind your NV 5031, and have you set up DMZplus for it in the NV 5031?

 

If so, you've discovered an issue with the NV 5031 firmware.  Reset it back to factory settings and do not re-enable DMZplus.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

Issue with outgoing calls.

606 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
5
(1)
  • Rate this reply
View profile
Solved
Aug 9, 2014 8:09:24 PM
5
(1)
ACE - Expert

Do you have a router behind your NV 5031, and have you set up DMZplus for it in the NV 5031?

 

If so, you've discovered an issue with the NV 5031 firmware.  Reset it back to factory settings and do not re-enable DMZplus.

 

Do you have a router behind your NV 5031, and have you set up DMZplus for it in the NV 5031?

 

If so, you've discovered an issue with the NV 5031 firmware.  Reset it back to factory settings and do not re-enable DMZplus.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Issue with outgoing calls.

2 of 4 (590 Views)
Solution
5
(1)
  • Rate this reply
View profile
Aug 17, 2014 12:59:21 AM
5
(1)
Teacher

I did not see this reply until tonight. I believe you are 100% on target. After my original post my 2nd phone line stopped working totally and after a few days of the ticket being with Engineering I called U Verse support again. They sent a senior tech out that came to the conclusion that like you was a software issue, or a distance issue since I am about 3200 feet from the switch. He replaced the 5031NV with a NVG589 Motorola with has extra capailities and seems to have fixed the issue. I am still using the second router because all my devices are configured on that IP Network but the NVG589 seems to have very good wireless range and Gigibit Ethernet capibilites so if I have any issues I will probably go with the Motorola RG and eliminate the second Router. I do wish I saw your post earlier it would have saved me hours of aggrivation dealing with the escallation group. Thanks for your continued knowledge and support you provide to this community it is invaluable.

I did not see this reply until tonight. I believe you are 100% on target. After my original post my 2nd phone line stopped working totally and after a few days of the ticket being with Engineering I called U Verse support again. They sent a senior tech out that came to the conclusion that like you was a software issue, or a distance issue since I am about 3200 feet from the switch. He replaced the 5031NV with a NVG589 Motorola with has extra capailities and seems to have fixed the issue. I am still using the second router because all my devices are configured on that IP Network but the NVG589 seems to have very good wireless range and Gigibit Ethernet capibilites so if I have any issues I will probably go with the Motorola RG and eliminate the second Router. I do wish I saw your post earlier it would have saved me hours of aggrivation dealing with the escallation group. Thanks for your continued knowledge and support you provide to this community it is invaluable.

Re: Issue with outgoing calls.

3 of 4 (548 Views)
0
(0)
  • Rate this reply
View profile
Aug 19, 2014 11:22:27 AM
0
(0)
ACE - Expert

I'm glad my post helped, if a bit late to the party.  

 

As you have found, the NVG 589 doesn't have this same firmware bug.  However, the NVG 589 is a rental device, whereas the NV 5031 is a subscriber purchased device.  Be sure that you get your money back on the NV 5031 or that they somehow forget to charge you rent on the NVG 589.

 

I'm glad my post helped, if a bit late to the party.  

 

As you have found, the NVG 589 doesn't have this same firmware bug.  However, the NVG 589 is a rental device, whereas the NV 5031 is a subscriber purchased device.  Be sure that you get your money back on the NV 5031 or that they somehow forget to charge you rent on the NVG 589.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Issue with outgoing calls.

4 of 4 (431 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post