Reply
Posted Nov 29, 2012
3:22:17 AM
View profile
Xbox live wont connect
Got uverse/AT&T for home phone, Internet and cable recently. Well I have been trying to connect my Xbox to the wireless with my Xbox router. All computers, some being wireless, iPhones, etc can all connect and successfully use the wireless, but the Xbox can't even gain a network link in the Xbox connection test. My Xbox router shows a constant blinking which means it is searching for a signal. It finds my routers name "2WIREXXX" and when I enter the WEP it "connects" but then the signal/ network it cut off from the Xbox. Can someone help?
0
(0)
  • Rate this reply
View profile
Solved
Nov 29, 2012 12:48:29 PM
0
(0)
Teacher

I found the issue and resolved it on my own after a little bit of troubleshooting and help from my EE Networking classes.

 

The problem is a small issue, that the default settings on the modem wireless security are WPA and WPA2 which are high level security than WEP which is the only security that xbox is compatible with. You will notice when entering the WEP to connect on the xbox there is no WPA key, WPA2 key, etc. etc.

 

What you have to do is:

 

1. look on the modem for the Advanced Configuration website, http://000.000.0.000 (your IP address if i remember correctly)

2. click the settings tab

3. click the LAN sub tab

4. then click wireless under the LAN tab

5. Scroll down to security

6. Next to Authentication Type, change it from WPA/WPA2 to WEP-Shared. 

7. Click save at the bottom.

8. Connect your Xbox wireless and play with the 10 digit password on the modem (or a custom key in the security section at #5)

 

 

The other things I did is add the mac address to the allow list (can be found on google with a quick search)

And I also allowed the "XBox" application to pass through the firewall (can be found on google.)

 

The steps i posted i found on my own, which is why i took the time to post it.

Accepted Solution

Xbox live wont connect

8,257 views
3 replies
(1) Me too
(1) Me too
Post reply
Cancel
Submit
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Solved
Nov 29, 2012 12:48:29 PM
0
(0)
Teacher

I found the issue and resolved it on my own after a little bit of troubleshooting and help from my EE Networking classes.

 

The problem is a small issue, that the default settings on the modem wireless security are WPA and WPA2 which are high level security than WEP which is the only security that xbox is compatible with. You will notice when entering the WEP to connect on the xbox there is no WPA key, WPA2 key, etc. etc.

 

What you have to do is:

 

1. look on the modem for the Advanced Configuration website, http://000.000.0.000 (your IP address if i remember correctly)

2. click the settings tab

3. click the LAN sub tab

4. then click wireless under the LAN tab

5. Scroll down to security

6. Next to Authentication Type, change it from WPA/WPA2 to WEP-Shared. 

7. Click save at the bottom.

8. Connect your Xbox wireless and play with the 10 digit password on the modem (or a custom key in the security section at #5)

 

 

The other things I did is add the mac address to the allow list (can be found on google with a quick search)

And I also allowed the "XBox" application to pass through the firewall (can be found on google.)

 

The steps i posted i found on my own, which is why i took the time to post it.

Re: Xbox live wont connect

2 of 4 (8,220 Views)
Solution
0
(0)
  • Rate this reply
View profile
Nov 29, 2012 1:29:33 PM
0
(0)
ACE - Expert

Thanks for posting that information.  It will be good for others who have the problem you had and your solution.  Good job.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Xbox live wont connect

3 of 4 (8,211 Views)
0
(0)
  • Rate this reply
View profile
Nov 29, 2012 2:37:42 PM
0
(0)
ACE - Professor

Tduff450 wrote:

I found the issue and resolved it on my own after a little bit of troubleshooting and help from my EE Networking classes.

 

The problem is a small issue, that the default settings on the modem wireless security are WPA and WPA2 which are high level security than WEP which is the only security that xbox is compatible with. You will notice when entering the WEP to connect on the xbox there is no WPA key, WPA2 key, etc. etc.

 

What you have to do is:

 

1. look on the modem for the Advanced Configuration website, http://000.000.0.000 (your IP address if i remember correctly)

2. click the settings tab

3. click the LAN sub tab

4. then click wireless under the LAN tab

5. Scroll down to security

6. Next to Authentication Type, change it from WPA/WPA2 to WEP-Shared. 

7. Click save at the bottom.

8. Connect your Xbox wireless and play with the 10 digit password on the modem (or a custom key in the security section at #5)

 

 

The other things I did is add the mac address to the allow list (can be found on google with a quick search)

And I also allowed the "XBox" application to pass through the firewall (can be found on google.)

 

The steps i posted i found on my own, which is why i took the time to post it.


This is only true if your network security is set to WEP and not WPA. Most 2Wire gateways are setup with WPA encryption as the standard. 

-------

Resident Xbox ACE. Ask me almost anything about Xbox on U-Verse.

Xbox Gamertag: americangame
PSN: americangame
Steam:americangame
When friending me mention that you found me on the AT&T forums.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Xbox live wont connect

4 of 4 (8,200 Views)
Share this post
Share this post