Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jan 7, 2013
11:49:24 AM
Can't seem to set up D-link wireless router with AT&T-DSL

We had a working system that allowed us to get to the internet through a D-Link 524 wireless router using 802.11G (yes, it's an old router) and a Motorola ADSL modem supplied by AT&T.  Yesterday, I bought a new computer and since I was turning up the new computer, I decided to put some type of encryption on the wireless side of the router.  (It was previously unencrypted.)  I went to 192.168.0.1 and found myself greeted by a wizard on the router.  I walked though the steps, added WEP (only option available), then typed the key into several computers.  Everything worked fine for about 5 minutes, then the computers all started saying that although the wireless side was fine, I couldn't reach the internet.  If I plug the computers into the DSL modem--bypassing the D-link router--I can access the internet.  My fear is that by using the wizard I have somehow reset some factory default on the D-Link that will no longer allow the connections.   I know enough of this stuff to be dangerous, but perhaps not enough to be productive.  Anyone have any ideas. 

We had a working system that allowed us to get to the internet through a D-Link 524 wireless router using 802.11G (yes, it's an old router) and a Motorola ADSL modem supplied by AT&T.  Yesterday, I bought a new computer and since I was turning up the new computer, I decided to put some type of encryption on the wireless side of the router.  (It was previously unencrypted.)  I went to 192.168.0.1 and found myself greeted by a wizard on the router.  I walked though the steps, added WEP (only option available), then typed the key into several computers.  Everything worked fine for about 5 minutes, then the computers all started saying that although the wireless side was fine, I couldn't reach the internet.  If I plug the computers into the DSL modem--bypassing the D-link router--I can access the internet.  My fear is that by using the wizard I have somehow reset some factory default on the D-Link that will no longer allow the connections.   I know enough of this stuff to be dangerous, but perhaps not enough to be productive.  Anyone have any ideas. 

0
(0)
  • Rate this reply
View profile
Solved
Jan 8, 2013 3:37:24 PM
0
(0)
Tutor

I chatted with AT&T yesterday about the problem and they provided teriffic support.  I did not realize that the DSL modem toggled OUT of bridged mode by my resetting the wireless router. And this is the reason that the PPPoE session in the wireless router couldn't establish.  Armed with the information that AT&T provided, I was able to set the DSL modem to bridged mode and the connection came up.  Bingo!

 

Thank you AT&T

Accepted Solution

Can't seem to set up D-link wireless router with AT&T-DSL

5,163 views
5 replies
(0) Me too
(0) Me too
Reply
View all replies
(5)
0
(0)
  • Rate this reply
View profile
Jan 7, 2013 12:16:44 PM
0
(0)
Tutor

I should probably add a another point.  At first, I thought it was the Dynamic PPPoE session between the D-link router and AT&T because the D-Link router keeps saying that the PPoE session is "connecting" and does not say "connected."  AT&T support said that it can't be PPPoE authentication because I can get on the network by directly connecting to the DSL modem.  

 

 

I should probably add a another point.  At first, I thought it was the Dynamic PPPoE session between the D-link router and AT&T because the D-Link router keeps saying that the PPoE session is "connecting" and does not say "connected."  AT&T support said that it can't be PPPoE authentication because I can get on the network by directly connecting to the DSL modem.  

 

 

Re: Can't seem to set up D-link wireless router with AT&T-DSL

2 of 6 (5,153 Views)
0
(0)
  • Rate this reply
View profile
Jan 7, 2013 1:29:52 PM
0
(0)
Tutor

One more question.  I went to a firend's house and see that he does NOT have PPPoE set on his Linksys router at all.  Maybe I should NOT have that set on the D-link.  Let the PPPoE work out of the DSL modem.  That might be the problem.  Funny thing is that the old D-Link router says that turning on PPoE is preferred for DSL.  Maybe that was the old way of doing things. Thoughts?

One more question.  I went to a firend's house and see that he does NOT have PPPoE set on his Linksys router at all.  Maybe I should NOT have that set on the D-link.  Let the PPPoE work out of the DSL modem.  That might be the problem.  Funny thing is that the old D-Link router says that turning on PPoE is preferred for DSL.  Maybe that was the old way of doing things. Thoughts?

Re: Can't seem to set up D-link wireless router with AT&T-DSL

3 of 6 (5,139 Views)
0
(0)
  • Rate this reply
View profile
Jan 7, 2013 3:54:33 PM
0
(0)
Explorer
Edited by FiveOhFour on Jan 7, 2013 at 3:56:46 PM

If you have the modem dialing directly than you will set the connection mode from PPOE to obtain ip automatically through DHCP, the PPOE is redundant in a sense if your modem is already connecting by itself, that setting is there so you can have your router sign into the DSL service, don't select the Dynamic IP option a either as that' is for cable modem connections. Alsokid think you may have posted i. the wrong area technically, assuming you don't have u-verse standalone Internet and you have true AT&T DSL, if that's the case don't be startled if a moderator changes the location of where your thread is posted. 

If you have the modem dialing directly than you will set the connection mode from PPOE to obtain ip automatically through DHCP, the PPOE is redundant in a sense if your modem is already connecting by itself, that setting is there so you can have your router sign into the DSL service, don't select the Dynamic IP option a either as that' is for cable modem connections. Alsokid think you may have posted i. the wrong area technically, assuming you don't have u-verse standalone Internet and you have true AT&T DSL, if that's the case don't be startled if a moderator changes the location of where your thread is posted. 

Re: Can't seem to set up D-link wireless router with AT&T-DSL

[ Edited ]
4 of 6 (5,127 Views)
0
(0)
  • Rate this reply
View profile
Solved
Jan 8, 2013 3:37:24 PM
0
(0)
Tutor

I chatted with AT&T yesterday about the problem and they provided teriffic support.  I did not realize that the DSL modem toggled OUT of bridged mode by my resetting the wireless router. And this is the reason that the PPPoE session in the wireless router couldn't establish.  Armed with the information that AT&T provided, I was able to set the DSL modem to bridged mode and the connection came up.  Bingo!

 

Thank you AT&T

I chatted with AT&T yesterday about the problem and they provided teriffic support.  I did not realize that the DSL modem toggled OUT of bridged mode by my resetting the wireless router. And this is the reason that the PPPoE session in the wireless router couldn't establish.  Armed with the information that AT&T provided, I was able to set the DSL modem to bridged mode and the connection came up.  Bingo!

 

Thank you AT&T

Re: Can't seem to set up D-link wireless router with AT&T-DSL

5 of 6 (5,105 Views)
Solution
0
(0)
  • Rate this reply
View profile
Jan 8, 2013 5:13:44 PM
0
(0)
ACE - Expert
I'm glad you got it working. However, if PPoE was involved in your solution, you posted in the wrong forum. AT&T U-Verse doesn't employ PPoE. That would be traditional DSL. If you need any more help with that, ask over in the non-U-verse Internet forum (Internet link at the top of the page ).
I'm glad you got it working. However, if PPoE was involved in your solution, you posted in the wrong forum. AT&T U-Verse doesn't employ PPoE. That would be traditional DSL. If you need any more help with that, ask over in the non-U-verse Internet forum (Internet link at the top of the page ).
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Can't seem to set up D-link wireless router with AT&T-DSL

6 of 6 (5,096 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post