Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jun 7, 2014
6:08:31 PM
Can't connect to uverse wifi on my Vista Laptop

I am not able to connect to the internet on my uverse wireless network. This problem only exists on my Laptop running Vista. We had ATT internet prior to Uverse and I had no problem connecting. I can find the wireless network and connect, but the Access is local only, and it seems that it's having trouble Identifying the network. I am not able to browse, and the problem has existed since day one with Uverse. No one from Tech Support has been able to help, and said it's a problem with my laptop, but I can connect to other wireless networks with no problem. Please help!

I am not able to connect to the internet on my uverse wireless network. This problem only exists on my Laptop running Vista. We had ATT internet prior to Uverse and I had no problem connecting. I can find the wireless network and connect, but the Access is local only, and it seems that it's having trouble Identifying the network. I am not able to browse, and the problem has existed since day one with Uverse. No one from Tech Support has been able to help, and said it's a problem with my laptop, but I can connect to other wireless networks with no problem. Please help!

0
(0)
  • Rate this reply
View profile
Solved
Oct 18, 2014 5:50:41 PM
0
(0)
Tutor
Edited by shn004 on Oct 18, 2014 at 5:59:12 PM

I have the same problem. I used DSL and my vista laptop worked well. Converted to U-verse then I could not ping to 192.168.1.254 (of course could not access internet).

Tried to change the security setting, but got the same error message metioned in #7 comment.

Updated the wifi adapter to year 2010 version (old one is in 2007), could access internet.  

 

The solution is to update the driver of your wifi adapter on your computer.

Accepted Solution

Can't connect to uverse wifi on my Vista Laptop

10,964 views
13 replies
(0) Me too
(0) Me too
Reply
View all replies
(13)
0
(0)
  • Rate this reply
View profile
Jun 12, 2014 1:19:21 PM
0
(0)
Community Support

HI @Nbrans08,

 

I apologize about the issues you are having with your wireless connection. One thing worth trying is changing the security type. By default, our security used for wireless encryption is WPA/WPA2. Changing to WEP may help remedy the issue. The way you do it differs based on what U-verse router you have but the general way to change it is:

 

  1. With a computer directly connected to your U-verse router, go to http://192.168.1.254
  2. Go to your wireless settings
  3. Change it to WEP-Open
  4. You may need to change your wireless password to work with WEP
  5. Save your changes

Hope this helps. If you are having any issues, let us know what type of U-verse router you have, and I can provide more detailed steps.

 

-David T

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.

HI @Nbrans08,

 

I apologize about the issues you are having with your wireless connection. One thing worth trying is changing the security type. By default, our security used for wireless encryption is WPA/WPA2. Changing to WEP may help remedy the issue. The way you do it differs based on what U-verse router you have but the general way to change it is:

 

  1. With a computer directly connected to your U-verse router, go to http://192.168.1.254
  2. Go to your wireless settings
  3. Change it to WEP-Open
  4. You may need to change your wireless password to work with WEP
  5. Save your changes

Hope this helps. If you are having any issues, let us know what type of U-verse router you have, and I can provide more detailed steps.

 

-David T

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Can't connect to uverse wifi on my Vista Laptop

2 of 14 (10,819 Views)
0
(0)
  • Rate this reply
View profile
Jun 16, 2014 1:38:46 PM
0
(0)
Tutor

Hi David, thanks for responding. I have been advised to change the security settings the way you described, however whenever I access the router page and go into the wireless settings it asks for the system device access code. I've tried entering the code from the side of the router and it always says it's incorrect. I know I'm entering the correct code, so I don't know how I can change the security settings because I can't get past that page. It seems like the code had been reset or changed at some point, but even when I choose "forgot code" and enter the default one from the router it still say it's incorrect. Any ideas? The router is a NVG589.

Hi David, thanks for responding. I have been advised to change the security settings the way you described, however whenever I access the router page and go into the wireless settings it asks for the system device access code. I've tried entering the code from the side of the router and it always says it's incorrect. I know I'm entering the correct code, so I don't know how I can change the security settings because I can't get past that page. It seems like the code had been reset or changed at some point, but even when I choose "forgot code" and enter the default one from the router it still say it's incorrect. Any ideas? The router is a NVG589.

Re: Can't connect to uverse wifi on my Vista Laptop

3 of 14 (10,763 Views)
0
(0)
  • Rate this reply
View profile
Jun 16, 2014 3:13:38 PM
0
(0)
Community Support

Hi @Nbrans08 ,

 

The device access code should hopefully be on a sticker on your router. It is completely different from the wireless network key. It may be labeled as system password.
Hopefully, that password works after you reset the router, but if not, let me know, and I can help with getting that fixed.

 

-David T

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.

Hi @Nbrans08 ,

 

The device access code should hopefully be on a sticker on your router. It is completely different from the wireless network key. It may be labeled as system password.
Hopefully, that password works after you reset the router, but if not, let me know, and I can help with getting that fixed.

 

-David T

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Can't connect to uverse wifi on my Vista Laptop

4 of 14 (10,751 Views)
0
(0)
  • Rate this reply
View profile
Jun 16, 2014 4:03:22 PM
0
(0)
Tutor
I know for a fact I'm using the correct code. I've had someone that works for att show me where it is, and I just tried resetting the router and trying the password again but it still says its incorrect. I've reset the router numerous times and through att chat support they've reset it from that end. It just seems that the device access code on the sticker is wrong.
I know for a fact I'm using the correct code. I've had someone that works for att show me where it is, and I just tried resetting the router and trying the password again but it still says its incorrect. I've reset the router numerous times and through att chat support they've reset it from that end. It just seems that the device access code on the sticker is wrong.

Re: Can't connect to uverse wifi on my Vista Laptop

5 of 14 (10,743 Views)
0
(0)
  • Rate this reply
View profile
Jun 16, 2014 4:13:39 PM
0
(0)
Community Support

Hi,

 

I apologize for that issue. We will send you a private message to get that router replaced, so we can get this issue resolved.

 

-David T

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.

Hi,

 

I apologize for that issue. We will send you a private message to get that router replaced, so we can get this issue resolved.

 

-David T

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Can't connect to uverse wifi on my Vista Laptop

6 of 14 (10,738 Views)
0
(0)
  • Rate this reply
View profile
Sep 26, 2014 5:46:34 AM
0
(0)
Contributor
I have the sane issue. tried changing it to wep but I keep getting an error message sayinn and n/b/g mode only support WPA2 and WPA/WPA2.what should I do next?
I have the sane issue. tried changing it to wep but I keep getting an error message sayinn and n/b/g mode only support WPA2 and WPA/WPA2.what should I do next?

I have the sane issue. tried changing it to wep but I kee...

7 of 14 (10,193 Views)
0
(0)
  • Rate this reply
View profile
Solved
Oct 18, 2014 5:50:41 PM
0
(0)
Tutor
Edited by shn004 on Oct 18, 2014 at 5:59:12 PM

I have the same problem. I used DSL and my vista laptop worked well. Converted to U-verse then I could not ping to 192.168.1.254 (of course could not access internet).

Tried to change the security setting, but got the same error message metioned in #7 comment.

Updated the wifi adapter to year 2010 version (old one is in 2007), could access internet.  

 

The solution is to update the driver of your wifi adapter on your computer.

I have the same problem. I used DSL and my vista laptop worked well. Converted to U-verse then I could not ping to 192.168.1.254 (of course could not access internet).

Tried to change the security setting, but got the same error message metioned in #7 comment.

Updated the wifi adapter to year 2010 version (old one is in 2007), could access internet.  

 

The solution is to update the driver of your wifi adapter on your computer.

Re: I have the sane issue. tried changing it to wep but I kee...

[ Edited ]
8 of 14 (9,830 Views)
Solution
0
(0)
  • Rate this reply
View profile
Jul 9, 2015 12:25:30 AM
0
(0)
Contributor
Errors n and n/b/g mode only support WPA2 and WPA/WPA2.

 

I got the message above when I tried to change my security settings to WEP-Open

Errors n and n/b/g mode only support WPA2 and WPA/WPA2.

 

I got the message above when I tried to change my security settings to WEP-Open

Re: Can't connect to uverse wifi on my Vista Laptop

9 of 14 (5,861 Views)
0
(0)
  • Rate this reply
View profile
Jul 9, 2015 12:55:19 AM
0
(0)
Contributor

also tried to update my adapter and it says it is up to date.

also tried to update my adapter and it says it is up to date.

Re: Can't connect to uverse wifi on my Vista Laptop

10 of 14 (5,844 Views)
0
(0)
  • Rate this reply
View profile
Jul 9, 2015 1:43:31 PM
0
(0)
Community Support

Hi @Princesa01,

 

I apologize for missing a step. When changing the security to WEP-Open, you have to change the Mode to B/G.

WEP-Open in our gateway does not support the B/G/N option because it does not support wireless N.

 

Hope this helps.

 

-ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.

Hi @Princesa01,

 

I apologize for missing a step. When changing the security to WEP-Open, you have to change the Mode to B/G.

WEP-Open in our gateway does not support the B/G/N option because it does not support wireless N.

 

Hope this helps.

 

-ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Can't connect to uverse wifi on my Vista Laptop

11 of 14 (5,755 Views)
0
(0)
  • Rate this reply
View profile
Jul 14, 2015 7:55:29 PM
0
(0)
Contributor

Thank you for all your help, I am now able to use my wireless. Smiley Happy

Thank you for all your help, I am now able to use my wireless. Smiley Happy

Re: Can't connect to uverse wifi on my Vista Laptop

12 of 14 (5,537 Views)
0
(0)
  • Rate this reply
View profile
Jan 14, 2016 2:54:33 PM
0
(0)
Contributor

I tried this fix and I am concerned because it than creates an unsecured network when I did this. Is this advisable?

I tried this fix and I am concerned because it than creates an unsecured network when I did this. Is this advisable?

Re: Can't connect to uverse wifi on my Vista Laptop

13 of 14 (2,947 Views)
5
(1)
  • Rate this reply
View profile
Jan 14, 2016 4:57:15 PM
5
(1)
ACE - Expert

RML1967 wrote:

I tried this fix and I am concerned because it than creates an unsecured network when I did this. Is this advisable?


No get WPA2-PSK(AES) enabled right now on the wireless page on the Uverse RG.  Hackers go around wardriving looking for unsecured wireless systems. Smiley Wink

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(billing and all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more


RML1967 wrote:

I tried this fix and I am concerned because it than creates an unsecured network when I did this. Is this advisable?


No get WPA2-PSK(AES) enabled right now on the wireless page on the Uverse RG.  Hackers go around wardriving looking for unsecured wireless systems. Smiley Wink

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(billing and all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Can't connect to uverse wifi on my Vista Laptop

14 of 14 (2,919 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post