Explore & discover

Helpful Links

note 9 emojis

Contributor

note 9 emojis

After the latest Pie update every time I try to send emojis I get a notification to Change input mode, but when I hit settings all I get is Manage SIM card messages. How do I change the input mode to stop my emojis from being received as question marks??? PLEASE HELP!!!

511 Views
Message 1 of 2
Administrator
Solution
Accepted by Administrator (Administrator)
Accepted by ATTKevin
‎03-18-2019 10:55 AM

Re: note 9 emojis

Hi @JaysDad,

 

Thank you for reaching out! We'd love to help you. Are you using the default keyboard that comes with the phone? Have you tried tinkering with the keyboard settings, to see if the update may have changed anything? 

 

You can also use our Troubleshoot & Resolve tool. Select your device to begin. Choose Keypad and buttons beneath Device/software issues. Choose Keypad, and follow the steps until you reach the steps for the keyboard. Follow the instructions and let us know if this helps!

 

Collin, AT&T Community Specialist


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 2 of 2
Share this topic
Share this topic
Additional Support