Explore & discover

Helpful Links

Galaxy S5 Email issue after 4.4.4 update

Highlighted

Galaxy S5 Email issue after 4.4.4 update

I successfully did the update this morning and immediately sign-on failures for my email popped up.  It had successfully logged in/updated email 3 minutes before I started the 4.4.4 download.

 

I have entered the password several times and it says it is not correct.  I am confident I am entering it correctly (show password, tested my password on PC, etc.).  It broke immediately after first boot of 4.4.4.

 

I am using just standard POP3, SMTP with Windstream.net.  I removed the account and attempted to add it back as well.  Still gets stuck after I enter the password.  Help please.

2,906 Views
Message 1 of 10
Contributor

Re: Galaxy S5 Email issue after 4.4.4 update

I am having the same problem, and have tried the same to fix the problem. Some of my accounts work and others do not after the upgrade.

Message 2 of 10
Community Support

Re: Galaxy S5 Email issue after 4.4.4 update

Hello! @jevin_jensen  thanks for posting your concerns with your email. When you delete and re-add the addresses, you’ll want to ensure you turn the phone off after deleting and before reading those back. If that does not resolve your issue, I would recommend you backup your phone and perform a factory reset to clear this. For steps on how to do so, please visit us at www.att.com/devicehowto and select Troubleshooting on the left then the option to reset device.

 

 

Hope this helps!

Charise

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTCares and @DIRECTVService

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 10
Solution
Accepted by topic author
Accepted by jevin_jensen
‎09-30-2015 1:39 AM

Re: Galaxy S5 Email issue after 4.4.4 update

Thanks for the response.  I had tried the restart of phone but it did not help.  I want to avoid the factory reset.

 

I did solve the issue now!  I had to go to Manual mode (not automatic) when adding the new account and select IMAP it then took my password when connecting to the server and all is well.

Tags (1)
Message 4 of 10
Mentor

Re: Galaxy S5 Email issue after 4.4.4 update

I did exactly the same problem after the 4.4.4 update. I had to delete all the accounts and then reenter all the information after a shutdown and restart. Now it is working fine including POP3 (Gmail), MSN and Microsoft exchange. I synced with my Google account immediately after reentering all the data.

Message 5 of 10
Contributor

Re: Galaxy S5 Email issue after 4.4.4 update

Omg ..my s5 active started having aaaaall sort of problems,signing in,up, email,freezing,slower, and more after the 4.4.4 update..Att get  to gather and fix it..any solution please email me on ****. ..please..thank you guys

 

[Edited for privacy-please do not post personal or unique information such as but not limited to full names, employee ID numbers, email addresses, phone numbers, account numbers, etc.]

Message 6 of 10
Contributor

Re: Galaxy S5 Email issue after 4.4.4 update

Network connection issues after4.4.4 update...keeps disconnecting and reconecting...
Message 7 of 10
Tutor

Re: Galaxy S5 Email issue after 4.4.4 update

I shouldn't have to factory re-set. I tried to restart after deleting email info, i tried re-adding info, and i even tried the mnual email setup...Each time it saidauthentication failed. what gives? a little guidance??

Message 8 of 10
Contributor

Re: Galaxy S5 Email issue after 4.4.4 update

I had the same problem.  I discovered that the email app no longer passes special characters correctly.  I modified my email password so that it no longer had any special characters and then it worked fine.  This problem still needs to be fixed by AT&T.  But, at least I can use my email now.

Message 9 of 10
Contributor

Re: Galaxy S5 Email issue after 4.4.4 update

Removing the special character fixed the issue for me too. What a hassle.

Message 10 of 10
Share this topic
Share this topic
Additional Support