Explore & discover

Helpful Links

Galaxy S5 Active will not send text messages

Contributor

Galaxy S5 Active will not send text messages

My Samsung S5 Active suddenly decided to stop sending text messages today. There was a software update last week, but I had no problems until today. I have searched several forums and have tried all the fixes including the one listed in this forum. Is there anything else I can try? Can the latest update be reversed? There's no need to have the phone or service if you can't use it. This is very frustrating.
11,942 Views
Message 1 of 4
Community Support
Solution
Accepted by topic author
Accepted by DBM38961
‎09-30-2015 1:39 AM

Re: Galaxy S5 Active will not send text messages

Hi there @DBM38961,

 

Thank you for reaching out to the AT&T Community for assistance on your Galaxy S5 Active; I would be happy to assist you.

 

The Galaxy S5 Active received a Security Patch update on 08/05/2015, this security patch is critical so reverting back to a previous version is not possible.


I understand that you have tried to troubleshoot the issue, have you verified if the issue is with Mobile Data or simply SMS Text messaging?

 

To test standard text messaging: Text the word TEST to the number 151; if you receive a response, SMS is working.


To test Mobile Data: Disable Wi-Fi from your device and see if you can access the webpage www.att.com/ttr from your mobile Internet browser. The site will let you know if everything is working.

 

If you have mobile data but are unable to send SMS messages; go to Settings>Applications>Messages>Force Stop>Clear Cache and reboot your device.
You can chat in with Technical Support by going to our “Contact Us” page and click on the blue “Chat Now” button.

Thank you,

Charise

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTCares and @DIRECTVService

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 2 of 4
Contributor

Re: Galaxy S5 Active will not send text messages


 

If you have mobile data but are unable to send SMS messages; go to Settings>Applications>Messages>Force Stop>Clear Cache and reboot your device.
You can chat in with Technical Support by going to our “Contact Us” page and click on the blue “Chat Now” button.


To test standard text messaging: Text the word TEST to the number 151; if you receive a response, SMS is working.

I have the same problem. Sending a message to 151 with contents 'TEST' has the same failed result as any other text message.

 

I have cleared the cache in the messages app and I still can't send messages. 

 

Do you have another suggestion?

Message 3 of 4
Highlighted
Contributor

Re: Galaxy S5 Active will not send text messages

UPDATE: I found a blog post that had a suggestion of changing from 4G-LTE to any other 4G network. This worked! I am now able to send text messages.

 

I would link to it, but this forum is preventing me from adding the link. Ugh.

 

It is annoying to have to change to a slower data network in order to send a text message.

Message 4 of 4
Share this topic
Share this topic
Announcements...

Are you Missing Your BOGO Credits? If so, QuarryRye can you help figure out what happened and what to do about it!

Additional Support