Explore & discover

Helpful Links

Galaxy J3 6 WiFi dropping

Highlighted
Contributor

Galaxy J3 6 WiFi dropping

I just got phone yesterday Galaxy J3 6 WiFi dropping constantly. Do I need to change it in for different phone or is it fixable
Tags (4)
4,899 Views
Message 1 of 4
Administrator

Re: Galaxy J3 6 WiFi dropping

Hello @Mickdwag!

 

I am so sorry to hear that the Wi-Fi on your new phone is dropping constantly! I will be happy to help out today!

 

Does this happen with all Wi-Fi networks or just a specific one? I suggest testing this out with other networks if you have only tried one, to verify it is the device itself.

 

Check out our AT&T Troubleshoot & Resolve tool! After selecting your make and model, there will be an option for Wi-Fi under Service/network issues. I would take a trip through this handy tool first, to verify the problem is not being caused by the software not being updated, etc.

 

You can absolutely return the device as well within the return period. Check out our support article for returning or exchanging a newly purchased device for specific instructions!

 

Keep us updated! Have a great day!

 

Michelle, AT&T Community Specialist 


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 4
Contributor

Re: Galaxy J3 6 WiFi dropping

I've tried all the troubleshooting nothing works




Message 3 of 4
Administrator
Solution
Accepted by topic author
Accepted by Mickdwag
‎12-14-2016 2:32 PM

Re: Galaxy J3 6 WiFi dropping

Hello @ Mickdwag!

 

I appreciate you keeping us updated. I will be happy to continue assisting you!

 

An important setting to check on your phone is the Smart Network Switch, as this could be the cause of the issue. What this feature does is switches between Wi-Fi and Mobile Network, when it detects a weak signal, which helps to maintain a stable Internet connection.

 

To disable the Smart Network Switch option, from the home screen, navigate to Apps > Settings > Wi-Fi > Menu icon (three dots located in the upper-right corner) > Tap Advanced > Tap Smart Network Switch.

 

After disabling this feature, please test your phone and make sure it keeps a consistent connection using the Wi-Fi network this time.

 

Let me know how that goes and if you have any additional questions!

 

 

Anabel, AT&T Community Specialist


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 4 of 4
Share this topic
Share this topic
Additional Support