Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Highlighted
Posted Aug 3, 2014
2:50:32 PM
Wi-fi hasn't worked since the 4.4.2 Samsung upgrade

Hi

 

Ever since the latest Samsung 4.4.2 (Kit Kat) update my wi-fi hasn't worked.  Anyone else have this problem, is there a solution?  The icon that used to display at the top left of the screen is no longer there but Wi-fi has been selected and is "on". Please advise, thanks.

 

** note ** I have the Samsung Galaxy S3 (SGH-1747)

 

 

Hi

 

Ever since the latest Samsung 4.4.2 (Kit Kat) update my wi-fi hasn't worked.  Anyone else have this problem, is there a solution?  The icon that used to display at the top left of the screen is no longer there but Wi-fi has been selected and is "on". Please advise, thanks.

 

** note ** I have the Samsung Galaxy S3 (SGH-1747)

 

 

5
(1)
  • Rate this reply
View profile
Solved
Aug 7, 2014 12:13:11 PM
5
(1)
Community Manager
Edited by ATTDmitriyCM on Aug 7, 2014 at 12:16:14 PM

 

Hello thepicky1,

 

Does this happen at one particular wi-fi hotspot or does it occur everywhere?

You can try resetting your router to see if that helps. Make sure to go to your wi-fi settings and reconnect to the network.


Besides the update, did you perhaps download any other files or apps around the same time?

Try a Soft Reset of the device: remove the battery for 2 minutes, re-insert and see if it helps.

Try booting up the device in Safe Mode - http://bit.ly/1sdjj8Q  This will turn off any 3rd party apps to help determine if they might be causing the problem.

 

Please let us know if you need more help.

 

Thank you,

AT&T Community Management Team

 

 


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Accepted Solution

Wi-fi hasn't worked since the 4.4.2 Samsung upgrade

1,683 views
5 replies
(0) Me too
(0) Me too
Reply
View all replies
(5)
0
(0)
  • Rate this reply
View profile
Aug 5, 2014 8:19:15 AM
0
(0)
ACE - Guru

 I do not have any issue after Samsung's updated!!
Check your WiFi router.Unplug and reset it.
It may help.

 I do not have any issue after Samsung's updated!!
Check your WiFi router.Unplug and reset it.
It may help.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Wi-fi hasn't worked since the 4.4.2 Samsung upgrade

2 of 6 (1,631 Views)
5
(1)
  • Rate this reply
View profile
Solved
Aug 7, 2014 12:13:11 PM
5
(1)
Community Manager
Edited by ATTDmitriyCM on Aug 7, 2014 at 12:16:14 PM

 

Hello thepicky1,

 

Does this happen at one particular wi-fi hotspot or does it occur everywhere?

You can try resetting your router to see if that helps. Make sure to go to your wi-fi settings and reconnect to the network.


Besides the update, did you perhaps download any other files or apps around the same time?

Try a Soft Reset of the device: remove the battery for 2 minutes, re-insert and see if it helps.

Try booting up the device in Safe Mode - http://bit.ly/1sdjj8Q  This will turn off any 3rd party apps to help determine if they might be causing the problem.

 

Please let us know if you need more help.

 

Thank you,

AT&T Community Management Team

 

 


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

 

Hello thepicky1,

 

Does this happen at one particular wi-fi hotspot or does it occur everywhere?

You can try resetting your router to see if that helps. Make sure to go to your wi-fi settings and reconnect to the network.


Besides the update, did you perhaps download any other files or apps around the same time?

Try a Soft Reset of the device: remove the battery for 2 minutes, re-insert and see if it helps.

Try booting up the device in Safe Mode - http://bit.ly/1sdjj8Q  This will turn off any 3rd party apps to help determine if they might be causing the problem.

 

Please let us know if you need more help.

 

Thank you,

AT&T Community Management Team

 

 


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Wi-fi hasn't worked since the 4.4.2 Samsung upgrade

[ Edited ]
3 of 6 (1,595 Views)
Solution
0
(0)
  • Rate this reply
View profile
Aug 13, 2014 4:46:34 PM
0
(0)
Tutor

Hi

 

Thanks for responding so quickly.  It was happening everywhere not just at home.  I did a soft reset overnight then reset the router and it's working now.  Thanks again for your assistance Smiley Happy

Hi

 

Thanks for responding so quickly.  It was happening everywhere not just at home.  I did a soft reset overnight then reset the router and it's working now.  Thanks again for your assistance Smiley Happy

Re: Wi-fi hasn't worked since the 4.4.2 Samsung upgrade

4 of 6 (1,561 Views)
0
(0)
  • Rate this reply
View profile
Aug 14, 2014 2:56:47 PM
0
(0)
Community Manager

 

Awesome! Thank you for letting us knowSmiley Happy

 

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

 

Awesome! Thank you for letting us knowSmiley Happy

 

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Wi-fi hasn't worked since the 4.4.2 Samsung upgrade

5 of 6 (1,530 Views)
0
(0)
  • Rate this reply
View profile
Apr 21, 2015 11:45:49 AM
0
(0)
Contributor

Hey I'm having a similar problem after updating my mega sgh i527 ota 4.4.2 in October 2014. My problem is that the wifi wont turn on, PERIOD! Now I'm seeing another upgrade in December 2014 which is ota via wifi but as stated my wifi wont even turn of to see that fixes the problem. Any info on how I can get the upgrade  without wifi to see if that fixes my problem or am I stuck with an expensive paper weight?

Hey I'm having a similar problem after updating my mega sgh i527 ota 4.4.2 in October 2014. My problem is that the wifi wont turn on, PERIOD! Now I'm seeing another upgrade in December 2014 which is ota via wifi but as stated my wifi wont even turn of to see that fixes the problem. Any info on how I can get the upgrade  without wifi to see if that fixes my problem or am I stuck with an expensive paper weight?

Re: Wi-fi hasn't worked since the 4.4.2 Samsung upgrade

6 of 6 (691 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post