Helpful Links

How do I stop Text messages from being sent to my email inbox?

Contributor

How do I stop Text messages from being sent to my email inbox?

 
138,661 Views
Message 1 of 10
Guru

Re: How do I stop Text messages from being sent to my email inbox?

You might start, by sharing what device you have, and what operating system. If you don't have a texting plan, you can always call customer service, and have them block any & all text messages coming in. Otherwise, you can be charged 20 cents per text, and 30 cents per MMS. I hate that they did away with the lower volume text packages, like 200 texts. Now, it's either the charges I mentioned, or pay about $20 per month, for unlimited texting.

Message 2 of 10
Contributor

Re: How do I stop Text messages from being sent to my email inbox?

I have a Samsung Galaxy S II Android.

I have a texting plan - I just do not want the texts to go to my email too

Message 3 of 10
Teacher

Re: How do I stop Text messages from being sent to my email inbox?

Depending on the version of Android you're running these directions should get you close...

 

Select "Email" from home screen > Select "Account" that is getting the text messages > Select the "Options" menu from the bottom left of the phone > Select "More", then "Account Settings".

 

Scroll thru the account settings for an entry called "SMS sync". This should be listed in the "Server settings" section of that page. Uncheck "SMS sync". This should stop text messages from being delivered to your email account.

 

Best of luck!

Tags (1)
Message 4 of 10
Contributor

Re: How do I stop Text messages from being sent to my email inbox?

Although I have the Galaxy S4, these instructions basically worked for me too. Thank you so much!
Message 5 of 10
Tutor

Re: How do I stop Text messages from being sent to my email inbox?

I have a Galaxy S5 and there is no entry called SMS Sync to toggle on or off. 

Message 6 of 10
Tutor

Re: How do I stop Text messages from being sent to my email inbox?

 Never mind I found it. Was on the non default account. 

Message 7 of 10
Contributor

Re: How do I stop Text messages from being sent to my email inbox?

For Galaxy S7 Edge running Android 7.0, the solution was to Open Email.  Goto Settings.  Click on the account and scroll down to Sync Messages.  Turn off Sync Messages.

Message 8 of 10
Contributor

Re: How do I stop Text messages from being sent to my email inbox?

I recently purchased a Samsung Galaxy 8.  I previously owned a Galaxy 4.  Now that I have the Samsung 8, my text messages are going to my work email.  I read the directions above.  I want the text messages to stop, but if I turn off the Sync function as suggested in the solution, I worry that I will no longer receive my work emails on my phone.  I want to stop the texts from going to work emails, but I want to continue work emails coming to my phone.  Everything worked fine when I used the Galaxy 4, but haven't been able to get it to work properly now. Any suggestions? 

Message 9 of 10
Contributor

Re: How do I stop Text messages from being sent to my email inbox?

Thank You so much it was driving me crazy. Highly Appreciated

Take Care

God Bless

Message 10 of 10
Share this topic
Announcements

Is the iPhone X worth it? Find out why it totally is!

Find out how to track your iPhone's delivery!

Let us help you Give the Gift of AT&T Wireless this holiday season!

Additional Support