Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted Jul 11, 2014
1:38:19 PM
View profile
UVerse Motorola NGV-510 Modem

Anyone have problems with their Motorola router? I have had mine for just over year. The last month or so I have had numerous problems with the router dropping service.

 

I go through the procedure of unpluging the router and repluging. Relogging off the computer and logging back on etc. This week the router dropped service twice.  This week I didn't have any storms to blame for the cause of drop. 

 

Therefore,  for the price I am paying per month for the top end residential service, why should we be having router (modem) service problems?

 

In my opinion, we the consumer deserve a better mousetrap for the price we pay to get reliable internet service.

Anyone have problems with their Motorola router? I have had mine for just over year. The last month or so I have had numerous problems with the router dropping service.

 

I go through the procedure of unpluging the router and repluging. Relogging off the computer and logging back on etc. This week the router dropped service twice.  This week I didn't have any storms to blame for the cause of drop. 

 

Therefore,  for the price I am paying per month for the top end residential service, why should we be having router (modem) service problems?

 

In my opinion, we the consumer deserve a better mousetrap for the price we pay to get reliable internet service.

UVerse Motorola NGV-510 Modem

650 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Jul 11, 2014 1:54:45 PM
0
(0)
ACE - Expert

You may be having line quality or Radio Frequency interference issues that are not directly attributable to your NVG 510.

 

Have you tried the http://ufix.att.com utility?

 

Have you looked at the statistics page on your modem (RG or Residential gateway) at http://192.168.1.254/ ?

 

You may be having line quality or Radio Frequency interference issues that are not directly attributable to your NVG 510.

 

Have you tried the http://ufix.att.com utility?

 

Have you looked at the statistics page on your modem (RG or Residential gateway) at http://192.168.1.254/ ?

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: UVerse Motorola NGV-510 Modem

2 of 3 (647 Views)
0
(0)
  • Rate this reply
View profile
Jul 12, 2014 3:27:41 PM
0
(0)
Community Support

Hi @sm42301 

 

Just checking up on your post. I noticed JefferMC provided some great suggestions that will help with the issue. Are you still having intermittent disconnects with your U-verse service?

 

- MorganCS
- ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.

Hi @sm42301 

 

Just checking up on your post. I noticed JefferMC provided some great suggestions that will help with the issue. Are you still having intermittent disconnects with your U-verse service?

 

- MorganCS
- ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: UVerse Motorola NGV-510 Modem

3 of 3 (625 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post