Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted Jul 14, 2013
12:50:22 PM
View profile
UV Realtime fails to install; my C++ 2010 version is "newer" than the installer allows

Installing the latest UV Realtime on a new machine. Install fails "A newer version of Microsoft Visual C++ 2010 Redistributable has been detected on the machine."

 

Advice?

 

Thanks

Installing the latest UV Realtime on a new machine. Install fails "A newer version of Microsoft Visual C++ 2010 Redistributable has been detected on the machine."

 

Advice?

 

Thanks

0
(0)
  • Rate this reply
View profile
Solved
Jul 14, 2013 1:43:26 PM
0
(0)
Expert
Follow the directions in the following post to get around the Visual C++ runtime issue:

http://forums.att.com/t5/Features-and-How-To/UV-Realtime-Master-Thread/m-p/3337563#M35377

Accepted Solution

UV Realtime fails to install; my C++ 2010 version is "newer" than the installer allows

806 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Solved
Jul 14, 2013 1:43:26 PM
0
(0)
Expert
Follow the directions in the following post to get around the Visual C++ runtime issue:

http://forums.att.com/t5/Features-and-How-To/UV-Realtime-Master-Thread/m-p/3337563#M35377

Follow the directions in the following post to get around the Visual C++ runtime issue:

http://forums.att.com/t5/Features-and-How-To/UV-Realtime-Master-Thread/m-p/3337563#M35377

Re: UV Realtime fails to install; my C++ 2010 version is "newer" than the installer allows

2 of 4 (792 Views)
Solution
0
(0)
  • Rate this reply
View profile
Oct 12, 2015 10:12:14 PM
0
(0)
Teacher

SomeJoe7777 wrote:
Follow the directions in the following post to get around the Visual C++ runtime issue:

http://forums.att.com/t5/Features-and-How-To/UV-Realtime-Master-Thread/m-p/3337563#M35377


I'm running into this issue, and when I try to go to this link, I get an error message:

 

You do not have sufficient privileges for this resource or its parent to perform this action.

Click your browser's Back button to continue.

 

 

Could the information from that link be posted in this thread?


SomeJoe7777 wrote:
Follow the directions in the following post to get around the Visual C++ runtime issue:

http://forums.att.com/t5/Features-and-How-To/UV-Realtime-Master-Thread/m-p/3337563#M35377


I'm running into this issue, and when I try to go to this link, I get an error message:

 

You do not have sufficient privileges for this resource or its parent to perform this action.

Click your browser's Back button to continue.

 

 

Could the information from that link be posted in this thread?

Re: UV Realtime fails to install; my C++ 2010 version is "newer" than the installer allows

3 of 4 (151 Views)
0
(0)
  • Rate this reply
View profile
Oct 12, 2015 11:31:26 PM
0
(0)
Teacher
Edited by dslai on Oct 12, 2015 at 11:36:31 PM

Just found another thread (https://forums.att.com/t5/U-verse-2014-Archive/Ping-Spikes-Internet-Drops/td-p/3609803) that seems to have the workaround instructions from JefferMC:

 

Yeah, if you've installed something with a newer build of the VC++ RT, then that happens.  There's a fix for it if you're willing:

 

What you can do is go into your Programs and Features control panel, and remove the Microsoft Visual C++ 2010 x86 Runtime v10.0.xxxxx. (Usually the version you will have is 40219). Once you remove it, then reinstall UV Realtime. RRDTool will install properly after that and will install the 10.0.30319 version, which is compatible.

 

(You do not need to remove any of the 2005/2008 versions, nor any x64 versions).

Just found another thread (https://forums.att.com/t5/U-verse-2014-Archive/Ping-Spikes-Internet-Drops/td-p/3609803) that seems to have the workaround instructions from JefferMC:

 

Yeah, if you've installed something with a newer build of the VC++ RT, then that happens.  There's a fix for it if you're willing:

 

What you can do is go into your Programs and Features control panel, and remove the Microsoft Visual C++ 2010 x86 Runtime v10.0.xxxxx. (Usually the version you will have is 40219). Once you remove it, then reinstall UV Realtime. RRDTool will install properly after that and will install the 10.0.30319 version, which is compatible.

 

(You do not need to remove any of the 2005/2008 versions, nor any x64 versions).

Re: UV Realtime fails to install; my C++ 2010 version is "newer" than the installer allows

[ Edited ]
4 of 4 (127 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post