Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jan 8, 2013
12:33:08 PM
View profile
Signal Loss only on Coax
Ok here is the problem, thought I had it solved a few times. 4 Televisions hooked up to Uverse, from the RG coax runs to splitter and to 3 STB's, CAT5 runs to a wireless STB. It started happening monthly now daily, dreaded blue screen of death, signal lost. I rebooted RG and it would come back. Now it happens daily got frustrated. I noticed when it happens the Wireless receiver is working fine, the Coax ones are down. So I figured the main coax cable must be bad from the installer. Replaced it freezes up again. I can unplug the coax from main receiver and plug in ethernet and it works. I can't find the problem with the coax. Question is should I just rip out the coax and rewire the other STB with ethernet? I ran UV realtime, everything looks good as far as I can tell, nothing unusual.
Ok here is the problem, thought I had it solved a few times. 4 Televisions hooked up to Uverse, from the RG coax runs to splitter and to 3 STB's, CAT5 runs to a wireless STB. It started happening monthly now daily, dreaded blue screen of death, signal lost. I rebooted RG and it would come back. Now it happens daily got frustrated. I noticed when it happens the Wireless receiver is working fine, the Coax ones are down. So I figured the main coax cable must be bad from the installer. Replaced it freezes up again. I can unplug the coax from main receiver and plug in ethernet and it works. I can't find the problem with the coax. Question is should I just rip out the coax and rewire the other STB with ethernet? I ran UV realtime, everything looks good as far as I can tell, nothing unusual.
0
(0)
  • Rate this reply
View profile
Solved
Jan 8, 2013 12:41:37 PM
0
(0)
ACE - Expert
jmacke6473 - The problem with COAX is that a fault anywhere can interrupt all the TVs. It is logical that it would be the main feed, but not necessarily.

Sounds like the RG is fed cat5 from the NID, If it is coax there would be a diplexer that has three connections - NID - RG - TVs. If you have one make sure it is connected in that order.

What could be wrong?
Are the COAX ends compression fittings and tight? No barrel connectors.

Could be bad splitter.

Try to isolate - connect one leg, then another. Connect just one TV at a time to remove splitter. You would need to use a barrel connector to do this.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

Signal Loss only on Coax

773 views
7 replies
(0) Me too
(0) Me too
Reply
View all replies
(7)
0
(0)
  • Rate this reply
View profile
Solved
Jan 8, 2013 12:41:37 PM
0
(0)
ACE - Expert
jmacke6473 - The problem with COAX is that a fault anywhere can interrupt all the TVs. It is logical that it would be the main feed, but not necessarily.

Sounds like the RG is fed cat5 from the NID, If it is coax there would be a diplexer that has three connections - NID - RG - TVs. If you have one make sure it is connected in that order.

What could be wrong?
Are the COAX ends compression fittings and tight? No barrel connectors.

Could be bad splitter.

Try to isolate - connect one leg, then another. Connect just one TV at a time to remove splitter. You would need to use a barrel connector to do this.
jmacke6473 - The problem with COAX is that a fault anywhere can interrupt all the TVs. It is logical that it would be the main feed, but not necessarily.

Sounds like the RG is fed cat5 from the NID, If it is coax there would be a diplexer that has three connections - NID - RG - TVs. If you have one make sure it is connected in that order.

What could be wrong?
Are the COAX ends compression fittings and tight? No barrel connectors.

Could be bad splitter.

Try to isolate - connect one leg, then another. Connect just one TV at a time to remove splitter. You would need to use a barrel connector to do this.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Signal Loss only on Coax

2 of 8 (770 Views)
Solution
0
(0)
  • Rate this reply
View profile
Jan 8, 2013 12:49:15 PM
0
(0)
Contributor
Correct it is Cat5 from the NID. I was thinking the splitter could be at fault as well. Didn't think about hooking up directly to 1 tv at a time. I may go that route and see if I can isolate it that way. Thought I had it when I noticed the wireless receiver was working figured it had to that main coax line.
Correct it is Cat5 from the NID. I was thinking the splitter could be at fault as well. Didn't think about hooking up directly to 1 tv at a time. I may go that route and see if I can isolate it that way. Thought I had it when I noticed the wireless receiver was working figured it had to that main coax line.

Re: Signal Loss only on Coax

3 of 8 (763 Views)
0
(0)
  • Rate this reply
View profile
Jan 8, 2013 12:55:57 PM
0
(0)
ACE - Expert
I could even be that the RG is connected to a leg instead of the main feed on the splitter.

As an engineer I used to know used to say Check everything, assume nothing.
I could even be that the RG is connected to a leg instead of the main feed on the splitter.

As an engineer I used to know used to say Check everything, assume nothing.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Signal Loss only on Coax

4 of 8 (755 Views)
0
(0)
  • Rate this reply
View profile
Jan 8, 2013 2:19:55 PM
0
(0)
ACE - Expert

aviewer wrote:
...

As an engineer I used to know used to say Check everything, assume nothing.

Words to troubleshoot by.

 

I've had to periodically (yearly maybe?) tighten coax connections on my single Coax run.  I used to have two STB's fed by coax, but the bend in the coax necessary to fit the splitter and everything into the wall-box seemed to be problematic.  So I converted one leg to Cat 5e, and that leg has been humming ever since.

 


aviewer wrote:
...

As an engineer I used to know used to say Check everything, assume nothing.

Words to troubleshoot by.

 

I've had to periodically (yearly maybe?) tighten coax connections on my single Coax run.  I used to have two STB's fed by coax, but the bend in the coax necessary to fit the splitter and everything into the wall-box seemed to be problematic.  So I converted one leg to Cat 5e, and that leg has been humming ever since.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Signal Loss only on Coax

5 of 8 (727 Views)
0
(0)
  • Rate this reply
View profile
Jan 8, 2013 2:31:44 PM
0
(0)
ACE - Master

JefferMC wrote:

aviewer wrote:
...

As an engineer I used to know used to say Check everything, assume nothing.

Words to troubleshoot by.

 

I've had to periodically (yearly maybe?) tighten coax connections on my single Coax run.  I used to have two STB's fed by coax, but the bend in the coax necessary to fit the splitter and everything into the wall-box seemed to be problematic.  So I converted one leg to Cat 5e, and that leg has been humming ever since.

 


Doesn't that humming get annoying?  Smiley Very HappySmiley Very HappySmiley Wink

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"


JefferMC wrote:

aviewer wrote:
...

As an engineer I used to know used to say Check everything, assume nothing.

Words to troubleshoot by.

 

I've had to periodically (yearly maybe?) tighten coax connections on my single Coax run.  I used to have two STB's fed by coax, but the bend in the coax necessary to fit the splitter and everything into the wall-box seemed to be problematic.  So I converted one leg to Cat 5e, and that leg has been humming ever since.

 


Doesn't that humming get annoying?  Smiley Very HappySmiley Very HappySmiley Wink

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Signal Loss only on Coax

6 of 8 (723 Views)
0
(0)
  • Rate this reply
View profile
Jan 8, 2013 3:59:24 PM
0
(0)
Professor
Edited by gregzoll_1 on Jan 8, 2013 at 3:59:56 PM

What is UVerse Realtime showing in the IP Profile, Error, Bitloading, Coax/hpna tabs?

________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________

What is UVerse Realtime showing in the IP Profile, Error, Bitloading, Coax/hpna tabs?

________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________

Re: Signal Loss only on Coax

[ Edited ]
7 of 8 (703 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jan 8, 2013 5:43:01 PM
0
(0)
ACE - Expert

I had a prem tech leave my home about 20 minutes ago or so.  The problem we are having is, with out warning our tv service will freeze, phone and internet service goes out.  This was the second visit for this problem but this time the tech was going to submit a ticket about this issue because everything is good here in my home.  The TS CSR he spoke to wasn't going file the ticket until she checked and saw that several people on my block were having the same issue.  Turns out the problem is in this neighborhood.  There are times when a tech can come to your home and not see the cause of the issue.  But that doesn't mean there isn't a problem.  This time I had a prem tech and a CSR who went beyond the normal and discovered an issue that doesn't affect just my service but the neighborhood.  Good job AT&T Tech.

I had a prem tech leave my home about 20 minutes ago or so.  The problem we are having is, with out warning our tv service will freeze, phone and internet service goes out.  This was the second visit for this problem but this time the tech was going to submit a ticket about this issue because everything is good here in my home.  The TS CSR he spoke to wasn't going file the ticket until she checked and saw that several people on my block were having the same issue.  Turns out the problem is in this neighborhood.  There are times when a tech can come to your home and not see the cause of the issue.  But that doesn't mean there isn't a problem.  This time I had a prem tech and a CSR who went beyond the normal and discovered an issue that doesn't affect just my service but the neighborhood.  Good job AT&T Tech.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Signal Loss only on Coax

8 of 8 (690 Views)
Share this post
Share this post