Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jan 16, 2012
12:11:52 AM
Port forwarding with router

I finally got my router (E3000) to do the routing insted of my RG. Now I am unable to get certain ports unblocked (like 80, 10000 for webmin, etc.) I set up the router on DMZ Plus mode. I have read that AT&T blocks some ports.

 

Is there any work-around for this? I was thinking of calling in anad asking them to unblock or I will leave as I need these ports to be unblocked..

I finally got my router (E3000) to do the routing insted of my RG. Now I am unable to get certain ports unblocked (like 80, 10000 for webmin, etc.) I set up the router on DMZ Plus mode. I have read that AT&T blocks some ports.

 

Is there any work-around for this? I was thinking of calling in anad asking them to unblock or I will leave as I need these ports to be unblocked..

0
(0)
  • Rate this reply
View profile
Solved
Jan 16, 2012 12:36:00 PM
0
(0)
Master
Thanks.

It actually wasn't the router, but the RG. Forgot to remove the ports on the RG so when we added them to the router, they wouldn't work. Once those were removed from the RG, the router worked perfectly.
Accepted Solution

Port forwarding with router

3,961 views
8 replies
(0) Me too
(0) Me too
Reply
View all replies
(8)
0
(0)
  • Rate this reply
View profile
Solved
Jan 16, 2012 7:21:14 AM
0
(0)
Expert

If you have your router in DMZ mode, the following ports are blocked by AT&T:

Inbound

• Ports 8000-8015

• (If you are using wireless STBs) Port 443

 

Outbound

• Port 25 (unblockable on request)

 

No other ports are blocked.  If you can't communicate, you haven't configured your router correctly.

 

If you have your router in DMZ mode, the following ports are blocked by AT&T:

Inbound

• Ports 8000-8015

• (If you are using wireless STBs) Port 443

 

Outbound

• Port 25 (unblockable on request)

 

No other ports are blocked.  If you can't communicate, you haven't configured your router correctly.

 

Re: Port forwarding with router

2 of 9 (3,944 Views)
Solution
0
(0)
  • Rate this reply
View profile
Solved
Jan 16, 2012 12:36:00 PM
0
(0)
Master
Thanks.

It actually wasn't the router, but the RG. Forgot to remove the ports on the RG so when we added them to the router, they wouldn't work. Once those were removed from the RG, the router worked perfectly.
Thanks.

It actually wasn't the router, but the RG. Forgot to remove the ports on the RG so when we added them to the router, they wouldn't work. Once those were removed from the RG, the router worked perfectly.

Re: Port forwarding with router

3 of 9 (3,931 Views)
Solution
0
(0)
  • Rate this reply
View profile
Jan 16, 2012 11:27:58 PM
0
(0)
Mentor
SomeJoe, do you have any idea if the usurpation of those inbound ports applies also to static IP addresses ("User Defined Supplemental Networks")? I can't think of any reason why it should apply beyond the main IP, but that doesn't count for much.
SomeJoe, do you have any idea if the usurpation of those inbound ports applies also to static IP addresses ("User Defined Supplemental Networks")? I can't think of any reason why it should apply beyond the main IP, but that doesn't count for much.

Re: Port forwarding with router

4 of 9 (3,909 Views)
0
(0)
  • Rate this reply
View profile
Jan 17, 2012 7:52:19 AM
0
(0)
Expert
No inbound ports should be blocked on purchased static IPs.

The outbound port 25 might still be blocked, but can be unblocked on request.
No inbound ports should be blocked on purchased static IPs.

The outbound port 25 might still be blocked, but can be unblocked on request.

Re: Port forwarding with router

5 of 9 (3,901 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jan 20, 2012 2:52:34 PM
0
(0)
Master

My internet seems a whole lot slower after having the router do the routing. YouTube vids start buffering very fast and then slow down and even stall at times (same with Vimeo, Netflix, etc.) When I do a speedtest, I got a third of what I should be getting.


Could the routing be the issue?

My internet seems a whole lot slower after having the router do the routing. YouTube vids start buffering very fast and then slow down and even stall at times (same with Vimeo, Netflix, etc.) When I do a speedtest, I got a third of what I should be getting.


Could the routing be the issue?

Re: Port forwarding with router

6 of 9 (3,842 Views)
0
(0)
  • Rate this reply
View profile
Jan 20, 2012 4:39:14 PM
0
(0)
Expert
If your router is working properly and configured properly, you should not see any slowdown.
If your router is working properly and configured properly, you should not see any slowdown.

Re: Port forwarding with router

7 of 9 (3,830 Views)
0
(0)
  • Rate this reply
View profile
Mar 12, 2014 12:51:30 PM
0
(0)
Tutor
So I can use a higher port # and its not blocked?
I did a port scan and I have no open ports!
I have the E3500 Router and I've been trying to do port forwarding for days no success!
If some could explain how this is done with my router please!
So I can use a higher port # and its not blocked?
I did a port scan and I have no open ports!
I have the E3500 Router and I've been trying to do port forwarding for days no success!
If some could explain how this is done with my router please!

Re: Port forwarding with router

8 of 9 (1,446 Views)
0
(0)
  • Rate this reply
View profile
May 23, 2016 6:26:24 AM
0
(0)
Contributor

Joe I got a question I setup port forwarding on my router everything worked fine, now all of a sudden the port forwarding only forwards for a single connection, when one client connects it all of sudden stops working and no longer forwards any packets what setting helps or may fix this problem!

 

Thanks

SR

Joe I got a question I setup port forwarding on my router everything worked fine, now all of a sudden the port forwarding only forwards for a single connection, when one client connects it all of sudden stops working and no longer forwards any packets what setting helps or may fix this problem!

 

Thanks

SR

Re: Port forwarding with router

9 of 9 (258 Views)
Share this post
Share this post