Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Aug 26, 2014
6:02:40 PM
View profile
I want to change NVG589 MODEM settings

I have followed the instructions, I think, but the access code to the modem doesn't work.  Instructions say to use the default code which is printed somewhere on the modem, but I can't find it.

It seems my modem is inaccessable.

John

I have followed the instructions, I think, but the access code to the modem doesn't work.  Instructions say to use the default code which is printed somewhere on the modem, but I can't find it.

It seems my modem is inaccessable.

John

0
(0)
  • Rate this reply
View profile
Solved
Aug 28, 2014 8:42:37 AM
0
(0)
Community Support

Hey @jlumbtx 

 

Just checking up on your post. Do you still need some help accessing your NVG589? The Device Access Code is normally found on the left wall of the device on a sticker as shown in the example below but, if yours does not have a sticker or does not have that info printed onto it then I believe it may be best for us to send you a replacement unit so that you'll have that information available to you. Let me know if this helps, and if the info is nowhere to be found on the device then we'll be glad to assist you further. Thanks! Smiley Happy

 

 

- MorganCS
- ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Accepted Solution

I want to change NVG589 MODEM settings

5,387 views
11 replies
(0) Me too
(0) Me too
Reply
View all replies
(11)
0
(0)
  • Rate this reply
View profile
Aug 26, 2014 8:12:53 PM
0
(0)
ACE - Expert

There should be a sticker on it somewhere on it listing the codes, like we do have on 3800, 3801s. Smiley Wink

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

There should be a sticker on it somewhere on it listing the codes, like we do have on 3800, 3801s. Smiley Wink

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: I want to change NVG589 MODEM settings

2 of 12 (5,373 Views)
0
(0)
  • Rate this reply
View profile
Solved
Aug 28, 2014 8:42:37 AM
0
(0)
Community Support

Hey @jlumbtx 

 

Just checking up on your post. Do you still need some help accessing your NVG589? The Device Access Code is normally found on the left wall of the device on a sticker as shown in the example below but, if yours does not have a sticker or does not have that info printed onto it then I believe it may be best for us to send you a replacement unit so that you'll have that information available to you. Let me know if this helps, and if the info is nowhere to be found on the device then we'll be glad to assist you further. Thanks! Smiley Happy

 

 

- MorganCS
- ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.

Hey @jlumbtx 

 

Just checking up on your post. Do you still need some help accessing your NVG589? The Device Access Code is normally found on the left wall of the device on a sticker as shown in the example below but, if yours does not have a sticker or does not have that info printed onto it then I believe it may be best for us to send you a replacement unit so that you'll have that information available to you. Let me know if this helps, and if the info is nowhere to be found on the device then we'll be glad to assist you further. Thanks! Smiley Happy

 

 

- MorganCS
- ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: I want to change NVG589 MODEM settings

3 of 12 (5,339 Views)
Solution
Highlighted
0
(0)
  • Rate this reply
View profile
Aug 28, 2014 1:48:41 PM
0
(0)
Teacher

The Device Access Code is clearly printed on the lable along with the MAC and Network Name and WiFi Password., etc.   Thje Device Access Code does not work.  I enter it and get a red message that says "The Access code you entered is not correct."  I have copied tjhe code very carefully and tried, unsuccessfully, 5 times.  Then the instrctions say:

The page you requested is protected. You must enter the Device Access Code in order to continue.
The Default Access Code is printed on the side or bottom of your NVG589 device, but you can change it.

 

But the Default Access Code is NOT printed on the side or bottom.  So it seems I have an invaild Device Access Code and a missing Default Access Code.  Is it possible that the Device Access Code and Default Access Code are the same invaild code?

 

 

The Device Access Code is clearly printed on the lable along with the MAC and Network Name and WiFi Password., etc.   Thje Device Access Code does not work.  I enter it and get a red message that says "The Access code you entered is not correct."  I have copied tjhe code very carefully and tried, unsuccessfully, 5 times.  Then the instrctions say:

The page you requested is protected. You must enter the Device Access Code in order to continue.
The Default Access Code is printed on the side or bottom of your NVG589 device, but you can change it.

 

But the Default Access Code is NOT printed on the side or bottom.  So it seems I have an invaild Device Access Code and a missing Default Access Code.  Is it possible that the Device Access Code and Default Access Code are the same invaild code?

 

 

Re: I want to change NVG589 MODEM settings

4 of 12 (5,318 Views)
0
(0)
  • Rate this reply
View profile
Aug 28, 2014 1:58:59 PM
0
(0)
ACE - Expert

Try doing a factory reset on the box.  Hold in the reset button on the back while you plug it in and hold it for 10 seconds before letting go.

Then try the password on the side.

 

Try doing a factory reset on the box.  Hold in the reset button on the back while you plug it in and hold it for 10 seconds before letting go.

Then try the password on the side.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: I want to change NVG589 MODEM settings

5 of 12 (5,314 Views)
0
(0)
  • Rate this reply
View profile
Aug 28, 2014 2:01:56 PM
0
(0)
Teacher

Hey! Never mind!  On the 6th try I got into the settings and made the changes I want.

All is well now.

Thanks for your help.

Hey! Never mind!  On the 6th try I got into the settings and made the changes I want.

All is well now.

Thanks for your help.

Re: I want to change NVG589 MODEM settings

6 of 12 (5,312 Views)
0
(0)
  • Rate this reply
View profile
Aug 28, 2014 2:43:43 PM
0
(0)
Community Support

That's great to hear! I appreciate the update. Let us know if you run into any other issues with your U-verse service and we'll be glad to help. Smiley Happy

 

- MorganCS
- ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.

That's great to hear! I appreciate the update. Let us know if you run into any other issues with your U-verse service and we'll be glad to help. Smiley Happy

 

- MorganCS
- ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: I want to change NVG589 MODEM settings

7 of 12 (5,294 Views)
0
(0)
  • Rate this reply
View profile
Nov 20, 2014 4:11:14 PM
0
(0)
Contributor

Well help me. Because mines is clearly printed on my device as well, but it doesn't work.

Well help me. Because mines is clearly printed on my device as well, but it doesn't work.

Re: I want to change NVG589 MODEM settings

8 of 12 (4,679 Views)
0
(0)
  • Rate this reply
View profile
Nov 20, 2014 6:52:20 PM
0
(0)
ACE - Expert

IDalreadyInUse wrote:

Well help me. Because mines is clearly printed on my device as well, but it doesn't work.


Please note that to change settings you are looking for the "System Password" not the "Wireless Network Key" (at least that's how they're labeled on my 3800).  If you are using the System Password, and are observing proper case sensitivity (watch out for Caps Lock) and it's still not working, then try a factory reset of your Gateway.  Unplug it from power, push the button on the back in and hold it while plugging the power cord back in.  Hold it for 10 more seconds, then release.  Let it finish booting up and try again.

 


IDalreadyInUse wrote:

Well help me. Because mines is clearly printed on my device as well, but it doesn't work.


Please note that to change settings you are looking for the "System Password" not the "Wireless Network Key" (at least that's how they're labeled on my 3800).  If you are using the System Password, and are observing proper case sensitivity (watch out for Caps Lock) and it's still not working, then try a factory reset of your Gateway.  Unplug it from power, push the button on the back in and hold it while plugging the power cord back in.  Hold it for 10 more seconds, then release.  Let it finish booting up and try again.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: I want to change NVG589 MODEM settings

9 of 12 (4,647 Views)
0
(0)
  • Rate this reply
View profile
Oct 21, 2015 12:55:34 PM
0
(0)
Contributor

I'm having the same issue. I tried the reboot, but that doesn't work.

 

My access code begins with something that looks like two italicized capitol "I," followed by a "<," followed by three numbers, an asterisk, and then two numbers. I've tried every combination I can think of with all these characters and nothing seems to work. Any help would be appreciated.

I'm having the same issue. I tried the reboot, but that doesn't work.

 

My access code begins with something that looks like two italicized capitol "I," followed by a "<," followed by three numbers, an asterisk, and then two numbers. I've tried every combination I can think of with all these characters and nothing seems to work. Any help would be appreciated.

Re: I want to change NVG589 MODEM settings

10 of 12 (1,467 Views)
0
(0)
  • Rate this reply
View profile
Oct 21, 2015 12:59:18 PM
0
(0)
ACE - Expert
Edited by JefferMC on Oct 21, 2015 at 1:00:00 PM

Given your description of 'two italicized capitol "I"' makes me think of the lower case "L" character.

 

Given your description of 'two italicized capitol "I"' makes me think of the lower case "L" character.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: I want to change NVG589 MODEM settings

[ Edited ]
11 of 12 (1,461 Views)
0
(0)
  • Rate this reply
View profile
Oct 21, 2015 1:17:34 PM
0
(0)
Contributor

I tried lower-case "L" as well. No luck.

I tried lower-case "L" as well. No luck.

Re: I want to change NVG589 MODEM settings

12 of 12 (1,450 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post