U-verse Forums

Reply
Posted Sep 11, 2013
11:00:52 PM
View profile
How to disable firewall or enable DMZplus mode permanently on 3600 HGV?

Hi guys, I am trying to disable the firewall, but I do not see the option anywhere on the router to do this. It says firewall enabled. And also, when I enable DMZ plus mode, in a few days or hours, it disables itself and my speeds decrease. When I reenable it, my speeds come back instantly. 

 

So, is there anyway to disable the firewall or enable DMZ plus mode permantly on all computers on the router? Thanks in advance guys. 

Hi guys, I am trying to disable the firewall, but I do not see the option anywhere on the router to do this. It says firewall enabled. And also, when I enable DMZ plus mode, in a few days or hours, it disables itself and my speeds decrease. When I reenable it, my speeds come back instantly. 

 

So, is there anyway to disable the firewall or enable DMZ plus mode permantly on all computers on the router? Thanks in advance guys. 

0
(0)
  • Rate this reply
View profile
Solved
Sep 12, 2013 5:33:36 PM
0
(0)
Expert
DMZPlus mode should stay turned on for whatever device you set it for. If it's not doing that, you may need to factory reset the RG.

Go to the following web page and use the "Reset to Factory Default State" button at the bottom. After you do this, you will need to set up DMZPlus mode one more time for your router, and it should stay.

http://192.168.1.254/xslt?PAGE=C_5_7

Accepted Solution

How to disable firewall or enable DMZplus mode permanently on 3600 HGV?

3,496 views
2 replies
(0) Me too
(0) Me too
Post reply
Replies
(2)
0
(0)
  • Rate this reply
View profile
Solved
Sep 12, 2013 5:33:36 PM
0
(0)
Expert
DMZPlus mode should stay turned on for whatever device you set it for. If it's not doing that, you may need to factory reset the RG.

Go to the following web page and use the "Reset to Factory Default State" button at the bottom. After you do this, you will need to set up DMZPlus mode one more time for your router, and it should stay.

http://192.168.1.254/xslt?PAGE=C_5_7

DMZPlus mode should stay turned on for whatever device you set it for. If it's not doing that, you may need to factory reset the RG.

Go to the following web page and use the "Reset to Factory Default State" button at the bottom. After you do this, you will need to set up DMZPlus mode one more time for your router, and it should stay.

http://192.168.1.254/xslt?PAGE=C_5_7

Re: How to disable firewall or enable DMZplus mode permanently on 3600 HGV?

2 of 3 (3,455 Views)
Solution
0
(0)
  • Rate this reply
View profile
Aug 28, 2014 6:53:46 AM
0
(0)
Tutor
Edited by tismon on Aug 28, 2014 at 9:52:21 AM

I have the exact same issue with the same model and a factory reset did not fix it.

I'm hoping that someone here might have found the answer if there is one.

I have the exact same issue with the same model and a factory reset did not fix it.

I'm hoping that someone here might have found the answer if there is one.

Re: How to disable firewall or enable DMZplus mode permanently on 3600 HGV?

[ Edited ]
3 of 3 (1,709 Views)
Share this post
Share this post