Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Dec 28, 2013
3:24:28 PM
View profile
Does something need to be plugged in my ONT port on 2wire gateway

ok so i had ordered uverse tv/internet combo. i cancelled tv and whle unplugging everything i accidently unplugged the ont port off my 2 wire router/modem. without it internet is still working fine no issues. was ont used for my tv or is it needed for internet?

ok so i had ordered uverse tv/internet combo. i cancelled tv and whle unplugging everything i accidently unplugged the ont port off my 2 wire router/modem. without it internet is still working fine no issues. was ont used for my tv or is it needed for internet?

0
(0)
  • Rate this reply
View profile
Solved
Dec 28, 2013 3:52:05 PM
0
(0)
Expert
If you do not have FTTP, then nothing should be (or should have been) plugged into the ONT port. That port on the 2Wire gateway should remain empty.
Accepted Solution

Does something need to be plugged in my ONT port on 2wire gateway

11,761 views
10 replies
(0) Me too
(0) Me too
Reply
View all replies
(10)
0
(0)
  • Rate this reply
View profile
Dec 28, 2013 3:40:19 PM
0
(0)
Tutor
Copied from earlier post on this forum after searching for the term "ONT";
" The ONT port is for connecting to the Optical Network Terminal for a FTTP (Fiber to the Premise) installation. Don't mess with that port.
Copied from earlier post on this forum after searching for the term "ONT";
" The ONT port is for connecting to the Optical Network Terminal for a FTTP (Fiber to the Premise) installation. Don't mess with that port.

Re: Does something need to be plugged in my ONT port on 2wire gateway

2 of 11 (11,754 Views)
0
(0)
  • Rate this reply
View profile
Dec 28, 2013 3:47:27 PM
0
(0)
Teacher

I dont have FTTP lol My house is like 60 years old> I do have rewired cat-5e all over tho

I dont have FTTP lol My house is like 60 years old> I do have rewired cat-5e all over tho

Re: Does something need to be plugged in my ONT port on 2wire gateway

3 of 11 (11,749 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Solved
Dec 28, 2013 3:52:05 PM
0
(0)
Expert
If you do not have FTTP, then nothing should be (or should have been) plugged into the ONT port. That port on the 2Wire gateway should remain empty.
If you do not have FTTP, then nothing should be (or should have been) plugged into the ONT port. That port on the 2Wire gateway should remain empty.

Re: Does something need to be plugged in my ONT port on 2wire gateway

4 of 11 (11,746 Views)
Solution
0
(0)
  • Rate this reply
View profile
Dec 28, 2013 6:54:38 PM
0
(0)
Teacher

ok. i took it out. will there be any problems in the future if it used to be plugged in? also my ipod has a slow connection to my router with a 160+ ms ping and less than 1 mbps connection when all my laptops and pcs get a good 20 ms ping with 20 mbps download is there a solution to that?

ok. i took it out. will there be any problems in the future if it used to be plugged in? also my ipod has a slow connection to my router with a 160+ ms ping and less than 1 mbps connection when all my laptops and pcs get a good 20 ms ping with 20 mbps download is there a solution to that?

Re: Does something need to be plugged in my ONT port on 2wire gateway

5 of 11 (11,721 Views)
0
(0)
  • Rate this reply
View profile
Dec 28, 2013 7:06:55 PM
0
(0)
Expert
There should not be any problems going forward, even if something was plugged in there.

Delete and re-setup the wireless connection on the iPod. If that does not work, you may want to switch the encryption method on the 2Wire's wireless settings to AES only instead of AES/TKIP.
There should not be any problems going forward, even if something was plugged in there.

Delete and re-setup the wireless connection on the iPod. If that does not work, you may want to switch the encryption method on the 2Wire's wireless settings to AES only instead of AES/TKIP.

Re: Does something need to be plugged in my ONT port on 2wire gateway

6 of 11 (11,718 Views)
0
(0)
  • Rate this reply
View profile
Dec 28, 2013 7:08:11 PM
0
(0)
Teacher

ok also do you know where i can find the default password of the 2wire router page?

ok also do you know where i can find the default password of the 2wire router page?

Re: Does something need to be plugged in my ONT port on 2wire gateway

7 of 11 (11,716 Views)
0
(0)
  • Rate this reply
View profile
Dec 28, 2013 7:08:26 PM
0
(0)
Employee
Many posts on Apple wifi issue, try changing channels on RG....

One example http://www.dslreports.com/forum/r28912471-NVG589-wifi-speeds-on-iPhone-horrible
Many posts on Apple wifi issue, try changing channels on RG....

One example http://www.dslreports.com/forum/r28912471-NVG589-wifi-speeds-on-iPhone-horrible
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Does something need to be plugged in my ONT port on 2wire gateway

8 of 11 (11,715 Views)
0
(0)
  • Rate this reply
View profile
Dec 28, 2013 7:12:03 PM
0
(0)
Expert
Default password to the 2Wire is on a white sticker on the side of it.
Default password to the 2Wire is on a white sticker on the side of it.

Re: Does something need to be plugged in my ONT port on 2wire gateway

9 of 11 (11,711 Views)
0
(0)
  • Rate this reply
View profile
Dec 28, 2013 7:12:15 PM
0
(0)
Teacher
wow ive been astonished ive been getting 20mbps for the entire day paying for 18/1.5 and now its dipped to 12/1.5 wow -_- i thought uverse had changed but were going back to 4 yrs ago
wow ive been astonished ive been getting 20mbps for the entire day paying for 18/1.5 and now its dipped to 12/1.5 wow -_- i thought uverse had changed but were going back to 4 yrs ago

Re: Does something need to be plugged in my ONT port on 2wire gateway

10 of 11 (11,710 Views)
0
(0)
  • Rate this reply
View profile
Dec 28, 2013 7:12:48 PM
0
(0)
Teacher

wow ive been astonished ive been getting 20mbps for the entire day paying for 18/1.5 and now its dipped to 12/1.5 wow -_- i thought uverse had changed but were going back to 4 yrs ago

wow ive been astonished ive been getting 20mbps for the entire day paying for 18/1.5 and now its dipped to 12/1.5 wow -_- i thought uverse had changed but were going back to 4 yrs ago

Re: Does something need to be plugged in my ONT port on 2wire gateway

11 of 11 (11,708 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post